i18n
MINUTES

#fedora-meeting: i18n

Meeting started by tagoh_ at 05:03:40 UTC (full logs).

Meeting summary

  1. agenda and roll call (tagoh_, 05:03:53)
    1. https://fedoraproject.org/wiki/I18N/Meetings/2012-07-19 (tagoh_, 05:04:04)

  2. F18 (tagoh_, 05:08:10)
    1. https://fedoraproject.org/wiki/Features/Typing-Booster (tagoh_, 05:08:59)
    2. https://fedoraproject.org/wiki/Features/ibus-libpinyin (tagoh_, 05:17:51)
    3. https://fedoraproject.org/wiki/Features/Fontconfig2.10 (tagoh_, 05:23:57)
    4. https://fedoraproject.org/wiki/Features/FontconfigEnableAutohinting (tagoh_, 05:25:00)
    5. https://fedoraproject.org/wiki/Features/GNOMEIBusIntegration (tagoh_, 05:25:54)
    6. https://fedoraproject.org/wiki/Features/Liberation_Fonts_2 (tagoh_, 05:40:33)
    7. https://fedoraproject.org/wiki/QA/Fedora_18_test_days (tagoh_, 05:41:57)
    8. AGREED: have a test day for fonts/rendering with l10n (tagoh_, 06:03:47)

  3. Open Floor (tagoh_, 06:14:19)


Meeting ended at 06:21:18 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. tagoh_ (96)
  2. juhp (56)
  3. fujiwarat (16)
  4. aalam (12)
  5. anish_ (8)
  6. epico (6)
  7. paragan (5)
  8. zodbot (3)
  9. dingyichen (1)


Generated by MeetBot 0.1.4.