bodhi
MINUTES

#fedora-meeting: Bodhi 2.0 Planning (2012-07-19)

Meeting started by lmacken at 19:00:16 UTC (full logs).

Meeting summary

  1. Who's around? (lmacken, 19:00:25)
  2. bodhi "2.0" (the pyramid branch) status (lmacken, 19:02:31)
    1. https://fedoraproject.org/wiki/Bodhi/2.0 (lmacken, 19:02:55)
    2. bodhi2.0 database schema very different from bodhi1.0. There will be no turning back. (lmacken, 19:05:21)

  3. New testing feedback system (lmacken, 19:05:36)
    1. https://lists.fedoraproject.org/pipermail/devel/2011-November/159874.html (lmacken, 19:05:42)
    2. ACTION: Create an Updates-policy-2.0 page with an outline of new proposed changes (lmacken, 19:08:42)
    3. https://lists.fedoraproject.org/pipermail/devel/2010-March/134087.html (lmacken, 19:09:54)
    4. https://lists.fedoraproject.org/pipermail/test/2012-June/108700.html (lmacken, 19:10:03)
    5. ACTION: lmacken Will implement proposed testing feedback system (lmacken, 19:11:55)

  4. New testing dashboard (lmacken, 19:12:04)
    1. http://lewk.org/img/bodhi-20-frontpage.png (lmacken, 19:12:13)
    2. IDEA: Personalized testing dashboard, letting users see only the packages they care about (lmacken, 19:18:25)

  5. Creating new updates (lmacken, 19:21:27)
    1. https://fedorahosted.org/bodhi/ticket/663 (lmacken, 19:25:39)

  6. The Masher (lmacken, 19:45:14)
  7. Anything else? (lmacken, 19:52:42)


Meeting ended at 19:59:40 UTC (full logs).

Action items

  1. Create an Updates-policy-2.0 page with an outline of new proposed changes
  2. lmacken Will implement proposed testing feedback system


Action items, by person

  1. lmacken
    1. lmacken Will implement proposed testing feedback system


People present (lines said)

  1. lmacken (138)
  2. nirik (57)
  3. adamw (40)
  4. sgallagh (37)
  5. zodbot (3)
  6. threebean (2)
  7. misc (1)
  8. pingou (1)


Generated by MeetBot 0.1.4.