fedora-meeting
MINUTES

#fedora-meeting Meeting

Meeting started by gnokii at 20:00:33 UTC (full logs).

Meeting summary

  1. EMEA ambassador meeting (gnokii, 20:00:50)
  2. Announcements (gnokii, 20:03:57)
  3. Ambassadors Schedule (gnokii, 20:05:57)
  4. Events (gnokii, 20:07:39)
    1. https://fedoraproject.org/wiki/SoftwareFreedomDay (dmaphy, 20:12:05)
    2. dmaphy updated wiki for SFD Hamburg https://fedoraproject.org/wiki/SoftwareFreedomDay (gnokii, 20:12:51)
    3. FrOSCon still needs personal for booth and the Fedora track https://fedoraproject.org/wiki/FrOSCon_2012 (gnokii, 20:17:40)

  5. open action items last meeting (gnokii, 20:19:52)
    1. https://fedorahosted.org/famsco/ticket/304 (jreznik, 20:22:20)
    2. ACTION: zoltan7211 to send jreznik the english cheat cubes (gnokii, 20:22:55)
    3. ACTION: gnokii and zoltanh7211 get together about new cheatcubes (gnokii, 20:23:35)
    4. ACTION: thunderbirdtr will look for prizes and quality of shirts (gnokii, 20:37:26)
    5. https://fedoraproject.org/wiki/SoftwareFreedomDay is intended to be generic for all cities (dmaphy, 20:39:57)

  6. openfloor (gnokii, 20:42:20)


Meeting ended at 20:58:52 UTC (full logs).

Action items

  1. zoltan7211 to send jreznik the english cheat cubes
  2. gnokii and zoltanh7211 get together about new cheatcubes
  3. thunderbirdtr will look for prizes and quality of shirts


Action items, by person

  1. gnokii
    1. gnokii and zoltanh7211 get together about new cheatcubes
  2. jreznik
    1. zoltan7211 to send jreznik the english cheat cubes
  3. thunderbirdtr
    1. thunderbirdtr will look for prizes and quality of shirts
  4. zoltanh7211
    1. gnokii and zoltanh7211 get together about new cheatcubes


People present (lines said)

  1. gnokii (65)
  2. thunderbirdtr (42)
  3. dmaphy (21)
  4. zoltanh7211 (19)
  5. GeroldKa (19)
  6. ibancioiu (13)
  7. cwickert (8)
  8. zodbot (7)
  9. jreznik (6)
  10. striker|rh (3)
  11. dglaros (2)
  12. MarkDude (1)


Generated by MeetBot 0.1.4.