irc-support-sig
LOGS
17:00:02 <nirik> #startmeeting IRC Support SIG (2012-07-05)
17:00:02 <zodbot> Meeting started Thu Jul  5 17:00:02 2012 UTC.  The chair is nirik. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:02 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:00:02 <nirik> #meetingname irc-support-sig
17:00:02 <nirik> #topic init process
17:00:02 <zodbot> The meeting name has been set to 'irc-support-sig'
17:00:11 <nirik> anyone around for a irc support sig meeting?
17:00:16 <Forty-Bot> yes
17:00:27 * EvilBob 
17:01:08 <Forty-Bot> so what is an irc support sig?
17:02:17 * N3LRX 
17:02:30 <nirik> Forty-Bot: see https://fedorahosted.org/irc-support-sig/ and https://fedoraproject.org/wiki/IRC_support_sig
17:03:20 <Forty-Bot> ah
17:03:31 * pingou 
17:03:39 <Khaytsus> Sorry I'm late, a dog ran over my car.
17:03:45 <pingou> :/
17:03:55 <Forty-Bot> heh
17:04:15 <nirik> ok, lets go ahead and dive in then...
17:04:23 <nirik> #topic Week in review
17:04:23 <nirik> http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html
17:04:24 * FranciscoD|phone 
17:04:47 * nirik was gone this last week. How were things?
17:05:11 <EvilBob> SSDD
17:05:26 <nirik> indeed.
17:06:19 <nirik> ok, if nothing out of the ordinary, moving on...
17:06:22 <nirik> #topic ticket 107 - Mass Removal Of Stagnant Voting Members
17:06:35 <nirik> This is on me. I'll try and get it done before next meeting.
17:06:46 <nirik> #topic ticket 119 - Kudos to randomuser
17:07:07 <nirik> https://fedorahosted.org/irc-support-sig/ticket/119
17:07:25 <nirik> great work randomuser!
17:07:28 <pingou> +1
17:07:39 <FranciscoD|phone> +1
17:07:42 <N3LRX> +1
17:07:51 <FranciscoD|phone> :)
17:08:01 <nirik> #topic ticket 120 - Site navigation
17:08:13 <nirik> https://fedorahosted.org/irc-support-sig/ticket/120
17:08:41 <nirik> I'm not sure how we can really simplfy things...
17:08:47 <nirik> but very open to ideas to do so.
17:09:34 <Khaytsus> nirik: Looks like user error unless there was really a site problem.
17:09:54 <nirik> perhaps we can leave this open and ask the user for more info? I don't quite understand what problem they ran into.
17:10:14 <EvilBob> Thanks for your input and perseverance
17:10:43 <EvilBob> IIRC it also took the user several hours to register with nickserv
17:11:10 <N3LRX> Aside from modifying trac what can we do?
17:11:15 <EvilBob> It's not that hard to set up a FAS account
17:11:43 <EvilBob> no matter what the cause it's beyond the scope of the IRC SIG
17:11:48 <nirik> yeah.
17:12:22 <nirik> so, close? or ask for more info? or ?
17:12:39 <Forty-Bot> more info maybe
17:12:39 <EvilBob> "Thanks for your input and perseverance " resolve as closed
17:12:48 <Forty-Bot> that was a little unclear
17:12:58 <Forty-Bot> @the ticket
17:13:02 <N3LRX> I say close. There is nothing we can do about the inner workings of trac.
17:13:32 <EvilBob> Forty-Bot: no matter what the cause it's beyond the scope of the IRC SIG
17:13:40 <Forty-Bot> true
17:13:41 <N3LRX> or the fas for that matter.
17:13:56 <FranciscoD|phone> I can write up a wiki page with screenshots if that would help?
17:13:57 <EvilBob> N3LRX: +1
17:14:21 <nirik> FranciscoD|phone: that might be nice in general for 'how to file a fedorahosted ticket'...
17:14:26 <nirik> not just irc support sig.
17:14:32 <Forty-Bot> hmm
17:14:42 <Forty-Bot> picture guides are always nice
17:14:53 <EvilBob> picture guides suck
17:15:13 <EvilBob> people want them in 100 languages and they are not translatable
17:15:15 <nirik> they do get easily out of date.
17:15:23 <FranciscoD|phone> No harm having one though..
17:15:33 <nirik> true also, although trac doesn't support multiple languages very well
17:15:45 <nirik> anyhow, thats beyond the scope of us. :)
17:15:45 <EvilBob> Fair enough
17:16:06 <EvilBob> I say let FranciscoD|phone rock out a wiki howto
17:16:13 <Forty-Bot> ^
17:16:16 <EvilBob> let/endorce whatever
17:16:40 <FranciscoD|phone> #action FranciscoD|phone write wiki page on filing trac tickets
17:16:46 <nirik> sure. I'm fine with closing this ticket...
17:16:47 <EvilBob> So +1 to that, maybe make a note of that being worked on in the ticket?
17:16:52 * nirik nods.
17:17:26 <nirik> ok, moving on then?
17:17:29 <Forty-Bot> yes
17:17:37 <nirik> #topic ticket 118 - Invite FranciscoD to #fedora-ops
17:17:38 <FranciscoD|phone> ++
17:17:52 <nirik> +1 from me. ;) I can vote in ticket as well.
17:18:01 <EvilBob> I've asked for clarification on this
17:18:15 <EvilBob> Being without email I don't know that it ever was.
17:18:32 <nirik> I don't see any clarifications on the ticket...
17:18:47 <EvilBob> Last I remember hearing from dcr was "If I have clarify it then forget it"
17:19:09 <EvilBob> Close the ticket
17:19:22 <nirik> what did you want clarified? if it was for voting or ?
17:19:34 <EvilBob> We have two types of invites, short term and long term
17:20:01 <EvilBob> a short term invite (less than 2 weeks) only requires a +1
17:20:11 <EvilBob> A long term requires a vote.
17:20:20 <FranciscoD|phone> It was a short term invite. 2 weeks iirc.
17:20:42 <nirik> ah, I see... but if he put it up for a vote, it would be long term no?
17:20:57 <EvilBob> Either way the ticket needs to be clarified before it can be addressed.
17:21:01 * dcr226 is late, sorry
17:21:09 <nirik> speak of the devil. ;)
17:21:13 <EvilBob> dcr226: It's OK, we are done talking about you
17:21:15 <dcr226> eurgh..what did I do?
17:21:25 * dcr226 points at Khaytsus, he did it
17:21:51 <EvilBob> dcr226: we are talking about ticket 118
17:21:57 <dcr226> ok
17:22:18 <EvilBob> dcr226: I asked you to clarify the intent of the ticket, short term or long term invite.
17:22:29 <FranciscoD|phone> The two weeks are finished too. I hung out when I could. Thanks for the invite dcr226 :)
17:22:51 <dcr226> I'm not sure about this 2 weeks/permanent thing, I wanted to invite FranciscoD|phone because he helps out loads on #fedora, from a support perspective and a channel management perspective
17:23:13 <dcr226> the purpose of the invite was with a view to at some point either me, or someone else proposing him for ops, so I guess it was a long-term suggestion
17:23:36 <EvilBob> dcr226: see the "Invited contributors can be allowed temporary invitee status by nomination from an op and a second from any other operator for a maximum of 2 weeks. For longer term invitee status a vote should be required as defined below. Invitees have no voting privileges as provided those in the irc-support-operators FAS group. "
17:23:46 <Khaytsus> wut
17:23:59 <EvilBob> https://fedoraproject.org/wiki/IRC_support_sig#Channels
17:24:30 * nirik is +1 to a longer term invite. Especially since I was gone much of the last 2 weeks. ;)
17:24:30 <dcr226> EvilBob, so does that mean filing a ticket for every 2 week period, or file a ticket for a longer period
17:24:39 <dcr226> +?
17:24:48 <sdrfed17> has the fedora-infrastructure meeting started ?
17:25:00 <dcr226> sorry for my ignorance, I haven't really poked the new rules in too much detail :/
17:25:01 <nirik> sdrfed17: no. thats in about 35min
17:25:03 <dcr226> sdrfed17, see /topic
17:25:12 <N3LRX> +1 for long term invite
17:25:20 <EvilBob> Oh fuck, you been drinking the fenrus02 juice?
17:25:38 <dcr226> eh? I don't know what you mean
17:26:21 <sdrfed17> ok thanks
17:26:41 <dcr226> or perhaps the better question would be: I'd like it to be a long term invite, for the reasons stated...how do I make this happen?
17:26:56 <EvilBob> complain that there is too much bureaucracy, then make it so every damn thing needs a book to define what common sense can tell you.
17:27:29 <dcr226> err, ok..yeah I missed that somewhere..but ok
17:28:29 <EvilBob> all you have to do as I suggested before is to clarify the ticket's intent
17:28:54 <dcr226> ok, "long term"
17:29:07 <EvilBob> It seems that the invite was temporary according to FranciscoD|phone and has expired
17:29:46 * dcr226 *shrugs*, the intention wasn't short term
17:30:03 <EvilBob> So a new ticket will be needed for long term, and also if you want him in the channel during the 2 week discussion/voting period you should file a ticket for that.
17:30:26 <dcr226> I didn't invite him for any kind of voting/back room/secret handshake motive, it was purely to get him involved in #fedora-ops for the obvious benefits
17:30:35 <EvilBob> I guess they could be merged in to a single new ticket
17:30:46 <dcr226> Hah..so I've got to file 3 tickets in total to get him involved in #fedora-ops?
17:30:52 <nirik> how about clarify in ticket and vote over the next week?
17:30:59 <EvilBob> No, you could have just filed one proper ticket
17:31:05 <dcr226> LOL
17:31:20 <EvilBob> This is why I asked you about it the day it was filed
17:31:27 <dcr226> so what, create a "long term" ticket, so he has to wait 2 weeks before he's even allowed into -ops, while we deliberate and push meetings back?
17:31:37 <EvilBob> so it could be fixed, now two weeks or more later...
17:31:46 <dcr226> so why can't we just sort it now?
17:32:06 <dcr226> is anyone going to get all excited and seriously oppose his presence in the channel?
17:32:13 <nirik> dcr226: I think the thought was that people didn't vote on it due to not seeing the clarification... so allow time for them to do so.
17:32:28 <EvilBob> dcr226: FranciscoD|phone is not the issue.
17:32:29 <nirik> but I'd be happy to +1 a temp 2 week thing too.
17:32:34 <EvilBob> dcr226: it's about policy
17:32:37 <dcr226> Heh
17:33:00 <EvilBob> dcr226: The actions of others caused this to be needed
17:33:06 <FranciscoD|phone> I wont be around the next few weeks since I'm moving to join university etc. How about we put this on hold temporarily?
17:33:39 <FranciscoD|phone> It would suck if i get a two week invite and I don't IRC for that period ;)
17:33:45 <dcr226> ok, so for clarity...I need to file a $(2 week ticket) and then a $(long term ticket)?
17:34:32 <EvilBob> dcr226: you could file a ticket asking for both
17:35:04 <dcr226> ok, if thats the way it is..I'll do that then
17:35:08 <EvilBob> once there is a +1 to the temp then they could join.
17:35:38 <dcr226> I don't want it to be an awkward process for potential new ops ideally..but we are where we are
17:35:38 <N3LRX> I'd say file one ticket and clarify intent in the existing ticket no sense in opening up another one.
17:35:52 <nirik> ok, anything else on this?
17:36:23 <EvilBob> It's not about Francisco at all. It's about the policy alone, a policy that had to be created because of people that felt a 1 time invite was lifetime in the past.
17:36:55 <dcr226> I'm short on time this evening, so I may not get around to filing that ticket...so if anyone else has a few minutes spare to do so that would be cool
17:37:26 * nirik can if dcr226 doesn't get to it.
17:37:27 <nirik> #topic Open Floor
17:37:30 <EvilBob> dcr226: I'll get it done for you
17:37:34 <nirik> anything for open floor?
17:37:41 <dcr226> <slight side note> seeing as the ratification for a temp invite is just a +1 from someone else, I don't think there is a need for tickets for a temp invite
17:38:05 <EvilBob> dcr226: the ticket for a temp is required so there is a record
17:38:09 <dcr226> oh, ok
17:38:36 <EvilBob> This way we know who to blame when they refuse to leave when asked
17:38:40 <dcr226> I'd like the temp invite to be almost instant in honesty
17:38:42 <EvilBob> :0
17:39:02 <EvilBob> dcr226: Yeah file the ticket, ask someone to +1 it and it's done
17:39:09 * dcr226 nods
17:39:10 <nirik> also, it can notify folks of a new person thats supposed to be there...
17:39:17 <nirik> they can point to the ticket, etc.
17:39:22 * dcr226 nods again
17:39:40 * dcr226 like a nodding dog, from noddingcestershire, travelling to the land of nod
17:39:58 <EvilBob> you noddy boy
17:40:00 <EvilBob> ;)
17:40:15 <nirik> heh. ok, if nothing else will close out the meeting in a minute...
17:40:24 <EvilBob> I would like to welcome nirik from his vacation. Glad you are home safe.
17:40:26 <dcr226> do you guys get Noddy out there? the kids program?
17:40:38 <EvilBob> dcr226: I've seen it
17:40:47 <dcr226> ok, technically I should be Big Ears
17:40:52 <N3LRX> Yes, welcome back nirik hope you enjoyed your holiday.
17:40:53 <dcr226> ;-)
17:40:53 <nirik> thanks. It was a great time away from the internets. ;)
17:41:29 <nirik> thanks. :)
17:41:35 <nirik> Thanks for coming everyone.
17:41:36 <dcr226> yeah, wb nirik :)
17:41:39 <nirik> #endmeeting