fedora_board
MINUTES

#fedora-meeting: Fedora Board public IRC meeting

Meeting started by jreznik at 18:30:09 UTC (full logs).

Meeting summary

  1. Roll call (for Board members) (jreznik, 18:31:01)
    1. pbrobinson sent regrets, he has to give a talk at the RH summit. rbergeron is there, too (cwickert, 18:33:35)
    2. jreznik inode0 gholms cwickert abadger1999 present (jreznik, 18:34:02)

  2. Announcements (jreznik, 18:36:58)
    1. ACTION: inode0, nb, sparks and gholms to update http://fedoraproject.org/wiki/Board#Members with their names and a short summary (cwickert, 18:37:32)

  3. New Board Member (jreznik, 18:39:43)
    1. http://lists.fedoraproject.org/pipermail/devel-announce/2012-June/000946.html (jreznik, 18:40:32)
    2. welcome inode0 to the Board (jreznik, 18:43:10)

  4. Open Q&A (jreznik, 18:43:38)
    1. Sean_McG asks about difficulty hooking sssd to my LDAP infrastructure after following System Administrators Guide for F17 -> out of the meeting scope, sent to the right channels :) (jreznik, 18:50:37)

  5. Request for clarification on localization of Spins (#136) (jreznik, 18:55:03)
    1. cwickert has been working on wiki page and the guidelines, waiting for Spins SIG to officially confirm it (jreznik, 18:57:59)
    2. ACTION: cwickert to send out a mail to start the discussion with the spins people (cwickert, 18:58:25)
    3. regarding the dorrie app - no updates yes, cwickert to poke folks (jreznik, 18:58:28)
    4. http://fedoraproject.org/wiki/Spins_Guidelines#Localized_Spins (cwickert, 19:00:45)
    5. ACTION: cwickert to update #136 (cwickert, 19:02:36)

  6. Secure boot (#138) (jreznik, 19:09:40)
    1. http://fedoraproject.org/wiki/Features/SecureBoot (jreznik, 19:14:54)
    2. mmaslano asks, if there's consensus on Board that Secure Boot is or is not the future for Fedora (jreznik, 19:15:16)
    3. ACTION: Board members should add their questions to the ticket, mjg59 and pjones can answer there (jreznik, 19:48:33)
    4. AGREED: interested parties to continue with technical discussion on list (f-d), Board member to summarize the discussion in the ticket (jreznik, 19:53:33)


Meeting ended at 19:55:42 UTC (full logs).

Action items

  1. inode0, nb, sparks and gholms to update http://fedoraproject.org/wiki/Board#Members with their names and a short summary
  2. cwickert to send out a mail to start the discussion with the spins people
  3. cwickert to update #136
  4. Board members should add their questions to the ticket, mjg59 and pjones can answer there


Action items, by person

  1. cwickert
    1. cwickert to send out a mail to start the discussion with the spins people
    2. cwickert to update #136
  2. gholms
    1. inode0, nb, sparks and gholms to update http://fedoraproject.org/wiki/Board#Members with their names and a short summary
  3. inode0
    1. inode0, nb, sparks and gholms to update http://fedoraproject.org/wiki/Board#Members with their names and a short summary
  4. mjg59
    1. Board members should add their questions to the ticket, mjg59 and pjones can answer there
  5. pjones
    1. Board members should add their questions to the ticket, mjg59 and pjones can answer there


People present (lines said)

  1. jreznik (84)
  2. cwickert (65)
  3. abadger1999 (58)
  4. pjones (33)
  5. inode0 (28)
  6. mjg59 (20)
  7. ibancioiu (10)
  8. Discordian (8)
  9. Sean_McG (8)
  10. zodbot (7)
  11. gholms (3)
  12. jsmith (2)
  13. jds2001 (2)
  14. ignotusp (1)
  15. thunderbirdtr (1)
  16. pbrobinson (0)
  17. rbergeron (0)
  18. ke4qqq (0)


Generated by MeetBot 0.1.4.