famsco
MINUTES

#fedora-meeting: FAmSCo 2012-06-06

Meeting started by cwickert at 22:02:15 UTC (full logs).

Meeting summary

  1. Roll Call (cwickert, 22:03:23)
    1. present: cwickert, kaio, herlo, yn1v, so we have a quorum (cwickert, 22:05:52)
    2. absent: gbraad, zoltanh7211, igor (cwickert, 22:06:06)

  2. Funding for fvollero for EuroPython (cwickert, 22:07:17)
    1. AGREED: approve hotel for #297 as we did for #295, if there is more to cover, reporter needs to provide more info (cwickert, 22:22:41)

  3. Ambassador Membership Request by a Candidate with a legacy (cwickert, 22:27:57)
    1. AGREED: the ambassador mentor process is the proper way to join ambassadors. Please follow this process for #262 (cwickert, 22:37:22)

  4. Budget for F17 Release Party Rome (cwickert, 22:37:59)
    1. igorps joined, 5 members present now (cwickert, 22:41:38)

  5. Funding for fvollero for EuroPython (continued) (cwickert, 22:42:00)
  6. Open Floor (cwickert, 22:50:51)
    1. If you haven't yet voted, VOTE NOW! Voting period closes promptly at 23:59:59 UTC on the 7th (cwickert, 22:51:29)
    2. ACTION: cwickert and herlo to blog about the elections (cwickert, 22:52:30)


Meeting ended at 22:55:15 UTC (full logs).

Action items

  1. cwickert and herlo to blog about the elections


Action items, by person

  1. cwickert
    1. cwickert and herlo to blog about the elections
  2. herlo
    1. cwickert and herlo to blog about the elections


People present (lines said)

  1. cwickert (139)
  2. herlo (71)
  3. giallu (17)
  4. zodbot (13)
  5. kaio (9)
  6. igorps (8)
  7. yn1v (5)
  8. inode0 (5)
  9. dglaros (1)


Generated by MeetBot 0.1.4.