cloud_sig
MINUTES

#fedora-meeting: Cloud SIG

Meeting started by rbergeron at 19:01:37 UTC (full logs).

Meeting summary

  1. Roll call (gholms, 19:03:44)
  2. Plans for F18 (rbergeron, 19:08:09)
    1. IDEA: cloudstack finished for F18 (rbergeron, 19:12:16)
    2. IDEA: think about creating separate epel-like repos for each cloud management system (rbergeron, 19:12:31)
    3. IDEA: Euca for F18 too :) (rbergeron, 19:12:55)
    4. IDEA: Recruit volunteers to build Fedora cloud images (gholms, 19:18:26)
    5. IDEA: define/envision end-user experience(s) (rbergeron, 19:20:20)
    6. IDEA: Cloud SIG FAD (with lots of yes, plz) (rbergeron, 19:21:01)
    7. https://s3.amazonaws.com/devrandom/imgs/wfm.png (gholms, 19:27:08)
    8. ACTION: gholms to stir up fad planning action on the cloud sig mailing list (rbergeron, 19:28:04)
    9. IDEA: help in testing out live-media-creator to make images would rock (rbergeron, 19:30:24)
    10. IDEA: Make $PaaS work on $IaaS (gholms, 19:31:21)

  3. Gluster (rbergeron, 19:36:36)
    1. http://www.gluster.org/2012/05/introducing-glusterfs-3-3/ (rbergeron, 19:38:07)

  4. openstack (rbergeron, 19:42:12)
  5. openshift (rbergeron, 19:43:07)
    1. a kind-hearted soul has undertaken chef packaging, ke4qqq has volunteered to sponsor him (rbergeron, 19:45:47)
    2. (and robyn is bad at meetings, chef packaging has nothing to do with openshift, just randomly wandering through topics) (rbergeron, 19:46:35)

  6. Open Floor (rbergeron, 19:53:48)
    1. IDEA: need someone who knows about s3 log files, processing, and reporting, to do something useful with teh bucket logs (rbergeron, 19:56:58)
    2. http://ihasabucket.com/ (rbergeron, 19:57:38)


Meeting ended at 20:04:02 UTC (full logs).

Action items

  1. gholms to stir up fad planning action on the cloud sig mailing list


Action items, by person

  1. gholms
    1. gholms to stir up fad planning action on the cloud sig mailing list


People present (lines said)

  1. rbergeron (138)
  2. gholms (38)
  3. mdomsch (37)
  4. maxamillion (23)
  5. jdarcy (10)
  6. zodbot (5)
  7. ke4qqq (5)
  8. gregdek (4)
  9. rustlebee (2)
  10. spot (2)
  11. dgilmore (2)
  12. zoglesby (1)


Generated by MeetBot 0.1.4.