emea_ambassadors
LOGS
20:02:56 <sesivany> #startmeeting EMEA Ambassadors 2012-05-30
20:02:56 <zodbot> Meeting started Wed May 30 20:02:56 2012 UTC.  The chair is sesivany. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:02:56 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:03:05 <sesivany> #meetingname emea ambassadors
20:03:05 <zodbot> The meeting name has been set to 'emea_ambassadors'
20:03:14 <sesivany> #topic Roll Call
20:03:18 <gnokii> .fas gnokii
20:03:18 <zodbot> gnokii: gnokii 'Sirko Kemter' <buergermeister@karl-tux-stadt.de>
20:03:23 <dmaphy> .fas dmaphy
20:03:24 <zodbot> dmaphy: dmaphy 'Dominic Hopf' <dmaphy@googlemail.com>
20:03:26 <sesivany> .fas eischmann
20:03:27 <zodbot> sesivany: eischmann 'Jiri Eischmann' <eischmann@redhat.com>
20:03:40 <dglaros> .fas dimitrisglaros
20:03:40 <zodbot> dglaros: dimitrisglaros 'Dimitris Glaros' <dimitrisglaros@gmail.com>
20:03:51 <sesivany> cwickert will join us in 15 minutes
20:05:08 <sesivany> no one else? ok, lets wait a few minutes for others. Everyone is probably celebrating Beefy Miracle :)
20:05:30 <dmaphy> :)
20:08:27 <sesivany> looks like nobody is joining... ok, we're going to start.
20:08:39 <sesivany> #topic Announcements
20:09:00 <sesivany> does anyone have an announcement this week?
20:10:04 <sesivany> I have one
20:10:56 <sesivany> not that everyone doesn't know... but: Fedora 17 Beefy Miracle has been released... finaly :)
20:11:10 <sesivany> and one more...
20:11:17 <jsmith> !
20:11:36 <sesivany> jsmith: go ahead
20:11:43 <jsmith> Happy Birthday to cwickert!
20:11:45 <jsmith> eof
20:12:34 <sesivany> yeah, cwickert has a birthday today, he got a great present yesterday :)
20:13:01 <gnokii> !
20:13:13 <sesivany> go ahead, gnokii
20:13:42 <gnokii> there is a FAD for the EMEA ambassadors coming up, deadline for register is 13 june
20:13:47 <gnokii> https://fedoraproject.org/wiki/FAD_EMEA_2012
20:13:49 <gnokii> eof
20:14:14 <cwickert> thanks everybody for all the good wishes
20:14:33 <sesivany> cwickert, ready to take over chairing?
20:14:36 <cwickert> brb
20:14:56 <sesivany> probably not...
20:15:42 <sesivany> #info if you want to take part in EMEA Ambassadors FAD register at https://fedoraproject.org/wiki/FAD_EMEA_2012 by June 13th
20:16:04 <sesivany> any other announcements?
20:16:06 * shaiton is here
20:16:48 <sesivany> if not lets move to another topic...
20:17:01 <sesivany> #topic Ambassadors Schedule
20:17:09 * cwickert is here
20:17:25 <sesivany> cwickert: ready to take over the chairing?
20:17:46 <cwickert> sesivany: sure
20:17:57 * cwickert is sorry for being late
20:18:02 <sesivany> #chair cwickert
20:18:02 <zodbot> Current chairs: cwickert sesivany
20:18:14 <cwickert> #link http://rbergero.fedorapeople.org/schedules/f-17/f-17-ambassadors-tasks.html
20:18:30 <cwickert> as you can see there is not much to do
20:18:41 <cwickert> except
20:18:45 <cwickert> CELEBRATE!
20:18:52 <cwickert> this is missing in the schedule
20:19:23 <cwickert> the only thing really missing are the release events
20:19:36 <cwickert> testing testing 1,2,3, is this thing still on?
20:19:43 <gnokii> yes
20:19:58 <cwickert> not many people here today
20:20:04 <cwickert> sesivany: did you ping the people?
20:20:21 <cwickert> anyway
20:20:22 <sesivany> cwickert: no
20:20:25 <cwickert> :)
20:20:53 <sesivany> I don't have the list of nicknames
20:20:59 <shaiton> people have to learn by themselves
20:21:01 <shaiton> :)
20:21:27 <cwickert> shaiton: show us the magic
20:21:34 <t2hot> .fas t2hot
20:21:35 <zodbot> t2hot: twohot 'Onyeibo Oku' <twohotis@gmail.com>
20:21:59 <shaiton> cwickert: I always forget the right syntax, I use zodbot help in private :)
20:22:06 <cwickert> hahaha
20:22:14 <cwickert> I think the help is not really helpful
20:22:34 <cwickert> the channel is mandatory, isn't it? but the help says otherwise
20:22:42 * t2hot wonders if this is a meeting
20:22:48 <cwickert> t2hot: it is
20:22:48 <dmaphy> t2hot, it is
20:23:14 <cwickert> ping biertie, rsc, affix, asrob, fab, heffer, ixs, kital, knurd, dmaphy: meeting time
20:23:24 <shaiton> cwickert: we can create a zodbot alias, but I have not taken the time to look at it
20:23:25 * cwickert does it the oldschool way
20:23:33 <nb> cwickert, who should the case badges and stickers be shipped to for EMEA?
20:23:40 * dmaphy is already here.. :)
20:23:49 <cwickert> shaiton: the proplem is that we have two ping lists and none of them is up to date
20:23:59 <shaiton> cwickert: +1
20:24:04 <cwickert> nb: send them to sesivany in the Brno office
20:24:30 <cwickert> #action sesivany to provide nb a shipping address
20:24:47 <asrob> cwickert, hm? I'm not an ambaasador
20:25:07 <cwickert> asrob: oh, but you can become one :)
20:25:11 <shaiton> asrob: you don't *need* to be one in order to play this role :)
20:25:23 <asrob> cwickert, you're right ;)
20:25:27 <asrob> shaiton, I see :)
20:25:28 <cwickert> asrob: but not that you are here, can you tell us something about the status of Insight?
20:25:49 <cwickert> asrob: when will Insight be usable for the events calendar?
20:25:52 <nb> cwickert, ok
20:26:59 <cwickert> asrob: still there?
20:27:01 <asrob> cwickert, the events calendar is working now basically, our students are working on some cool extensions for that
20:27:07 <cwickert> what is still missing?
20:27:35 <cwickert> frankly speaking I am more interested in getting it to work ASAP instead of having fancy extra stuff
20:27:52 <asrob> new UI for calendar, timeline view
20:28:20 <cwickert> rough estimate when it will be done?
20:28:24 <asrob> and I think .ics import but it's not 100%
20:28:40 <cwickert> is the FAS provider working? can we see it somewhere in action?
20:28:59 <asrob> I hope it will be done by the end of july
20:29:21 <asrob> FAS authentication is working, I can enable it on our development site
20:29:41 <cwickert> ok, lets discuss this later, but I would really like to see it ASAP
20:30:02 <cwickert> #topic Events
20:30:09 <asrob> cwickert, okay, I'll be here
20:30:21 <cwickert> #link https://fedoraproject.org/wiki/Events
20:30:43 <cwickert> as you can see not much is going on
20:31:09 <cwickert> basically only release events and EuroPython
20:31:34 <cwickert> and this brings us to our next topic
20:31:40 <cwickert> #topic Release Events
20:31:53 <cwickert> anybody here is to run a release event?
20:32:00 <cwickert> does anybody still need stuff?
20:32:15 * shaiton has a release event Saturday!
20:32:20 <cwickert> sesivany: what about the media? did the vendor successfully download and verify them?
20:32:31 <cwickert> shaiton: no media for you, sorry
20:32:36 <shaiton> I know ;)
20:32:44 <cwickert> ah, sesivany_ joined again
20:32:52 <cwickert> sesivany_: what about the media? did the vendor successfully download and verify them?
20:33:12 <sesivany_> cwickert: yes, they should be in production now.
20:33:14 <cwickert> gnokii: can you give us a the links to the release event poster templates for the meeting minutes?
20:33:23 <gnokii> yes mom
20:33:34 <cwickert> sesivany_: cool, did they give you a date for delivery?
20:33:45 <gnokii> http://inkscaper.fedorapeople.org/Fedora17/poster/
20:34:09 <sesivany_> cwickert: Friday or the benning of the next week
20:34:16 <cwickert> #info If you are running a release event, please use one of the templates from http://inkscaper.fedorapeople.org/Fedora17/poster/
20:35:11 <cwickert> #info media should be ready Friday or Monday, then sesivany_ can start shipping. Please file your requests at https://fedorahosted.org/emea-swag-tracking/ and assign them to eischmann
20:36:00 <cwickert> ok, anything more for release events?
20:36:18 * cwickert wants to make this a quick meeting as he needs to recharge his laptop
20:37:36 <cwickert> #topic Action items from previous meetings
20:37:57 <cwickert> DONE cwickert to figure out how/when we can get the final images
20:38:12 <cwickert> gnokii: did you create a FrOSCon wiki page?
20:38:20 <gnokii> cwickert: yes
20:38:41 <cwickert> DONE cwickert to create a wiki page for FrOSCon (thanks to gnokii)
20:39:19 <cwickert> DONE giallu to create a wiki page for EuroPython
20:39:44 <cwickert> IN PROGRESS rbergeron to ship case badges and stickers to Sesivany at the Brno office
20:39:50 <cwickert> (will be done by nb)
20:40:05 <cwickert> DONE jreznik will ask the vendor for quotes on tablecloth
20:40:30 <cwickert> note: we need to compare quotes, but jreznik gave me some
20:40:46 <cwickert> NOT DONE everybody try to figure out if there is a kind of "prepaid card" for your local     postal service
20:41:19 <cwickert> #action cwickert to write a mail about shipping and prepaid post services to the ambassadors list
20:41:38 * shaiton has answered for France
20:41:49 <cwickert> sesivany_: oh, you were supposed to create a wiki page for this. did you do it?
20:42:07 <sesivany_> cwickert: I completely forgot :-(
20:42:32 <cwickert> NOT DONE sesivany will create a wiki page to gather info on prepaid cards in emea
20:42:51 <cwickert> you create the wiki page and give me the link, I will then write a mail, ok?
20:42:58 <cwickert> that was for sesivany_
20:43:06 <cwickert> sesivany_: or should I do it?
20:43:19 <sesivany_> cwickert: ok
20:43:45 <cwickert> sesivany_: let me do it, then I can integrate it into the swag inventory I am building
20:43:59 <cwickert> #action cwickert to create the super swag shipping page
20:44:00 <sesivany_> cwickert: Ok, no problem
20:44:04 <cwickert> ok, cool
20:44:08 <cwickert> that means we are done
20:44:13 <cwickert> anything else to dO?
20:44:55 <cwickert> #topic Open Floor
20:45:08 <cwickert> speak up now or be quiet for ever
20:45:11 * gnokii brings in the cake
20:45:23 <cwickert> (or at least for the next two weeks until we have our next meeting :))
20:45:31 <cwickert> gnokii: thanks for the cake
20:46:01 <cwickert> #info cwickert would like to thank everybody for their best wishes and greetings
20:46:18 * sesivany_ is singing Happy birthday to you :)
20:46:26 <gnokii> just one thing, froscon - room, spoke with scotty if we like to have one, we should ask now for it
20:46:43 <cwickert> gnokii: can you do it? scotty does not like me
20:46:55 <gnokii> ok, can do it
20:47:08 <cwickert> does it need to go through their system?
20:47:16 <gnokii> yes
20:47:23 <cwickert> ok, then I need to do it
20:47:34 <gnokii> ok
20:47:37 <cwickert> #action cwickert to register the devroom at FROSCon
20:47:47 <cwickert> I am going to do this right after the meeting
20:47:52 <cwickert> ok, thanks everybody
20:48:01 * cwickert waits 3 more minutes...
20:48:08 <gnokii> yes now get some alcohol
20:50:05 <cwickert> gnokii: I have made you admin in the callforexhibitors thingy
20:50:20 <cwickert> but I don't see where to request the devroom
20:50:35 <cwickert> gnokii: is it just a comment "hey give us a room" or what?
20:50:53 <gnokii> I only can ask in #froscon
20:51:56 <gnokii> cwickert: I will ask and tell u next days ok?
20:52:01 <cwickert> gnokii: ok
20:52:26 <cwickert> ok, lets finish this meeting
20:52:30 <cwickert> thanks everybody
20:52:32 <cwickert> #endmeeting