cloud_sig
MINUTES

#fedora-meeting: Cloud SIG

Meeting started by rbergeron at 19:01:05 UTC (full logs).

Meeting summary

  1. Who's here, while I crack open a soda (rbergeron, 19:01:16)
  2. open.... (*spins wheel*)...stack! (rbergeron, 19:04:02)
    1. first milestone for folsom (folsom-1) went out this week (rbergeron, 19:05:40)
    2. dependency debate going on upstream - horizon is adding a node.js dep (rbergeron, 19:06:09)
    3. node.js is a popular request for openshift (but not a requirement, but....) (rbergeron, 19:07:41)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=732552 before that... (mdomsch, 19:08:03)
    5. questions about making permanent a separate repo for each openstack release (rather than rawhide/epel) ... mdomsch to kick off on list, russellb to chat as well (rbergeron, 19:21:01)

  3. open...shift! (rbergeron, 19:21:09)
    1. OpenShift packaging getting started (rbergeron, 19:23:16)
    2. http://lists.fedoraproject.org/pipermail/cloud/2012-May/001486.html (rbergeron, 19:23:20)

  4. Open Floor (rbergeron, 19:25:05)
  5. S3 mirror (rbergeron, 19:28:25)
  6. Cloudstack (rbergeron, 19:32:21)
    1. will probably have hte same need wrt EPEL repo vs. openstack repos, with cloudstack. (rbergeron, 19:35:03)
    2. The whole universe will be at linuxcon (rbergeron, 19:42:05)

  7. More Open Floor (rbergeron, 19:42:16)
    1. gholms hard at work on making euca 3.1 packageable and awesome (rbergeron, 19:43:40)
    2. rbergeron will troll greg forever, spevack gave her special permission (rbergeron, 19:46:21)
    3. ACTION: gholms to also troll gregdek, forever (rbergeron, 19:46:59)
    4. rbergeron's closet is filled with shoes (jgreguske, 19:49:58)
    5. http://images.clipartof.com/small/39800-Clipart-Illustration-Of-An-Angelic-Panda-Bear-With-Golden-Wings-And-A-Halo.jpg (rbergeron, 19:52:36)
    6. http://www.tomscoin.com/images/ty_beanie/halo_bear.gif (gholms, 19:53:19)


Meeting ended at 19:53:42 UTC (full logs).

Action items

  1. gholms to also troll gregdek, forever


Action items, by person

  1. gholms
    1. gholms to also troll gregdek, forever
  2. gregdek
    1. gholms to also troll gregdek, forever


People present (lines said)

  1. rbergeron (137)
  2. mdomsch (48)
  3. rustlebee (39)
  4. gholms (17)
  5. tdawson (10)
  6. jgreguske (9)
  7. gregdek (8)
  8. zodbot (6)
  9. jsmith (4)
  10. spot (3)
  11. maxamillion (3)
  12. ianweller (1)
  13. russellb (1)


Generated by MeetBot 0.1.4.