fedora_board_meeting
LOGS
18:30:47 <rbergeron> #startmeeting Fedora Board Meeting
18:30:47 <zodbot> Meeting started Wed May 16 18:30:47 2012 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:30:47 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:30:53 <rbergeron> #meetingname Fedora Board Meeting
18:30:53 <zodbot> The meeting name has been set to 'fedora_board_meeting'
18:30:56 <gholms> How long should the slot be?  I think we should update http://fedoraproject.org/wiki/Meeting_channel
18:31:13 <rbergeron> gholms: an hour, maybe 1.5 hours (we tend to go over a lot)
18:31:22 <rbergeron> what did i say in the mail?
18:31:25 * rbergeron wonders if she's screwing up
18:31:27 * jreznik is here
18:31:32 <rbergeron> #chair gholms jreznik
18:31:32 <zodbot> Current chairs: gholms jreznik rbergeron
18:31:43 <rbergeron> #topic Roll Call and Gathering of Steam
18:32:11 * gholms is here
18:32:19 <rbergeron> gholms: hey, you could probably remove the fudcon blacksburg meeting link while you're in there
18:32:23 <rbergeron> since... we aren't having those anymore
18:32:28 <gholms> #info probinson is unable to attend
18:32:30 <rbergeron> being as its over and all
18:32:35 <jreznik> my dog got crazy and she wants to play, bad timing :) full of steam :)
18:32:49 <gholms> rbergeron: Had enough nostalgic meetings for it, eh?
18:33:02 * jds2001 here
18:33:09 <rbergeron> #info rdieter sends regrets, as does abadger1999; cwickert is travelling to fudcon kuala lumpur
18:33:16 <rbergeron> #chair jds2001
18:33:16 <zodbot> Current chairs: gholms jds2001 jreznik rbergeron
18:33:34 <rbergeron> so I am expecting we may be short-handed today, but I think we'll live, and we can do some Q&A.
18:33:35 <jreznik> ok four brave board members here :)
18:34:00 <jds2001> jreznik: what if im not brave? :D
18:34:06 * ke4qqq shows up a few mminutes late
18:34:33 <jreznik> jds2001: you're here facing Q&A!
18:34:53 <jds2001> :)
18:35:08 <rbergeron> #chair ke4qqq
18:35:08 <zodbot> Current chairs: gholms jds2001 jreznik ke4qqq rbergeron
18:35:24 * rbergeron sticks a knife in her brain and attempts to function better
18:35:31 <rbergeron> okay. Well, we shall get started
18:35:35 <rbergeron> #topic Announcements
18:36:21 <rbergeron> #info F17 - RC1 for final/GA is available now. http://lists.fedoraproject.org/pipermail/test-announce/2012-May/000449.html
18:36:34 <rbergeron> #info Please help out in testing, validating, if you can.
18:37:06 <rbergeron> #info FUDCon Kuala Lumpur is this weekend - https://fedoraproject.org/wiki/FUDCon:KualaLumpur_2012
18:37:27 <rbergeron> #info Loving wishes going their way are welcomed. We look forward to seeing all the attendees' blog posts!
18:37:39 <rbergeron> I think that covers announcements.
18:37:45 * rbergeron wonders if anyone else has anything.
18:37:56 * jreznik is testing everyday :)
18:38:28 * rbergeron grins
18:38:36 <rbergeron> #topic Agenda for Today
18:39:52 <rbergeron> #info Agenda for today is short but sweet (just like me, ha ha ha): Open Q&A, A quick checkin on the release naming topic, Perhaps a discussion on the Board continuing to report on personal goals, a check for any other missed business.
18:40:40 <rbergeron> For those new here or wondering if they can join in: Open Q&A is open time to ask questions of the board, all input and questions are welcomed.
18:41:06 <rbergeron> So unless anyone has anything they'd like to add, I will move on to that portion of the meeting. If we don't have anything, we'll circle back again at the end for another check.
18:41:11 <jreznik> elections status?
18:41:14 <rbergeron> Or unless anyone objects. ;)
18:41:35 <rbergeron> oh, that's probably a good announcement. can we cover that at the end in the other missed business stuff?
18:42:04 <jreznik> yep
18:42:23 * gholms has a quick topic as well, isn't sure when is best to address it
18:42:41 <rbergeron> gholms: is it a giant topic?
18:42:46 <gholms> Getting our IRC meeting time on the wiki
18:42:53 <gholms> There is a conflict.
18:42:57 <rbergeron> let's bucket that one at the end.
18:42:59 <rbergeron> Orly?
18:43:01 <gholms> Sounds good.
18:43:33 <rbergeron> Okay.
18:43:49 * rbergeron counts on you guys to actually remind me of the extra topics at the end :)
18:43:54 <rbergeron> #topic Open Q & A!
18:44:22 <jds2001> gholms: no one thus far has shown up and demanded the channel :)
18:44:33 <rbergeron> Okee dokee: If anyone has questions, now is the time to pipe up and ask.
18:45:01 <th3sp00n> I'm not sure if this is the correct forum for this question, but I would like to know what markets fedora is now being targeted at, businesses, consumers, enterprise, and what steps are being taken to get fedora into the hands of those users. I personally enjoy the Fedora Spins, and would like to see more of those developed for more niche markets.
18:45:31 <rbergeron> th3sp00n: a ha! an actual question, and a good one at that.
18:46:01 <rbergeron> I would say that we don't necessarily view the target audience (at this moment) in as fine-grained a way as that.
18:46:02 <jreznik> th3sp00n: we already tried to find the target audience for several times...
18:46:26 <rbergeron> Though being someone who used to do research stuff as a job, i would almost call those vertical markets of users, but. :)
18:46:53 <jds2001> i think we have a statement around that, but it didnt mention those particular verticals (stealing rbergeron's fancy words :) )
18:46:58 <rbergeron> http://fedoraproject.org/wiki/User_base
18:47:00 <jds2001> (or any other ones)
18:47:14 <jds2001> rather, it described the user, whcih could come from any of those.
18:47:32 <rbergeron> th3sp00n: at the time this was written, we felt that there were specific characterists that define our audience.
18:47:50 <rbergeron> now, that said: Spins do target specific audiences.
18:48:20 <rbergeron> But spins aren't defined by the Board; they are defined by the people who are willing to do the work to get them created, tested, and maintained over the long term.
18:48:33 <jreznik> th3sp00n: btw. the Board is a right place to ask such questions
18:49:03 <th3sp00n> Thanks.
18:49:15 <jreznik> rbergeron: actually I'm not sure we even "steer" the "default" offering either as a Board
18:49:35 <rbergeron> th3sp00n: And I think generally that if someone has a spin in mind and they think that it has a good audience, and they have some people in a SIG or team that they can work with
18:49:51 <rbergeron> ... that many things are possible. :)
18:49:56 <jds2001> jreznik: well, i think that if someone did something that flew in the face of those four things, we'd have something to say about it.
18:50:09 <rbergeron> th3sp00n: was there anything specific you were looking for or thinking of?
18:50:15 <th3sp00n> That works. I guess my only other question would be, is it possible to have tighter graphics integration with ATI & NVidia?
18:50:37 <jds2001> th3sp00n: sadly not, since those are propietary drivers :/
18:50:51 <jds2001> that being said, the opensource drivers are getting better and better
18:50:55 <th3sp00n> I thought that might be the case.
18:51:04 <jreznik> jds2001: +1 open source are getting better!
18:51:12 <rbergeron> th3sp00n: to jds2001's point - I am sure we would have the best of friendships with them if the drivers changed from proprietary to open.
18:51:25 * gholms nods
18:51:48 <jreznik> th3sp00n: not sure it will change anytime soon - especially nvidia proprietary blob
18:51:53 <th3sp00n> Is there an on-going dialog with those companies about a collaborative effort on drivers?
18:52:04 <brunowolff> !
18:52:18 <rbergeron> brunowolff: go for it
18:52:21 <jreznik> th3sp00n: AMD seems to collaborate more but still it's not there as Intel is
18:52:37 <jds2001> th3sp00n: go talk to the wall in whatever room you're in, you'll get a better response :)
18:52:43 <rbergeron> jds2001: :)
18:52:50 <th3sp00n> lol, thanks
18:52:50 <brunowolff> phoronix is a good place to get up to date information on graphics drivers / support.
18:53:08 <brunowolff> AMD (previously ATI) provides documentation.
18:53:35 <jreznik> brunowolff: even a few engineers
18:53:38 <brunowolff> nVidia doesn't provide documentation but doesn't try to hinder Nouveau.
18:54:13 <brunowolff> Mesa is close to providing OpenGL 3.0 minus a couple of patent protected pieces.
18:54:18 <brunowolff> EOF
18:54:30 <rbergeron> brunowolff: thanks!
18:54:30 <th3sp00n> brunowolff: thanks
18:54:31 <jreznik> and we are getting closer to PRIME support (NVidia Optimus etc.)
18:56:32 * rbergeron looks around for other questions, if that covers everything for th3sp00n
18:56:43 <c0lored> Is there any expected relase time for Speherical Cow?
18:56:45 <th3sp00n> yeah, i'm good, thank you
18:57:27 <rbergeron> c0lored: yes.
18:58:03 <rbergeron> unofficially, as of this moment. Fedora tries to tie releases as close to May Day (May 1) and Halloween (October 31) as possible, with the caveat that releases always occur on a tuesday.
18:58:59 <rbergeron> tentatively, in draft mode, the release date is October 30. But it needs to be approved by FESCo, and I owe a ticket to make that happen, which I will probably just do right now while I'm thinking about it. :)
18:59:19 <jds2001> however, there is obviously schedule slippage that invariably happens.
18:59:38 * pbrobinson is here now but only partially
19:00:19 <c0lored> Understood, thanks your much good sirs, assuming the of majority of the board, is indeed, sirs.
19:01:27 <jds2001> except our fearless leader :)
19:05:12 <rbergeron> sorry, my wireless just imploded
19:05:13 <rbergeron> :)
19:05:29 <rbergeron> jds2001: :)
19:06:17 <rbergeron> Okay. Anyone else with questions?
19:07:18 <rbergeron> going once, going twice....
19:08:50 <rbergeron> okay. moving on then!
19:08:58 <rbergeron> #topic Naming Process... process
19:10:14 <rbergeron> Okay. So, to bring folks up to speed:
19:10:20 * rbergeron hunts for some wiki links
19:10:42 <rbergeron> #link https://fedoraproject.org/wiki/Future_Release_Naming
19:11:03 <rbergeron> #info Wiki page with people interested in participating in the possible rework of the release naming process going forward.
19:11:18 <rbergeron> #info At this point, the thing this effort is lacking is someone to take charge -- organize meetings, etc.
19:12:12 <rbergeron> Or at the bare minimum, someone to perhaps ping mizmo or others who have been heavily participating in the discussions to see if they themselves are interested in leading the effort.
19:12:27 * rbergeron doesn't see mizmo in the channel and doesn't want to put her on the spot, either
19:12:36 <rbergeron> and not spot spot, but you know, "that situation"
19:12:45 * rbergeron waves at spot and apologizes as usual for using his name in vain
19:12:58 <inode0> ?
19:13:10 <rbergeron> inode0: hi!
19:13:23 <rbergeron> go ahead
19:13:36 <jreznik> rbergeron: I can write an email to design team and we have a new meeting time set, so I can propose it there
19:13:49 <inode0> Does the board really care much what direction this goes in? My only real interest personally is that release naming doesn't become the property of design or ambassadors or marketing.
19:13:59 <inode0> If that makes sense.
19:14:32 <rbergeron> I odn't think the board as a *whole* has a particular stance on it. (I think many of us have widely varying opinions.)
19:14:49 <ke4qqq> inode0: clearly the board doesn't.... or someone from the board would have stepped up to lead the discussion
19:14:54 <rbergeron> And I have the same interest as well, plus, you know, the hope that it will continue. ;)
19:14:59 <inode0> It wasn't ever clear to me why the board decided to push a change in the process at all
19:15:01 <jreznik> inode0: there's no direction right now, so we are trying to get involved as many stake holders as possible - from design, marketing to legal...
19:15:28 <ke4qqq> jreznik: one could argue there is direction - based on existing precedent and policy
19:15:43 <inode0> those stakeholders leave out the real stakeholders IMO
19:15:57 <inode0> new contributors and other engaged in the fun of release naming :)
19:16:17 <jreznik> inode0: the discussion is open for everyone
19:16:50 <rbergeron> I think the effort that we are trying to draw attention to is the ability to get a diverse group, not to have it be one specific group's decision, or one person's decision.
19:17:10 <rbergeron> that was a horrible sentence, but i am dehydrated, and i think you get the gist of what i was tryign to say there.
19:17:28 * jsmith understood
19:17:47 <jreznik> rbergeron: exactly
19:18:50 <rbergeron> inode0: i don't think it's that the board was pushing change, just recognizing that some people do want change, and we want to ensure that all voices are heard, and that it's not just decided without any input.
19:19:16 <inode0> that sounds nice but I think where it leads us is to different groups wrangling how to make release names useful to "them"
19:19:45 <ke4qqq> yes - and ultimately that means that someone has to own release naming - and probably means the board.
19:20:31 <inode0> the board having owned this historically seems correct to me even though it goes against most of my instincts
19:20:48 <jreznik> ke4qqq: nobody says board is not going to make the decision or is saying "we do not care"... what we want is more input, the roadmap by community
19:21:58 * rbergeron hrmmmms as she grabs a bottle of water
19:22:28 * jreznik has to start preparing dinner, his gf is about to come from the work :)
19:22:39 <inode0> I don't want to take too much time here, I don't have much time. EOF
19:23:34 * gomix shows up late
19:23:41 <jreznik> hi gomix
19:23:53 * gomix had traffic jam nightmare....
19:23:57 <rbergeron> okay, so: I guess that leaves us with "next steps" - basically, if someone wants to figure out how to start some meetings, or have a wider meeting to discuss, or.... insert your suggestion here
19:23:58 <gomix> hi hi jreznik
19:24:01 <rbergeron> #chair gomix
19:24:01 <zodbot> Current chairs: gholms gomix jds2001 jreznik ke4qqq rbergeron
19:24:02 <rbergeron> hey gomix, welcome welcome
19:24:05 <jreznik> inode0: actually it's great you care and would be great if you join the naming process team
19:24:43 <inode0> I think I would be if I am not already seen as just trying to prevent the design team from accomplishing what they desire
19:25:12 <inode0> I don't really have a constructive new direction - I don't care if it stays the way it is now.
19:26:06 <jreznik> inode0: it's your opinion and you should express it, nobody talks about dictate of any team...
19:26:12 * jsmith feels much the same was as inode0 -- happy to help contribute, but OK if things stay the same way they are now
19:27:49 <rbergeron> okay, i don't see a whole heck of volunteerism going on to check in, lead, follow, or otherwise
19:28:10 * rbergeron scans the room
19:28:30 * jreznik will try to ping a few mailing lists again tmrw to see if we can move on in naming process (even if it stays the same as now)
19:28:52 <rbergeron> jreznik: thanks.
19:29:13 <rbergeron> well, i think the point is not that it's already decided that it should change - i think the page listed is options, but obviously one option is to not change it at all.
19:29:39 <rbergeron> #action jreznik to ping folks tomorrow on moving onwards in the naming release process
19:29:46 * rbergeron salutes you!
19:30:48 <rbergeron> ONWARDS
19:30:56 <rbergeron> #topic Board Member Goals ... thoughts?
19:31:25 <rbergeron> gholms: this is partially because you're here, and we've been reporting out here and there on people's goals.
19:31:33 <gholms> :)
19:31:47 * jreznik notes onwards to his vocabulary :)
19:31:51 <rbergeron> And I'd like to perhaps spot check with the board on (a) if they think it's been useful or (b) not so much
19:31:59 <rbergeron> err, .... feeling-check.
19:32:28 <gholms> Heh
19:32:32 <rbergeron> Secondly: To check in with folks in the community if they even care about us reporting out our goals in meetings, or if they just sort of expect to see that leadership manifest in the Doing of Actual Stuff, which they know about because they can see it being done.
19:32:52 <rbergeron> My comms skillz are not up to par today.
19:33:05 <inode0> reporting in phone meetings does the community no good :)
19:33:12 <rbergeron> So I'm curious if people have opinions either way.
19:33:14 <rbergeron> inode0: touche
19:33:17 <rbergeron> ;)
19:34:10 <inode0> from my community person perspective I think reports are great but only if there is something good to report - so maybe as there is stuff to report you report it
19:34:11 <rbergeron> Though I think it's useful for board members to at least elaborate on some of these types of things on their personal User: pages
19:34:22 <gholms> I'm not a huge fan of "Look, I'm doing something!" to be honest.
19:34:23 <inode0> otherwise don't force regular content-light updates
19:34:29 <rbergeron> inode0: i can see how that would be useful
19:34:31 <jreznik> inode0: yep, it's important but not reporting for reporting
19:34:32 <gholms> "Look, I did something cool!" is much better.
19:34:49 <jreznik> gholms: +1
19:35:11 <ke4qqq> gholms: indeed
19:35:24 <jreznik> also people could be busy, so the work goes slowly and forcing updates of no updates doesn't work either
19:35:33 * gomix usually reports himself to the community at the planet
19:35:35 <jreznik> but I like the concept
19:35:51 <jreznik> (of goals)
19:36:49 <jreznik> gomix: maybe planet is better place than IRC meeting (but meeting is more interactive to get feedback?)
19:36:54 <rbergeron> okay. so it sounds like we're in favor of "report out as you have something awesome"
19:37:05 * rbergeron wonders if "report out if you see something awesome" would work too :)
19:37:35 <gomix> jreznik: basically what i do (personally), is to have a "personal trac" instance, then write a news, then link it to planet through rss
19:37:40 <rbergeron> Maybe we should just call it the Awesome Topic and anyone can pipe in with "DUDE, I want to give someone props for $blahblahblah".
19:37:46 <rbergeron> Or perhaps that's a bit hippie of me. :)
19:37:54 <rbergeron> But it sounds more like fun and positivity.
19:38:00 * rbergeron thinks we need to have more fun 'round here
19:38:03 <gomix> i actually do the same for fb, mailing list, twitter, ....
19:38:12 <fossjon> +1 for fun
19:38:13 <gomix> maybe we can do something like it for the board goals
19:38:39 <gomix> feedback could be managed during meetings...
19:39:31 * rbergeron nods
19:39:57 <rbergeron> Well, I'm for swapping it out to "If you have something Awesome, pipe up" rather than expecting reports.
19:40:09 * gomix actually uses redmine, but trac should works too (just guessing)
19:40:11 <rbergeron> I think it winds up being boring/demoralizing, particularly if people have things that are really long-term
19:40:23 <gholms> rbergeron: +1
19:41:03 <rbergeron> and we'll see how that goes.
19:42:36 <rbergeron> gholms:  I guess this leaves you a bit open-ended - I think it's helpful for you as a board person to have some goals listed somewhere (user: page, etc) but if you'd like a different approach, it's in your hands. :)
19:43:01 <gholms> I already have a set of projects that I'm working on.  I occasionally blog about them.
19:43:16 <gholms> Would it help for me to say more about them... somewhere?
19:44:16 <rbergeron> gholms: maybe. IIRC, the board members all wrote emails way back in january when this started, or maybe even before that, saying, "here's what i care about"
19:44:30 <rbergeron> but I don't see anything wrong with putting that in a blog post, etc.
19:47:08 <gholms> Whatever works best for everyone else.  I already know what I'm doing; it's everyone else that doesn't.  :)
19:47:34 <jreznik> gholms: just let others know :)
19:47:38 <rbergeron> gholms: just put a bit about your plans for the year on your user page. :) lol
19:47:45 <gholms> Okee dokee
19:47:45 <rbergeron> I think that's dandy.
19:49:59 <gholms> Anything else?
19:50:00 <rbergeron> Okay.
19:50:12 <rbergeron> Well: let's see
19:50:24 <rbergeron> i think we have two topics saved for the end, which we should cover SUPERFAST
19:50:37 <rbergeron> #topic Open Floor / Any Other Business / Late additions to agenda
19:50:44 <rbergeron> jreznik: you had one, and gholms had one.
19:51:15 * jds2001 has got to go :(
19:51:59 <rbergeron> jds2001: off with you :) thanks for coming
19:52:12 <gholms> Thanks, jds2001
19:52:18 <rbergeron> gholms had the topic of "change the meeting page"
19:52:27 <rbergeron> is there something else in the timeslot? is it the belux folks?
19:52:48 <gholms> No, "Ambassadors EMEA Africa" have 19.00 to 20.00.
19:53:24 <gholms> Does that meeting still happen?
19:53:27 <gholms> Does it happen here?
19:54:05 <gholms> I can't recall anyone asking for this meeting to end, but then again this is a *board* meeting.
19:54:34 <rbergeron> hrmmmm.
19:54:44 <rbergeron> I know hte emea meeting is in the afternoons, but i thought it was later.
19:54:59 <rbergeron> No, we wouldn't override someone else's meeting
19:55:01 <rbergeron> time
19:55:01 <gholms> There is another EMEA meeting, sans "Africa" in its title, later on.
19:55:08 <rbergeron> yeah.
19:55:15 <rbergeron> well EMEA includes africa anyway.
19:55:29 * gholms nods
19:55:35 <gholms> So has it simply moved?
19:56:01 <gnokii> thaught 20 UTC
19:56:07 <rbergeron> I am wondering if they took the other time slot, and maybe someone added it again in the wrong slot.
19:56:19 <rbergeron> I know they've been meeting at 20:00 for a while now.
19:56:49 <gholms> gnokii: I thought so as well, but there is a second entry at 18.
19:57:19 <gholms> Perhaps I could stick around for the EMEA meeting later today and ask there.
19:57:32 <rbergeron> I think we can probably safely just fix it, or if you want to ask them in the meeting, that works too.
19:57:35 <rbergeron> gholms: that sounds grand.
19:57:37 <gholms> (Unless someone here already knows)
19:58:01 <gholms> #action gholms to check on the 18:00 UTC meeting time slot at today's EMEA meeting
19:58:27 <rbergeron> thanks :)
19:58:31 <rbergeron> jreznik: you had something too?
19:58:32 <rbergeron> elections.
19:58:49 <rbergeron> #info Elections - nominations for Board, FESCo, and FAmSCo are now CLOSED.
19:59:04 <rbergeron> #link http://fedoraproject.org/wiki/Elections
19:59:19 <rbergeron> #info Please refer to the schedule for upcoming dates of interest.
20:00:11 <jreznik> jreznik: emea meeting... so continue here...
20:00:26 <rbergeron> #info Candidates should be sending their completed questionnaires by May 22
20:00:42 * gomix must go....
20:00:42 <bconoboy> For anybody looking for the weekly fedora ARM meeting please join #fedora-meeting-1
20:00:49 <jreznik> for elections - looks like we have enough candidate for every body (as I recall there's 1.25 coeficient..)
20:01:03 <rbergeron> bconoboy: we can vacate right now if we're overlapping. :)
20:01:12 <rbergeron> I think that's it.
20:01:24 <bconoboy> rbergeron: No need- we've scheduled -1 long term to avoid conflicting with ambassadors
20:01:39 <rbergeron> #info Next public IRC meeting on 2012-05-30, same bat time, same bat channel
20:01:44 <rbergeron> #undo
20:01:44 <zodbot> Removing item from minutes: <MeetBot.items.Info object at 0x22ce8290>
20:01:53 <rbergeron> #info Next Board public IRC meeting on 2012-05-30, same bat time, same bat channel
20:02:09 <rbergeron> Anyone else with other bizness?
20:02:52 * jreznik is done here - another byznyz in the kitchen :)
20:03:28 <rbergeron> Okay. Thanks for coming everyone! :)
20:03:38 <rbergeron> #endmeeting