emea_ambassadors
MINUTES

#fedora-meeting: EMEA Ambassadors 2012-05-16

Meeting started by sesivany_ at 20:09:07 UTC (full logs).

Meeting summary

  1. Announcements (sesivany_, 20:12:14)
    1. https://fedoraproject.org/wiki/Elections (sesivany_, 20:15:47)

  2. Ambassadors Schedule (sesivany_, 20:17:18)
  3. Events (sesivany_, 20:24:41)
    1. if you're planning to organize a release party, add it to the list: http://fedoraproject.org/wiki/F17_release_events (sesivany_, 20:30:13)
    2. CfP for FrOSCon closes next week, submit your talk soon, if you want to have a special for Fedora tell cwickert or gnokii (sesivany_, 20:33:02)
    3. if you're going to LinuxTag and want to get a free ticket, ask gnokii, he might get one for you. (sesivany_, 20:36:14)

  4. EMEA F17 media production (sesivany_, 20:38:46)
    1. if you want to get F17 media, file a ticket at https://fedorahosted.org/famsco/ and assign it to eischmann. Don't forget to include your phone number (besides address)! (sesivany_, 20:43:39)

  5. Action items from previous meetings (sesivany_, 20:47:14)
    1. ACTION: cwickert to figure out how/when we can get the final images (sesivany_, 20:49:30)
    2. ACTION: cwickert to create a wiki page for FrOSCon (sesivany_, 20:50:57)
    3. ACTION: giallu to create a wiki page for EuroPython (sesivany_, 20:56:24)
    4. ACTION: rbergeron to ship case badges and stickers to Sesivany at the Brno office (sesivany_, 20:58:48)
    5. http://lists.fedoraproject.org/pipermail/ambassadors/2012-May/019559.html (shaiton_, 21:01:28)
    6. ACTION: jreznik will ask the vendor for quotes on tablecloth (2-5 pieces). (sesivany_, 21:05:53)
    7. ACTION: everybody try to figure out if there is a kind of "prepaid card" for your local postal service (sesivany_, 21:28:04)
    8. ACTION: sesivany will create a wiki page to gather info on prepaid cards in emea (sesivany_, 21:28:41)

  6. Open Floor (sesivany_, 21:29:52)
    1. http://lists.fedoraproject.org/pipermail/fudcon-planning/2012-May/003640.html (shaiton_, 21:35:45)
    2. http://fedoraproject.org/wiki/Fedora_meeting_channel (gholms, 21:51:45)
    3. http://fedoraproject.org/wiki/Ambassadors/EMEA/Africa/Meetings (shaiton_, 21:55:39)


Meeting ended at 22:00:59 UTC (full logs).

Action items

  1. cwickert to figure out how/when we can get the final images
  2. cwickert to create a wiki page for FrOSCon
  3. giallu to create a wiki page for EuroPython
  4. rbergeron to ship case badges and stickers to Sesivany at the Brno office
  5. jreznik will ask the vendor for quotes on tablecloth (2-5 pieces).
  6. everybody try to figure out if there is a kind of "prepaid card" for your local postal service
  7. sesivany will create a wiki page to gather info on prepaid cards in emea


Action items, by person

  1. giallu
    1. giallu to create a wiki page for EuroPython
  2. jreznik
    1. jreznik will ask the vendor for quotes on tablecloth (2-5 pieces).
  3. rbergeron
    1. rbergeron to ship case badges and stickers to Sesivany at the Brno office
  4. UNASSIGNED
    1. cwickert to figure out how/when we can get the final images
    2. cwickert to create a wiki page for FrOSCon
    3. everybody try to figure out if there is a kind of "prepaid card" for your local postal service
    4. sesivany will create a wiki page to gather info on prepaid cards in emea


People present (lines said)

  1. sesivany_ (139)
  2. shaiton_ (53)
  3. rbergeron (50)
  4. gnokii (23)
  5. giallu (15)
  6. gholms (12)
  7. thunderbirdtr (10)
  8. zodbot (8)
  9. jreznik (8)
  10. nirik (2)
  11. adamw (2)
  12. t2hot (1)
  13. inode0 (1)


Generated by MeetBot 0.1.4.