fedora-meeting
MINUTES

#fedora-meeting Meeting

Meeting started by jonmasters at 20:00:00 UTC (full logs).

Meeting summary

  1. 0. Current build status - Gnarly bugs and build failures (jonmasters, 20:02:18)
    1. ACTION: add this meeting to the official calendar, move to #fedora-meeting-1 on days that conflict with EMEA ambassadors (jonmasters, 20:05:50)
    2. AGREED: if we move this meeting we move it every time to #fedora-meeting-1 (jonmasters, 20:07:58)
    3. ACTION: bconoboy to send a super polite and lovely email to devel@ reminding folks there are whole bunches of FTBFS packages on PA for which we never had ARM builds and can't make them as a result (jonmasters, 20:14:43)
    4. ACTION: pbrobinson to do that instead (bconoboy, 20:15:35)

  2. 0. Current build status - Sending out regular problem package emails (jonmasters, 20:16:20)
    1. AGREED: feedback to fossjon on things to add to his nightly koji compare stats (jonmasters, 20:18:00)
    2. ACTION: fossjon to add a link to the wiki page of broken packages to the nightly email (jonmasters, 20:18:26)

  3. 0. Current build status - Atomics on older processors (v5)/LLVM/etc. (jonmasters, 20:22:05)
    1. ACTION: jonmasters to send atomics/instrinsics fixing patches (jonmasters, 20:25:45)

  4. 1). Fedora 17 Beta - What are the remaining constraints on getting this out? (jonmasters, 20:32:29)
    1. AGREED: bconoboy will make a vexpress+x image and test it out (bconoboy, 20:41:48)
    2. AGREED: #fedora-arm VFAD for f17-arm beta testing, exact time TBD (bconoboy, 20:47:33)
    3. AGREED: testing VFAD on Friday. bconoboy to make a vexpress based test image before then, test, then pbrobinson will make a kernel build to update images we will use on Friday (jonmasters, 20:47:39)
    4. IDEA: Everyone read the testing criteria before Friday - ctyler to send a reminder pointer to it out (jonmasters, 20:49:00)

  5. 2). Secondary Architecture Promotion - Update on our current status wiki page and response to reqs. (jonmasters, 20:49:48)
  6. 3). Your topic here (jonmasters, 20:51:15)


Meeting ended at 20:59:30 UTC (full logs).

Action items

  1. add this meeting to the official calendar, move to #fedora-meeting-1 on days that conflict with EMEA ambassadors
  2. bconoboy to send a super polite and lovely email to devel@ reminding folks there are whole bunches of FTBFS packages on PA for which we never had ARM builds and can't make them as a result
  3. pbrobinson to do that instead
  4. fossjon to add a link to the wiki page of broken packages to the nightly email
  5. jonmasters to send atomics/instrinsics fixing patches


Action items, by person

  1. bconoboy
    1. bconoboy to send a super polite and lovely email to devel@ reminding folks there are whole bunches of FTBFS packages on PA for which we never had ARM builds and can't make them as a result
  2. fossjon
    1. fossjon to add a link to the wiki page of broken packages to the nightly email
  3. jonmasters
    1. jonmasters to send atomics/instrinsics fixing patches
  4. pbrobinson
    1. pbrobinson to do that instead


People present (lines said)

  1. jonmasters (152)
  2. pbrobinson (65)
  3. bconoboy (28)
  4. ctyler (21)
  5. fossjon (18)
  6. djdelorie (11)
  7. cwickert (7)
  8. jcapik (6)
  9. zodbot (5)
  10. Frojoe (3)
  11. agreene (2)
  12. dmarlin__ (2)
  13. Sesivany (1)
  14. thunderbirdtr_ (1)
  15. pwhalen (1)
  16. nirik (1)
  17. giallu (1)
  18. maxam (1)
  19. orc_fedo (1)
  20. dgilmore (0)


Generated by MeetBot 0.1.4.