famna
MINUTES

#fedora-meeting: FAmNA

Meeting started by inode0 at 01:00:00 UTC (full logs).

Meeting summary

  1. Roll Call (inode0, 01:00:21)
  2. Announcements (inode0, 01:02:16)
    1. https://fedoraproject.org/wiki/Elections (inode0, 01:02:39)

  3. Tickets (inode0, 01:08:14)
    1. https://fedorahosted.org/famna/report/9 (inode0, 01:08:28)
    2. #11 (LinuxFest Northwest 2012, Apr 28-29, Bellingham, WA) – FAmNA general trac - https://fedorahosted.org/famna/ticket/11 (inode0, 01:08:54)
    3. ACTION: Find the vertical banners before SELF :) (inode0, 01:16:14)
    4. #33 (2012 Fedora Merchandise Order) – FAmNA general trac - https://fedorahosted.org/famna/ticket/33 (inode0, 01:18:13)
    5. ACTION: graphite6 will also place the pen order (graphite6, 01:34:46)
    6. ACTION: rbergeron to investigate a standup beefy miracle for picture taking (rbergeron, 01:44:30)
    7. #32 (SELF Brainstorming) – FAmNA general trac - https://fedorahosted.org/famna/ticket/32 (inode0, 01:44:58)
    8. #21 (SouthEast LinuxFest 2012, Jun 8-10, Charlotte, NC) – FAmNA general trac - https://fedorahosted.org/famna/ticket/21 (inode0, 01:45:10)
    9. Fedora Amateur Radio SIG will be offering Amateur Radio license exams @ SELF on Sunday, from 10am-1pm (nb, 01:46:32)

  4. Open Floor (inode0, 01:50:47)
    1. http://instagr.am/p/KY2Ebiu99m/ (rbergeron, 01:56:03)


Meeting ended at 02:00:16 UTC (full logs).

Action items

  1. Find the vertical banners before SELF :)
  2. graphite6 will also place the pen order
  3. rbergeron to investigate a standup beefy miracle for picture taking


Action items, by person

  1. graphite6
    1. graphite6 will also place the pen order
  2. rbergeron
    1. rbergeron to investigate a standup beefy miracle for picture taking


People present (lines said)

  1. inode0 (101)
  2. rbergeron (89)
  3. nb (42)
  4. graphite6 (37)
  5. chanchito (20)
  6. herlo (15)
  7. kk4ewt (14)
  8. zodbot (12)
  9. StabbyMc_ (8)
  10. Sonar_Gal (4)
  11. award3535 (4)


Generated by MeetBot 0.1.4.