fedora-meeting
MINUTES

#fedora-meeting Meeting

Meeting started by jonmasters at 19:59:31 UTC (full logs).

Meeting summary

  1. Fedora ARM weekly sync meeting - Wednesdays at 20:00UTC (4PM EDT, 9PM BST) (jonmasters, 20:00:04)
  2. 0. Current build status (jonmasters, 20:05:40)
    1. ACTION: jonmasters to ping tools team in RH about helping on llvm (jonmasters, 20:07:08)
    2. ACTION: pbrobinson to send email with a list of problem children packages (jonmasters, 20:15:58)

  3. 0.1 - Atomics on older processors (v5) - the future of v5, etc. etc. (jonmasters, 20:17:37)
    1. AGREED: keep reviewing long term status of v5 over time (jonmasters, 20:28:51)

  4. 1. Secondary Architecture Promotion (jonmasters, 20:29:22)
    1. ACTION: jonmasters et al. to co-ordinate response on current status of 10 promotion requirements as pertains to ARM (jonmasters, 20:32:13)
    2. ACTION: dgilmore to come up with a list of tasks that we will need to do (jonmasters, 20:32:24)
    3. IDEA: retract F18 promotion request, revisit for F19 (jonmasters, 20:33:24)

  5. 2. Happy Birthday ARM (jonmasters, 20:37:17)
    1. ACTION: dmarlin to post some bits and a wiki page on fp.o about making images with lorax/livemedia-creator (jonmasters, 20:46:06)
    2. AGREED: Plan is to have beta images available before May 7th (jonmasters, 20:50:17)
    3. ACTION: jonmasters to followup on getting upstream ARM kernel folks to test with more Fedora-like configs (jonmasters, 20:58:28)

  6. 3. Any other business. Open Floor. (jonmasters, 21:00:44)


Meeting ended at 21:05:34 UTC (full logs).

Action items

  1. jonmasters to ping tools team in RH about helping on llvm
  2. pbrobinson to send email with a list of problem children packages
  3. jonmasters et al. to co-ordinate response on current status of 10 promotion requirements as pertains to ARM
  4. dgilmore to come up with a list of tasks that we will need to do
  5. dmarlin to post some bits and a wiki page on fp.o about making images with lorax/livemedia-creator
  6. jonmasters to followup on getting upstream ARM kernel folks to test with more Fedora-like configs


Action items, by person

  1. dgilmore
    1. dgilmore to come up with a list of tasks that we will need to do
  2. dmarlin
    1. dmarlin to post some bits and a wiki page on fp.o about making images with lorax/livemedia-creator
  3. jonmasters
    1. jonmasters to ping tools team in RH about helping on llvm
    2. jonmasters et al. to co-ordinate response on current status of 10 promotion requirements as pertains to ARM
    3. jonmasters to followup on getting upstream ARM kernel folks to test with more Fedora-like configs
  4. pbrobinson
    1. pbrobinson to send email with a list of problem children packages


People present (lines said)

  1. jonmasters (157)
  2. pbrobinson (55)
  3. dgilmore (29)
  4. djdelorie (18)
  5. dmarlin (7)
  6. maxam (6)
  7. jsmith (5)
  8. zodbot (3)
  9. nirik (1)
  10. nb (1)
  11. rbergeron (1)
  12. linville (1)
  13. pwhalen (1)
  14. ctyler (0)


Generated by MeetBot 0.1.4.