emea_ambassadors
MINUTES

#fedora-meeting: EMEA Ambassadors 2012-04-28

Meeting started by cwickert at 20:01:12 UTC (full logs).

Meeting summary

  1. Roll call (cwickert, 20:01:54)
    1. https://fedoraproject.org/wiki/Meeting:EMEA_Ambassadors_2012-04-18 (cwickert, 20:03:15)

  2. EMEA F17 media production (cwickert, 20:06:00)
    1. sesivany is the point of contact for the F17 media production (cwickert, 20:06:31)
    2. we have requested budget from FAmSCo at https://fedorahosted.org/famsco/ticket/280 (cwickert, 20:08:01)

  3. Announcements (cwickert, 20:09:03)
    1. FUDCon EMEA 2012 will take place in Paris from October 13th till 15th (cwickert, 20:09:50)

  4. Ambassadors Schedule (cwickert, 20:13:02)
    1. http://rbergero.fedorapeople.org/schedules/f-17/f-17-ambassadors-tasks.html (cwickert, 20:13:12)
    2. ACTION: gnokii to make a release event poster and flyer template, color and b/w. SVG should be fine, then people can still add some text like date, time and location (cwickert, 20:21:21)
    3. http://duffy.fedorapeople.org/art/badge-stickers/sxsw-badge-stickers_draft1.png (gnokii, 20:30:11)
    4. ambassadors want a new sticker sheet. similar to http://nicubunu.blogspot.com/2009/05/fedora-stickers-kit-v2.html but according to the latest logo usage guidelines (cwickert, 20:31:21)
    5. https://fedoraproject.org/wiki/Marketing/Stickers (thunderbirdtr, 20:31:52)
    6. thunderbirdtr, sesivany and ib54003 are willing to assist in the swag inventory project (cwickert, 20:39:44)

  5. F17 media production (continued) (cwickert, 20:40:47)
    1. AGREED: : EMEA ambassadors will order 6000 media, 4000 live and 200 installer. 1000 will directly go to RH (cwickert, 20:56:52)

  6. Events (cwickert, 20:57:35)
    1. LinuxTag 2012 will take place May 23rd - 26th in Berlin, see https://fedoraproject.org/wiki/LinuxTag_2012 (cwickert, 20:58:34)
    2. ACTION: cwickert to finally send out a mail about LinuxTag (cwickert, 20:59:06)
    3. https://fedoraproject.org/wiki/LinuxTag_2012#Fedora_Representatives (cwickert, 21:05:57)
    4. ACTION: gnokii to send dmaphy tablecloth (cwickert, 21:12:22)
    5. ACTION: cwickert to disuss the possibility of making new Fedora shirts with kital (cwickert, 21:17:56)
    6. ACTION: dmaphy to file a ticket for the banner for Graz ASAP and directly assign it to somebody who actually has a banner (cwickert, 21:19:46)

  7. Release events (cwickert, 21:25:51)
    1. if you are planning a release event, please add it to https://fedoraproject.org/wiki/F17_release_events (cwickert, 21:27:06)
    2. ACTION: cwickert to send out a reminder about the F17 release events (cwickert, 21:27:23)
    3. release events submission deadline was extended by one week. new deadline is April 27th (cwickert, 21:28:41)

  8. Action items form previous meetings (cwickert, 21:30:49)
    1. ACTION: gnokii to send a mail to the list that we need to collect all remaining media or at least have an overview what is left and where (cwickert, 21:32:14)

  9. Open Floor (cwickert, 21:33:07)
    1. http://inode0.fedorapeople.org/swag/fedora-pens.jpg (inode0, 21:43:06)
    2. the EMEA ambassadors will order to 2k case badges and 2k stickers with the NA folks (cwickert, 21:53:13)
    3. ACTION: shaiton_ and cwickert to get quotes for tablecloth (cwickert, 21:56:22)


Meeting ended at 22:00:23 UTC (full logs).

Action items

  1. gnokii to make a release event poster and flyer template, color and b/w. SVG should be fine, then people can still add some text like date, time and location
  2. cwickert to finally send out a mail about LinuxTag
  3. gnokii to send dmaphy tablecloth
  4. cwickert to disuss the possibility of making new Fedora shirts with kital
  5. dmaphy to file a ticket for the banner for Graz ASAP and directly assign it to somebody who actually has a banner
  6. cwickert to send out a reminder about the F17 release events
  7. gnokii to send a mail to the list that we need to collect all remaining media or at least have an overview what is left and where
  8. shaiton_ and cwickert to get quotes for tablecloth


Action items, by person

  1. cwickert
    1. cwickert to finally send out a mail about LinuxTag
    2. cwickert to disuss the possibility of making new Fedora shirts with kital
    3. cwickert to send out a reminder about the F17 release events
    4. shaiton_ and cwickert to get quotes for tablecloth
  2. dmaphy
    1. gnokii to send dmaphy tablecloth
    2. dmaphy to file a ticket for the banner for Graz ASAP and directly assign it to somebody who actually has a banner
  3. gnokii
    1. gnokii to make a release event poster and flyer template, color and b/w. SVG should be fine, then people can still add some text like date, time and location
    2. gnokii to send dmaphy tablecloth
    3. gnokii to send a mail to the list that we need to collect all remaining media or at least have an overview what is left and where
  4. shaiton_
    1. shaiton_ and cwickert to get quotes for tablecloth


People present (lines said)

  1. cwickert (351)
  2. sesivany (55)
  3. thunderbirdtr (55)
  4. gnokii (33)
  5. shaiton_ (27)
  6. nb (26)
  7. dmaphy (12)
  8. zodbot (12)
  9. ib54003 (9)
  10. inode0 (8)
  11. zoltanh7211 (7)
  12. jreznik (4)
  13. jreznik_n9 (3)
  14. orc_fedo (1)


Generated by MeetBot 0.1.4.