self_planning_meeting
LOGS
23:03:19 <rbergeron> #startmeeting SELF planning meeting
23:03:19 <zodbot> Meeting started Sun Apr 15 23:03:19 2012 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
23:03:19 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
23:03:28 <rbergeron> #meetingname SELF planning meeting
23:03:28 <zodbot> The meeting name has been set to 'self_planning_meeting'
23:03:42 <rbergeron> #chair inode0 herlo award3535 graphite6
23:03:42 <zodbot> Current chairs: award3535 graphite6 herlo inode0 rbergeron
23:03:54 <rbergeron> #topic Agenda and who's here
23:04:06 <rbergeron> Pipe up if you're alive :)
23:04:08 * inode0 is back
23:04:14 <award3535> Since I have not attended one yet I will be eager to help as much as i can
23:04:16 * rbergeron hands the reins back to inode0
23:04:18 * graphite6 is here
23:04:19 <herlo> rbergeron: hi
23:04:30 <rbergeron> herlo: yo
23:05:15 <inode0> So we are here today to bounce around some ideas for special things to do at SELF
23:05:41 <inode0> Shall we begin by just making a list of ideas to consider in more detail after we have a list to work with?
23:05:53 <rbergeron> Sure, I think that sounds like a plan.
23:06:05 <award3535> what has been done in the past
23:06:19 <inode0> #topic Idea List
23:06:24 <rbergeron> award3535: we've had a booth, and that's about it. handing out media and teeshirts.
23:06:36 <inode0> shall we each just #info ideas now?
23:06:46 <inode0> or #idea them even :)
23:06:48 <rbergeron> I think this is probably fedora's best event in terms of # of speakers, eople who can get there, etc., or at least on par with ohio linux fest and scale.
23:06:49 <award3535> sounds good
23:06:52 <rbergeron> yeah, idea them :)
23:07:00 <rbergeron> #idea HOT DOG PARTY
23:07:25 <inode0> #idea Hot Dog Cart - related to HOT DOG PARTY
23:07:42 * rbergeron notes this will probably be the first event where we'll have media post-release of F17 also
23:08:09 <rbergeron> inode0: i think you had once mentioned a food drive of some sort, which i thought was a great idea, and it's probably something we can coordinate with the SELF folks fairly easily
23:08:14 <rbergeron> (easier than, say, OSCON)
23:08:18 <inode0> #idea Collect Food (probably not Hot Dogs) for local food pantry
23:08:32 <rbergeron> and there's the option of collect food in exchange for giveaway tickets, etc.
23:08:52 <award3535> that actually sounds fantastic!
23:08:53 <inode0> #idea Raffle of some sort in general or in connection to the food drive
23:09:05 <herlo> The Hot Dog Cart could double as a food collection point
23:09:10 <rbergeron> or collect tickets, put in jars for charity giving?
23:09:13 <herlo> once the hot dogs are consumed, that is
23:09:22 <rbergeron> #idea DO NOT GIVE AWAY AN IPAD
23:09:26 <graphite6> #idea build your own hot dog (beefy miracle) with a slew of toppings and name it (could win prize for best names/topping combos) at party
23:09:26 <rbergeron> :D
23:09:35 <rbergeron> ohhhhh
23:09:44 <herlo> lol
23:09:45 <graphite6> +1 to NOT giving away IPADs/i anythings
23:09:55 <herlo> graphite6: +1
23:10:01 <award3535> "1
23:10:01 * herlo likes graphite6's naming idea
23:10:32 * graphite6 is hungry
23:10:44 <rbergeron> i think it's ridiculous that we even need to mention it but hey :)
23:10:47 <rbergeron> let's see.
23:10:59 <rbergeron> #idea beefy miracle tattoos or stickers
23:11:24 <inode0> #idea beefy miracle banner for the booth
23:12:13 <inode0> #idea Hot Dog Cannon
23:12:18 * inode0 should undo that one
23:12:36 <graphite6> #idea drink cosi's (things that keep bottles cold) - if do a hot dog party/cart/BBQ type thing
23:12:49 <rbergeron> inode0: http://a7.sphotos.ak.fbcdn.net/hphotos-ak-ash4/380235_10150737188949571_715994570_9243406_1605485247_n.jpg <-- i got that when i visited the wienermobile on friday
23:12:53 <rbergeron> it's a hot dog whistle
23:13:37 <rbergeron> :)
23:13:40 <graphite6> oh my goodness...mind has found gutter
23:13:41 <rbergeron> #idea get the wienermobile to show up
23:13:42 <herlo> inode0: lol, awesome idea!
23:13:49 <inode0> and did you arrange a wienermobile visit?
23:13:56 <herlo> or der weinerschnitzel to sponsor
23:14:16 <rbergeron> inode0: no, there are like 8 wienermobiles apparently, and my wienermobile girl should have been driving the whinermobile
23:14:23 <rbergeron> "i don't knooowwwwwwwwwwwwwwwwwwwwwwww"
23:14:44 <graphite6> lol +1 to wienermobile or schnitzelmobile
23:14:58 <rbergeron> inode0: someone suggested to me on twitter that we find out if oscar meyer uses linux
23:16:10 <herlo> lol, that'd be cool
23:16:35 <award3535> stand by i am checking thier website for server programin
23:16:51 <inode0> I think they are just kraft foods really
23:17:05 <rbergeron> okay, anytihng else?
23:17:06 <rbergeron> OHHH
23:17:07 <rbergeron> i had one
23:18:13 <award3535> well i just checked the site oscarmeyer dot com and they are using a verson of linux just dont know which one until zenmap finishes
23:18:24 <rbergeron> http://www.myheinz.com
23:18:30 <inode0> any beefy swag aside from the one suggested so far?
23:18:36 <rbergeron> #idea customized bottles of heinz mustard (custom labels)
23:18:37 <herlo> ooh, I have a fun idea
23:18:43 <rbergeron> (Would be great on the tables at dinner and etc)
23:18:48 <inode0> it is oscar mayer isn't it?
23:19:10 <herlo> #idea day one, give away packets of ketchup, day two give away packets of mustard, day three, if you have both ketchup and mustard, you get a free beefy miracle!
23:19:27 <herlo> must have fedora sticker or something fedora-ish on them...
23:19:56 <rbergeron> $2.25 each if you order more than 60
23:20:19 <award3535> kraft brands to be exact
23:21:04 <rbergeron> #idea hot dog stress relievers (hand squeezers)
23:21:39 <rbergeron> http://www.motivators.com/Promotional-Custom-HotdogStressBall-11593.html
23:22:07 <graphite6> I like the idea of the customized ketchup
23:22:16 * graphite6 is also a big relish fan :)
23:22:39 * inode0 notes that food and flying often don't mix well
23:22:51 <rbergeron> inode0: good point
23:23:01 <rbergeron> damnit
23:23:14 <graphite6> but food and flying is so much fun....oh you mean planes...I was thinking throwing
23:23:29 <inode0> that is where the cannon comes into play :)
23:23:40 <graphite6> awesome
23:24:15 <inode0> ok, shall we spend some time now banging on each of these?
23:24:29 <graphite6> #idea if do hot dog party, provide some lawn games for people to play?
23:25:19 <rbergeron> we would need to figure out where to do the hot dog party, if we want to pay the hotel to serve us hot dogs at one of the events or for lunch, or something else
23:25:23 <rbergeron> i think so
23:25:26 <award3535> isnt the self indoors?
23:26:31 <inode0> #topic Hot Dog Party
23:26:43 <herlo> award3535: sure, but there is likely some grass outside
23:26:57 * rbergeron will not make jokes aobut how it was pretty much a sausagefest anyway
23:27:02 <inode0> so, there is a park across the street and a large lot outside for a cart so it could possibly be inside or outside
23:27:43 <award3535> If we do the hot dog thing, will we need more room at the booth? will that cost more? and will the hotel let us do that outside on their grounds?
23:28:07 <inode0> it won't be at the booth I am pretty sure
23:28:10 <rbergeron> I don't think we'd do hot dogs at the booth
23:28:23 <rbergeron> and what the hotel lets us do... we'd probably want to talk to the SELF folks
23:28:28 <rbergeron> since they have the most negotiating power with the hotel
23:28:39 <rbergeron> if we want to do it inside in some way, or on their sidewalk
23:29:04 <award3535> just thinking practically
23:30:15 <rbergeron> would we want to do hot dog party in conjunction with the food drive type of thing (if we do that) or just have it be separate?
23:30:29 <graphite6> yes, probably need to figure out what the hotel/conference will and won't allow ... some places don't let you do anything with food unless you pay them to provide it
23:30:29 <rbergeron> i sort of think separate would be less... confusing/hectic
23:30:50 <inode0> well, I think they would tie together in advertising/promotion but the food drive could be at the booth
23:31:27 <award3535> I like the food drive idea
23:31:27 <graphite6> I agree, seperate places...but could promote together
23:31:38 <inode0> we would mostly just be collecting canned food which could be stashed under the booth or on the fringe
23:31:44 <award3535> agree to both!
23:32:15 <inode0> http://www.loavesandfishes.org/
23:32:30 <inode0> that is the pantry that caught my eye
23:32:38 <rbergeron> i like the idea of food drive at the booth, maybe in exchange for tickets for something, or people can donate $1 if they didn't bring canned food along
23:32:42 * rbergeron looks at pantry
23:33:47 <rbergeron> inode0: i think that looks excellent. we'd need to make sure we have a way to get it there or make sure they can pick it up, prob. on sunday sometime
23:34:11 <inode0> yeah, I looked into that but don't recall the details now
23:34:12 <rbergeron> but enough folks should have cars and such that it shouldn't be problematic at all
23:34:26 <rbergeron> just would need to identify that victim, er, person
23:34:39 <award3535> I will be driving there from GA and have my car
23:35:13 <inode0> they do have limited drop-off times iirc
23:35:26 <rbergeron> give a miracle, get a miracle!
23:36:06 <award3535> I guess we can contact them for a special arrangement
23:36:12 <graphite6> rbergeron: +1 to slogan
23:36:25 <award3535> +1 definitely
23:36:59 <rbergeron> well, i am sure we can figure out an arrangement
23:37:51 <inode0> yeah, so we have drifted from the topic a bit
23:37:54 * rbergeron wonders if she could get someone inside red hat or other companies to match $1 per can or pound something like that
23:37:57 <rbergeron> indeed
23:38:08 <inode0> are we agreed to try to have a hot dog fest?
23:38:21 <award3535> I agree
23:38:23 <inode0> +1
23:38:25 <graphite6> +1
23:38:59 <herlo> +1
23:39:04 <inode0> #agreed HOT DOG PARTY
23:39:25 <inode0> so someone will need to figure out our options with the site
23:39:40 <rbergeron> +1
23:39:49 * inode0 looks around for self connected people :)
23:39:56 * rbergeron looks around
23:40:00 <award3535> What about ben
23:40:20 <inode0> he is running the booth but I don't know if he is connected to self
23:40:25 * graphite6 doesn't know anyone connected to SELF
23:40:31 <rbergeron> I am guessing that is going to be me, though I will probably put that right on Ruth Suehle
23:40:33 <award3535> nor do I
23:40:36 <rbergeron> since she knows them all as well
23:40:43 <rbergeron> and is in driving proximity to the event and could maybe even check it out
23:40:51 <rbergeron> but I know all of them, I can certainly talk to jeremy and john and etc.
23:41:07 <rbergeron> I just hate committing since right now my time is like sucking major dogs
23:41:30 <rbergeron> but I will commit by harassing ruth and I will commit john to harassing me about it on tuesday night? :)
23:41:32 * herlo suggests rbergeron talk with ke4qqq
23:41:43 <rbergeron> herlo: his time is nil and he doesn't work on SELF anymore
23:41:44 <herlo> but that's just a suggestion :)
23:41:59 <herlo> rbergeron: no, but he can get you (or someone in contact for us)
23:42:13 <herlo> but it's all good
23:42:14 <inode0> ok, are we also agreed on a food drive if it can be arranged?
23:42:15 <rbergeron> herlo: he can't do any more than i can do
23:42:17 <herlo> either way...
23:42:27 <rbergeron> i know jeremy's phone number, i can just call him
23:42:39 <rbergeron> i think qqq is out of town for like the next 3 weeks also
23:42:39 <herlo> me too! but my time is limited as well :/
23:42:53 <inode0> ok, everyone is busy - enough of that :)
23:43:16 <herlo> lol
23:43:18 <rbergeron> #action rbergeron to talk to SELF folks, possibly via ruth, to expore all options for Dog Serving
23:43:57 <graphite6> if someone could give me people to contact I can get in contact with them...just not seeing any 'people' connected with SELF on their website
23:44:03 <inode0> I will mention when we looked a while back there was a place in Charlotte that rents out dog carts and a restaurant that serves dogs nearby
23:44:45 * rbergeron nods
23:45:19 <rbergeron> graphite6: ping me after meeting - or go hang out in #southeastlinuxfest and keep poking at gtswagger until he responds (jeremy sands)
23:45:32 <graphite6> gotcha :)
23:45:43 <rbergeron> it's sunday night and he's probably in a bar :)
23:45:50 <herlo> as usual
23:45:56 <rbergeron> totally
23:46:00 <inode0> ok, are we also agreed on a food drive if it can be arranged?
23:46:05 * herlo wants to be in a bar as well
23:46:09 <rbergeron> absolutely!
23:46:11 <herlo> inode0: +1
23:46:13 <graphite6> +1 to food drive
23:46:20 <rbergeron> I don't know if we want to do them together or separate but i think it would be great
23:46:23 <award3535> +1
23:46:45 <inode0> #agreed try to have a food drive to support a local food pantry in Charlotte
23:47:07 <award3535> also like the idea of give a miracle, get a miracle
23:47:07 <inode0> I can recover the details about this but at this point I can't promise to be at SELF
23:47:38 <rbergeron> awww
23:47:39 <rbergeron> :(
23:48:34 <inode0> I think they will pick up and I bet the hotel would hold the food for a day for that to happen if nothing else
23:49:13 <inode0> Darn, forgetting to change the topic
23:49:28 <inode0> someone change the topic to what they want to pitch next :)
23:50:05 <rbergeron> #topic additional swag
23:50:30 <rbergeron> #info additional swag could also be "exchange a can for $swag" (or exchange for a ticket for $bigswag)
23:50:33 <inode0> shoot I was too late
23:50:42 <rbergeron> inode0: we can go back?
23:50:51 <inode0> it can wait
23:51:16 <rbergeron> so we had a few ideas before - beefy miracle stickers, tattoos, food-ish things, hot dog squeezees
23:51:26 <inode0> maybe if we do beefy miracle swag of some sort we could exhange that for food
23:51:41 <graphite6> drink cozi's
23:52:25 <graphite6> +1 to trading food for swag/tickets
23:52:50 <award3535> +1!
23:52:55 <rbergeron> right, i just worry about us trying to do that in a constrained space, etc
23:53:11 <rbergeron> i mean id' be happy to give out hot dogs and just collect as much food as we can
23:53:20 <rbergeron> esp. since lots of out of towners can't bring food... with
23:53:23 <rbergeron> though we ould take cash
23:53:23 <award3535> We can always store the extra in the room or cars
23:53:33 <rbergeron> but sometimes people don't bring that or they find out late or whatever.
23:54:15 * inode0 doesn't think we will get so much that storing it is problematic but would love to see that problem happen
23:55:11 <rbergeron> inode0: yeah
23:55:28 <rbergeron> i just mean if we have hot dog cart outside, and trying to take cans and move people along and etc
23:55:29 <award3535> do we keep a name register of who donates and what they donate and contact information if they want to provide it
23:55:37 <rbergeron> not as straight forward as "get in line receive hot dog"
23:55:46 <rbergeron> no, i don't think we need to be that complicated
23:55:47 <inode0> and if SELF would advertise it once we commit to doing it that will help people know about it
23:55:57 <rbergeron> i am sure they would
23:56:45 <inode0> no, I am thinking cans would be dropped a the booth - but we could give donors a beefy miracle stress ball or something
23:57:05 <rbergeron> yeah, that would be cool
23:57:28 <inode0> they would cost more than the food, but ...
23:57:51 <rbergeron> yeah, that's what i was thinking too
23:58:04 <rbergeron> i think the drink coozi think might be a cheaper option
23:58:14 <graphite6> could do like the 'I voted' stickers, give them beefy miracle stickers
23:58:58 <inode0> that could work
23:59:02 <inode0> or buttons
23:59:07 <rbergeron> oooh
23:59:14 * graphite6 just got drink cozi at a wedding, huge hit, and everyone used them all night
23:59:18 <inode0> beefy miracle buttons would be collectors items
23:59:28 <graphite6> +1 to buttons
23:59:38 <award3535> +1 buttons
23:59:47 <rbergeron> +1 buttons :)
00:00:10 <inode0> and they only cost a quarter so would be a good trade for food
00:00:29 <inode0> food/other contribution
00:00:30 * graphite6 is amazed at how much developers love buttons, and they take them to other conferences to wear
00:00:31 <rbergeron> yup.
00:00:39 <award3535> i agree, a good trade
00:01:00 <graphite6> agree
00:01:34 <inode0> ok, so we are looking for someone to make buttons happen - and I can offer help as I've made other buttons happen in the past
00:02:02 * rbergeron deems you button guy!
00:02:30 * graphite6 has done buttons with cafepress but not with any of fedora's suppliers
00:02:31 <rbergeron> do you just need someone to help wrangle artwork?
00:02:34 * inode0 offers to help someone new make buttons happen :)
00:02:55 * rbergeron bets graphite6 could help out on the artwork front
00:03:06 <graphite6> I'll help do buttons
00:03:28 <graphite6> is the beefy artwork done?
00:03:31 <inode0> I would be surprised if mo wouldn't just drop the art on us
00:03:53 <inode0> graphite6: let's talk outside the meeting - it is easy
00:04:06 <graphite6> inode0: ok
00:04:56 <graphite6> and I'm sure mo's go the artwork, or something pretty close that can be put right on a button
00:05:33 <graphite6> I'll chat with her tomorrow
00:05:46 <inode0> other swag, maybe we just need again someone to drive it, show up with a design and estimate, and then decide?
00:06:23 <rbergeron> yeah. i mean i think we could get away with stickers or similar as well, we could probably get some decent usage out of them
00:06:34 <inode0> if we stick with beefy miracle we probably can do whatever we please unless that is a trademark now :)
00:06:36 <rbergeron> i don't know if we re planning on ordering more shirts or other "regular swag" but SELF is coming up fast
00:06:40 <rbergeron> inode0: sshhhhhhhhhhhhhh
00:06:57 <rbergeron> don't give out any ideas :)
00:07:01 <graphite6> lol
00:07:25 <rbergeron> oh. someone had mentioned beefy miracle frisbees at some point
00:07:30 <rbergeron> or even fedora frisbees
00:07:45 <inode0> if we want Fedora on whatever with or without beefy miracle we need to be more careful with process
00:08:04 <inode0> yeah, mario wanted Fedora frisbees
00:08:10 <graphite6> I think chanchito is trying to do frisbees
00:08:31 <inode0> he gets home on the 19th or so and we can check with him about it then
00:08:39 <rbergeron> okay
00:08:45 <rbergeron> man, i should do my stupid taxes
00:09:03 <inode0> ditto
00:09:10 <award3535> already done
00:09:16 <inode0> #topic wienermobile
00:09:33 <rbergeron> so, I think someone needs to write a more... prolific direct letter to oscar meyer
00:09:33 <inode0> volunteer to twist arms to see if we can get one to Charlotte?
00:09:43 <rbergeron> rather than using their "ask us here" BS which clearly doesn't work
00:10:12 <rbergeron> but they do tweet baout where they are going and stuff
00:10:26 <rbergeron> people (like me) actually go out of their way to go see the wienermobile when it is in their town
00:11:11 <graphite6> When I lived near Ocean City (MD) I saw it all the time
00:11:20 <rbergeron> i also got a wienermobile post card saying "i saw it"
00:11:25 <rbergeron> and a 75th anniversary sticker :)
00:11:41 <graphite6> :D
00:13:16 <rbergeron> okay, sooooo
00:13:22 <rbergeron> who wants to wrangle the wienermobile? :)
00:14:44 <inode0> while I think it would be very fun I don't know how big an attraction it would be with SELF attendees generally
00:15:04 <inode0> but if they are in the area nothing to lose
00:17:36 * inode0 is running out of gas fast here
00:18:03 <inode0> shall we adjourn and work more on these ideas now that we at least have several in our pocket?
00:18:45 <inode0> #agreed Beefy Miracle Buttons
00:18:58 <rbergeron> i think so :)
00:19:05 <rbergeron> yes, let's adjourn.
00:19:15 * rbergeron thanks inode0 for arranging meeting
00:19:19 <inode0> thanks for coming everyone, we really appreciate it
00:19:21 <graphite6> yes, gotta go fix dinner
00:19:28 <inode0> #endmeeting