fedora-meeting
MINUTES

#fedora-meeting Meeting

Meeting started by thunderbirdtr at 15:41:01 UTC (full logs).

Meeting summary

  1. Fedora Video Meeting (thunderbirdtr, 15:41:11)
  2. Roll Call (thunderbirdtr, 15:41:30)
  3. Fedora Video Meeting - Roll Call (thunderbirdtr, 15:43:34)
  4. Fedora Video Meeting - Last Meeting Actions (thunderbirdtr, 15:43:53)
    1. https://fedoraproject.org/wiki/Videos/FedoraVideos_Contest_Intro/Outro (thunderbirdtr, 15:45:12)
    2. https://fedoraproject.org/wiki/User:Tatica/contest (tatica, 15:45:43)

  5. Fedora Video Meeting - Contest Rules (thunderbirdtr, 15:54:37)
    1. ACTION: niteshnarayanlal will talk rbergeron about Fedora Video Intro/Outro Contest PRIZE (thunderbirdtr, 15:56:03)
    2. https://fedoraproject.org/wiki/Videos/FedoraVideos_Contest_Intro/Outro#Specifications (tatica, 15:58:30)
    3. https://fedoraproject.org/wiki/User:Tatica/contest#2._JUDGING: (thunderbirdtr, 16:41:46)
    4. ACTION: tatica will open ticket mail-list about Fedora Video - Contest (thunderbirdtr, 16:46:30)

  6. Fedora Video Meeting - OPEN FLOOR (thunderbirdtr, 16:48:41)


Meeting ended at 16:54:00 UTC (full logs).

Action items

  1. niteshnarayanlal will talk rbergeron about Fedora Video Intro/Outro Contest PRIZE
  2. tatica will open ticket mail-list about Fedora Video - Contest


Action items, by person

  1. niteshnarayanlal
    1. niteshnarayanlal will talk rbergeron about Fedora Video Intro/Outro Contest PRIZE
  2. tatica
    1. tatica will open ticket mail-list about Fedora Video - Contest


People present (lines said)

  1. thunderbirdtr (123)
  2. tatica (65)
  3. niteshnarayanlal (42)
  4. gnokii (34)
  5. graphite6 (16)
  6. zodbot (6)
  7. Southern_Gentlem (5)
  8. nirik (1)
  9. DiscordianUK (1)


Generated by MeetBot 0.1.4.