apac-special-meeting
LOGS
04:03:28 <bckurera> #startmeeting
04:03:28 <zodbot> Meeting started Sat Apr  7 04:03:28 2012 UTC.  The chair is bckurera. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:03:28 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
04:03:54 <bckurera> #meetingname apac-special-meeting
04:03:54 <zodbot> The meeting name has been set to 'apac-special-meeting'
04:04:10 <bckurera> #link http://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-04-07
04:04:20 <bckurera> Please review the agenda at the above link
04:04:34 <bckurera> #topic Ambassador Pinging
04:04:36 <tuanta> .fas tuanta
04:04:37 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
04:04:45 <bckurera> .fas bckurera
04:04:46 <zodbot> bckurera: bckurera 'Buddhika Kurera' <bckurera@gmail.com>
04:05:28 <harish> .fas harishpillay
04:05:29 <zodbot> harish: harishpillay 'Harish Pillay' <harish.pillay@gmail.com>
04:06:04 <bckurera> shall we wait a bit or move?
04:06:18 <harish> ok.
04:06:43 <harish> it is likely that i'll loose my link. i am driving home right now.
04:06:48 <tuanta> bckurera, set "#chair" for us :)
04:07:09 <bckurera> harish if then will discuss your topic soon
04:07:17 <bckurera> #chair tuanta harish
04:07:17 <zodbot> Current chairs: bckurera harish tuanta
04:07:30 <bckurera> tuanta sorry about it
04:07:55 <LSD> .fas lsd
04:07:56 <zodbot> LSD: stefanlsd '' <stefan@lsd.co.za> - vitalsdw 'Shaun Williams' <vitalsdw@hotmail.com> - alsdkj 'alksdf' <asdkfj@galjha.com> - nicholsd 'Donnell Nichols' <donnell.nichols@nsirt-tacticalgroup1.us>
04:08:19 <bckurera> harish you can update the situation
04:08:33 <harish> as per fudcon flights?
04:08:41 <bckurera> anything related FUDcon, yes
04:09:00 <harish> i will get the air tickets done this weekend.
04:09:08 <bckurera> #topic FUDcon updates from harish
04:09:14 <tuanta> thanks, harish
04:09:17 <harish> i am also working out the deal with the hotel for rh to pay first.
04:09:35 <harish> instead of going through the reimbursement process
04:09:52 <harish> frankly, the reimbursement can be quick if all the docs are in on time
04:09:52 <bckurera> +1
04:10:21 <bckurera> ?
04:10:37 <tuanta> yes, I know, harish. thanks for your support to APAC
04:11:01 <bckurera> harish, is there any confirmation on air tickets purchasing using credit cards?
04:11:29 <zerng07> hi, everyone. :)
04:11:49 <tuanta> hi zerng07
04:11:52 <bckurera> are we safe to buy our own or let organizers to buy them for us?
04:11:53 <harish> i am dependent on those who are local to the cities to tell me that it is ok. thus far it seems to be ok for the purchaser's credit card not being present at boarding time.
04:12:05 <bckurera> #chair zerng07
04:12:05 <zodbot> Current chairs: bckurera harish tuanta zerng07
04:12:15 <tuanta> zerng07, you should ".fas" for clarification
04:12:24 <zerng07> .fas zerng07
04:12:24 <zodbot> zerng07: zerng07 'Cheng-Chia Tseng' <pswo10680@gmail.com>
04:12:27 <tuanta> #chair lsd
04:12:27 <zodbot> Current chairs: bckurera harish lsd tuanta zerng07
04:12:41 <LSD> thanks tuanta
04:12:49 <harish> bckurera, because of an unfortunate experience i had with thai airways, i am cautious about buying tickets for others and *I* am not being present.
04:13:03 <harish> but i am prepared to risk it this time around.
04:13:50 <tuanta> #undo
04:13:50 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x38873650>
04:13:54 <harish> nothing more to add except that for the fudcon, my talk will be around git/openshift/gitlab hopefully.
04:14:19 <harish> i am going off line for a moment now.  i will get back in about 15 minutes.
04:14:21 <bckurera> thanks harish for the support
04:14:37 <tuanta> harish: I don't know AirAsia, but Vietnam Airlines does not check that information at the airport
04:15:33 <bckurera> #info Harish is working out the deal with the hotel for RH to pay first.
04:15:56 <bckurera> #info Harish will get the air tickets done this weekend.
04:16:35 <bckurera> anything else, we are having less FAms here today
04:17:47 <bckurera> #topic Things need to be discussed face to face in FUDCon KL
04:18:30 <tuanta> #link https://fedoraproject.org/wiki/FUDCon:KualaLumpur_2012/BoF_discussion
04:18:47 <tuanta> each of you need add more
04:19:19 <tuanta> then I will organize a session during the FUDCon KL
04:19:28 <tuanta> I have to go now, sorry.
04:19:32 <bckurera> #info add more ideas into things need to be discussed f2f at FUDCon KL
04:19:35 <tuanta> will see the logs later
04:19:39 <bckurera> thanks for your time tuanta
04:20:10 * bckurera any other APAC FAm around?
04:21:54 <bckurera> #action All APAC FAms, add more ideas into things need to be discussed f2f at FUDCon KL
04:28:53 <bckurera> 30 minutes has been passed and I dont see much participation
04:29:16 <bckurera> therefore I ll go though the AI and conclude the meeting.
04:29:16 <harish__> agreed
04:29:35 <harish__> ok
04:29:36 <bckurera> thanks harish
04:29:42 <bckurera> #topic Review *ACTION* items from the last meeting
04:30:14 <bckurera> #link http://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-04-07#Review_.2AACTION.2A_items_from_the_last_meeting
04:30:21 <bckurera> #chair harish__
04:30:21 <zodbot> Current chairs: bckurera harish harish__ lsd tuanta zerng07
04:30:52 <bckurera> AI 1 : Still I couldnt complete it so adding it again
04:30:56 <bckurera> #action bckurera add more ideas into things need to be discussed f2f at FUDCon KL
04:31:44 <bckurera> no report of AI for FranciscoD
04:32:08 <bckurera> I ll add them so that we can discuss at the next meeting
04:32:13 <bckurera> #action FranciscoD "Update meeting agenda to focus on what needs to be discussed" should be added to the section on improving APAC meetings
04:32:22 <bckurera> #action FranciscoD Add "Trac tickets to be discussed to be tagged 'meeting'" to improve APAC meetings
04:32:33 <bckurera> #action FranciscoD design a survey to get feedback from APAC ambassadors
04:33:02 <bckurera> #action FranciscoD add "India trac to be shut down etc" to list of f2f discussion ideas
04:33:25 <bckurera> AI #6 : bckurera , ask mbuf to request the funding at apac trac
04:33:59 <bckurera> #info RH will handle the mbufs' expenses for the event reported on India Trac, mbuf informed
04:36:40 * harish is this mike on?
04:37:21 <inode0> works here :)
04:37:55 <harish> :-)
04:38:39 <harish> looks like we have connectivity issues today
04:38:47 <LSD> :)
04:40:51 <bckurera> #action bckurera to work on video to elaborate the importance of apac-trac
04:41:20 <bckurera> dramsey and tuanta has completed their action items
04:41:24 <bckurera> and thanks for that
04:41:32 <harish> +1
04:41:44 <bckurera> this is all about the action item to be discussed in today meeting.
04:42:17 <bckurera> #topic Review APAC trac tickets
04:42:41 * harish suspects that the sprint for fudcon kl is taking toll on the usual suspects
04:42:50 <bckurera> since there is no much participation will discuss about those tickets in the next meeting
04:42:50 <bckurera> it is ok harish?
04:43:16 <harish> sure.
04:43:23 <harish> but is there anything important?
04:43:36 <harish> the one about tw and id?
04:44:07 <bckurera> zerng07 ping
04:44:11 <zerng07> hi!
04:44:43 <bckurera> ticket #23, is it urgent to review, zerng07
04:44:54 <bckurera> or next meeting?
04:45:02 <zerng07> It's OK.
04:45:17 <bckurera> ok then thanks will discuss it for sure at the next meeting
04:45:30 <harish> that should wrap things up then.
04:45:46 <bckurera> harish however you can comment on the request, that will be helpful
04:45:47 <zerng07> I have a course  on next Saturday morning, maybe late though.
04:45:55 <harish> which one?
04:46:00 <zerng07> late to attend this meeting.
04:46:21 <bckurera> #link https://fedorahosted.org/fedora-apac/ticket/23
04:47:04 <bckurera> harish I need a clarification here !
04:47:24 <harish> go ahead
04:47:32 <bckurera> Is there a fix amount/budget for APAC for FY2013 ?
04:48:14 <bckurera> I think it is good to have an understanding on this when we support funding requests.
04:48:58 <harish> there is a budget for all of Fedora premium. The portion for APAC is slightly less than that for the last FY
04:49:34 <harish> robyn is working on a streamlined budgetting process and i am helping her with that as well.
04:50:07 <bckurera> that means we dont have a fixed number yet, am I right Harish?
04:50:55 <inode0> !
04:51:14 <harish> there is a fixed number. let me work with robyn to announce it.
04:51:22 <harish> inode0, go ahead
04:51:33 <bckurera> yes please inode0
04:51:59 <inode0> I was just going to say that we have not worked with fixed numbers for each region in the past - we have a fixed total that we share as needed
04:52:28 <inode0> I don't know if that is changing this year or not
04:52:46 <harish> inode0, that is what it is. there isn't a fixed regional amount
04:52:58 <harish> it is an overall fedora premium/regional support amount.
04:54:01 <bckurera> thanks for the clarification harish
04:54:40 <bckurera> please do announce the total amount available for funding when things get finalized.
04:54:59 <bckurera> Then shall we wind-up
04:55:07 <bckurera> almost had a meeting of 1 hour
04:55:18 <harish> +1
04:55:46 <LSD> +1
04:56:33 <bckurera> ok then thanks for participating
04:56:42 <bckurera> harish and inode0 thanks again
04:56:56 <bckurera> LSD thanks for being there
04:57:10 <LSD> :)
04:57:13 <bckurera> you can learn lot from the meeting
04:57:25 <bckurera> then will conclude
04:57:32 <bckurera> Wish you all Happy Easter
04:57:37 <harish> indeed.
04:57:39 <bckurera> #endmeeting