famna
LOGS
01:00:01 <inode0> #startmeeting FAmNA
01:00:01 <zodbot> Meeting started Wed Apr  4 01:00:01 2012 UTC.  The chair is inode0. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:00:01 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
01:00:03 <inode0> #meetingname FAmNA
01:00:03 <zodbot> The meeting name has been set to 'famna'
01:00:12 <inode0> #chair rbergeron nb
01:00:12 <zodbot> Current chairs: inode0 nb rbergeron
01:00:22 <inode0> #topic Roll Call
01:00:29 <nb> oh, i just got home
01:01:22 <graphite6> hi nb and inode0 :)
01:01:49 * inode0 may drop off suddenly so others should just take over if that happens
01:02:08 <nb> ok
01:02:40 <inode0> My normally good connection just came back to life tonight and I'm not sure how it will last
01:03:08 <award3535> good evening everyone
01:03:25 <inode0> while people straggle in let's go ahead and begin
01:03:31 <inode0> #topic Announcements
01:04:38 <award3535> none from me
01:04:56 * inode0 thinks in case he should announce something he can't remember
01:05:44 <inode0> ok
01:05:46 <inode0> #topic Tickets
01:06:04 <Sonar_Gal> evening everyone
01:06:06 <inode0> .famnatickets 31
01:06:18 <inode0> .famnaticket 31
01:06:21 <zodbot> inode0: #31 (Trademark Guidelines Draft Proposal Feedback) – FAmNA general trac - https://fedorahosted.org/famna/ticket/31
01:06:32 * inode0 should alias that too
01:07:02 <inode0> #link http://fedoraproject.org/wiki/User:Pchestek/TMGuidelinesDraft#Non-Software_Promotional_Goods
01:07:42 <inode0> So, I am sad there aren't more people here who actually have been involved in producing swag as this affects them directly and their feedback is important
01:08:30 <award3535> i am not experiance enough yet to make any suggestions on that as of yet, although the read was good
01:08:34 <inode0> Does anyone have any comments or concerns about this?
01:08:54 <inode0> besides inode0 I mean :)
01:09:18 <award3535> inode, i would like to hear what you have to say
01:09:24 <graphite6> I'm afraid I also don't have enough experience yet either, so it was an informative read but I haven't 'practiced' producing swag yet
01:09:52 <Sonar_Gal> Same here for the swag as I just came in the past few weeks
01:10:01 <inode0> right, I understand and I wish some of the people who have been through the process were here to discuss it
01:10:46 <inode0> I can add some historical context if you'd like me to
01:10:56 <award3535> please
01:11:24 <inode0> About 5 years ago things were mostly made by Red Hat (swag and media)
01:11:58 <inode0> Some ambassadors would make a few t-shirts for a specific event here and there, but almost all of it was made by Red Hat
01:12:28 <inode0> When we wanted swag we would ask one person to send us some if they could.
01:12:43 <inode0> They did their best but often there wasn't much available.
01:13:33 <inode0> So some other Red Hat people who also were Fedora people came to us and basically said Red Hat can't do a very good job of making these things so would you like to try?
01:14:03 <inode0> We felt empowered by that and we did try. We tried hard.
01:14:39 <inode0> herlo here grabbed the media side of it and quickly began producing higher quality media at a lower price.
01:14:55 <herlo> oh, hai
01:15:00 <Sonar_Gal> I think fedora is doing better making there own swag then red hat did. I remember that happening. Also maybe there needs to be more consistenty with getting the swag ordered and where it needs to be
01:15:20 <inode0> Others began making t-shirts and buttons and other swag and over the years those who asked us to try doing it ourselves have consistently
01:15:44 <inode0> said we have done a great job with this.
01:16:13 <inode0> So all this shipping stuff grew out of this effort too.
01:16:18 <herlo> and I don't think that has really changed, overall
01:16:37 <herlo> just the people have seemed to change in Red Hat
01:16:51 <herlo> at least those who are leading the Ambassadors now vs then
01:16:56 <inode0> Moral to this point: we were empowered to do good work, we did, and we felt good doing it.
01:17:07 <herlo> s/leading/involved with/
01:17:14 <herlo> inode0: agreed
01:17:16 <herlo> carry on
01:17:23 <inode0> Fast forward 5 years to today
01:17:29 <Sonar_Gal> My issue is being at an event and not having the swag because it was not provided
01:17:37 <award3535> from what I have seen so far sounds like have gone through growing pains, and continue to do so, but seems like we are heading in the right direction
01:17:42 <inode0> we aren't perfect :)
01:18:40 <inode0> Legal has decided we can't keep operating the way we have been. This isn't because we have done anything wrong, but for legal reasons they need to actually *control* the process.
01:18:54 <inode0> That is my characterization, not theirs.
01:18:56 <Sonar_Gal> That's BS
01:19:01 <rdieter> http://lists.fedoraproject.org/pipermail/advisory-board/2012-March/011523.html
01:19:05 <rdieter> read please ^^
01:19:11 <inode0> But I think it is a fair characterization.
01:19:26 <award3535> agree
01:19:44 * nb doesn't really see a problem with the draft
01:19:52 <nb> given the clarifications that spot provided
01:20:08 <nb> they *do* have to have control over the trademark or everyone could call stuff fedora
01:20:16 <nb> it's not attacking us, its just protecting our name
01:20:22 <inode0> So one thing everyone sort of needs to understand is that the old folks who felt so empowered 5 years ago now feel a bit of the opposite.
01:20:38 <nb> really, the guidelines just spell out pretty much how we already do stuff
01:21:04 <inode0> And the old folks who feel they are losing control of what they built need to get over it because that is just the way it is going to be.
01:22:24 <inode0> So from my perspective at this point we just need to work on some details, and spot and pam while not very talkative are very cooperative about accommodating our concerns.
01:22:26 <award3535> trademark laws, what a nightmare
01:22:50 <nb> award3535, i agree :)
01:23:32 <inode0> There was a lot of detail removed in the second draft of the guidelines that bothered many of us in the first draft and that demonstrates their willingness to work to make things be as easy as possible for us.
01:24:22 <nb> yeah
01:24:23 <inode0> So at this point my concerns are pretty minor
01:24:35 <inode0> But I still have some
01:24:48 <award3535> okay, spill the beans
01:25:07 <inode0> One concern I have is whether or not the Good Vendor/Bad Vendor list should be public.
01:25:51 <inode0> Public makes it easiest for everyone, but I feel like it is both an endorsement of vendors and a bad and perhaps dangerous thing to flag them as bad in public.
01:26:34 <inode0> So I would really prefer any such lists be internal to the project but not available on the wiki in plain sight.
01:26:47 <graphite6> Perhaps a person would need to be logged in to see that page then?
01:27:03 <inode0> yes, that is what I prefer in this case
01:27:28 <award3535> agreed, even if you left the bad ones off, they can get a little testy, and I agree with logging on to see the lists
01:27:42 <inode0> as the process of getting approved designs has been described we will also need to login to do that
01:28:25 <inode0> the other objection I still here from ambassadors is about the whitelist of approved types
01:28:30 <Sonar_Gal> I think a good/bad vendor list should be available for Ambassadors and others that have to log into there fas accounts
01:29:02 <nb> Tom has indicated that Red Hat may be willing to explicitly take responsibility for hte list
01:29:06 <Sonar_Gal> or just a select ambassadors/design and red hat
01:29:14 <inode0> I'm accepting the representation that there isn't a better way to do this and I am confident spot will approve every new type we ask for.
01:29:40 <nb> yeah
01:29:51 <award3535> sounds good\
01:29:55 <inode0> nb: if Red Hat maintains the lists then I probably won't get sued for damaging the business of some vendor but
01:30:21 <Sonar_Gal> yeah they make the list but ambassadors have access to said list
01:30:30 <inode0> it still looks like we are endorsing businesses on the Good Vendor list when we haven't even used them!
01:30:56 <nb> why would we add them to the list when we haven't used them?
01:31:19 <inode0> and we are smearing vendors as being bad when we have used them only once and we didn't like it - could easily have been our bad luck and they are normally fine vendors
01:31:30 <inode0> nb: that is the process in the guidelines
01:31:35 <Sonar_Gal> could be Red Hat actually used them and that may be why they are on the list
01:31:49 <award3535> I think the list should only include good and used, leave any undesireables off
01:31:50 <inode0> if we want to use a new vendor we add them to the good vendor list and go ahead and use them
01:32:09 <inode0> no, we are the ones adding them and moving them to the bad list
01:32:18 <Sonar_Gal> ok
01:33:06 <inode0> anyway, we have little experience with any of these vendors and I don't want Fedora to appear to be either endorsing them or saying something negative about them to the public
01:33:14 <inode0> that just doesn't feel right in my gut
01:33:42 <Sonar_Gal> Then see if we can make that list an ambassadors only list that others do not have access to
01:33:48 <award3535> I am no lawyer, but it doesnt look right either
01:33:49 <inode0> award3535: we need the bad list to prevent us from using them again in the future
01:34:03 <herlo> inode0: I like the 'put it behind fas' idea you suggested
01:34:09 <herlo> seems like a reasonable place
01:34:12 <inode0> Sonar_Gal: yeah, I'm fine if it is just behind a fas login
01:34:42 <award3535> login with Fas is good for me
01:34:52 <Sonar_Gal> Yes then it's not public to anyone without Login rights
01:35:35 <inode0> it makes our lives a little harder, we'll need to login to check it and update it - I'd rather do that than the alternative I think
01:36:11 <inode0> there may be some reason it needs to be public too, who knows
01:36:14 <award3535> I agree, logging on doesnt really bother me either
01:36:30 <dramsey> +1
01:37:24 <inode0> so back to the approved types list - anyone want to make a case one way of the other on that?
01:38:01 * kk4ewt 
01:38:25 <award3535> being an information assurance profession, making the lists public does open alot of issues, placing a list where its not publically visible is the best idea
01:39:01 <kk4ewt> +1 with vendor list in a trac instance
01:39:24 <nb> +0
01:39:36 <inode0> I think the current plan is to add frisbees as an approved type we'll file a ticket in some trac and spot will add it
01:39:42 <Sonar_Gal> Fas login to access list
01:39:43 * nb doesn't see a problem as long as spot really does approve new stuff as soon as he says he will
01:39:46 <inode0> unless you propose condoms
01:40:29 <award3535> a condom is another safe bet
01:40:59 <inode0> ok, so I think we are ok with approved types and approved designs?
01:41:15 <dramsey> +1  Better to be safe "than" sorry.
01:41:30 <award3535> yes, the designs are good
01:41:35 <Sonar_Gal> We still design them and they approve them?
01:41:45 <inode0> that is one option
01:42:08 <inode0> we didn't always design them, I usually ask mizmo to design the ones I have used
01:42:39 <Sonar_Gal> ok
01:42:53 <inode0> basically the only thing new here is that the group that approves logo usage for others will now do it for us as well
01:43:04 <graphite6> +1
01:43:25 <award3535> if I am not mistaken, if we design them, there must be an approval process listed to protect the trademarks
01:43:31 <Sonar_Gal> I just think if they design them we should also have a say if we like them or not.
01:43:38 <inode0> and they will also keep a repository of approved designs that we can reuse on approved types without doing the approval steps again
01:44:13 <inode0> Sonar_Gal: they haven't ever forced anything on us
01:44:22 <Sonar_Gal> ok
01:44:32 <inode0> it has been a very friendly and productive relationship
01:45:03 <inode0> mizmo and other design team folks who have done this have worked with us to get a design that is correct and meets our goals
01:45:33 <graphite6> when I do logos and such for fedora and jboss projects I go through a number of proposal/mock ups with the involved parties until they are happy with my design
01:45:45 <mock> i'm up
01:46:20 <kk4ewt> my experience for fedora swag has been very friendly (even the images for the Virtual Banner)
01:46:57 <kk4ewt> Fudcon was alittle difficult because they wouldnt listen
01:47:14 <inode0> So I will admit I am annoyed to be told I have to get their approval, but I did anyway so I'm just annoyed by being told I have to :)
01:48:01 <inode0> I do have one more point of concern
01:48:35 <inode0> Legal can't allow all contributors to get the "special" treatment we are getting
01:49:02 <award3535> please specify
01:49:02 <inode0> So some subset must be defined and they chose the Ambassador Group as that subset
01:49:30 <kk4ewt> and the ambassador group is the group that produces the most
01:49:39 <inode0> Which is nice but is it the best way to form the subset I guess is the question
01:49:50 <inode0> it does, almost all
01:50:13 <inode0> but I gave the example that the case badges were not designed or produced by a member of that group
01:50:35 <inode0> so can we find a way to not exclude people like him?
01:51:15 <inode0> one possibility is forming a new fas group that we can easily add people to who want to work on swag
01:51:42 <inode0> another possibility is we can leave it the ambassador group and have some way to fast track swag producers into that group
01:52:08 <inode0> maybe there are other options, I don't know
01:53:12 <dramsey> +1 for your ideas and options
01:53:28 <award3535> +1 agree
01:54:13 * inode0 sort of fears people going around the mentoring process by producing swag, but that isn't all bad either
01:55:18 <inode0> ok, I want to touch on one more topic tonight so before I move on does anyone want to get anything more into the record regarding the trademark guidelines?
01:56:16 <inode0> .famnaticket 32
01:56:17 <zodbot> inode0: #32 (SELF Brainstorming) – FAmNA general trac - https://fedorahosted.org/famna/ticket/32
01:57:13 <inode0> We haven't scheduled this meeting yet but we really want to try to do some new fun things at SELF and if you have ideas please add them to that ticket or join us when we announce a brainstorming meeting
01:58:17 <inode0> #topic Open Floor
01:58:57 <inode0> There are some events coming up soon and we really need to do the budget business for them before they happen. Hint. Hint.
01:59:18 <kk4ewt> inode0:  first has the V-banners been sent to ILF
01:59:30 * inode0 has no idea
01:59:37 <kk4ewt> neither do I
01:59:43 <kk4ewt> nb ping
01:59:44 <inode0> really I have no idea about anything related to ILF
02:00:03 <inode0> aside from it being in two weeks
02:00:26 <kk4ewt> is nb going to ILF or SELF
02:00:33 <inode0> I don't know that either
02:00:53 <kk4ewt> I also have heard there is someone wanting to propose a FAD at SELF
02:00:53 <inode0> no budget has been allocated for either event beyond the sponsorship for SELF
02:00:57 <chanchito> greetings everyone!
02:01:33 <chanchito> i missed it again,
02:01:35 <kk4ewt> chanchito:  i will get you a shipping label for the event box tomorrow
02:01:54 <award3535> nb is listed on the SELF page he is attending
02:02:03 <chanchito> i am in austin and wont be home to ship it until the 20th of april
02:02:15 <inode0> that doesn't really follow from being listed award3535 :)
02:02:18 <chanchito> as you can see, working late is affecting my schedule
02:02:32 <chanchito> 2 weeks in a row, i'm late for the meeting
02:02:51 <inode0> this meeting is still in progress at least
02:02:55 <chanchito> i missed devopsday due to work
02:02:59 <chanchito> so sorry john
02:03:05 <inode0> that is ok
02:03:19 <nb> oops
02:03:21 * nb was away
02:03:23 <chanchito> the new online lottery site is taking all my time lately
02:03:25 <nb> kk4ewt, i plan to go to SELF
02:03:38 <nb> mom is in the hospital now and with everyting going on i am not going to be able to make ILF
02:03:52 <kk4ewt> ok
02:04:36 <nb> well we don't even know if anyone is going to do ILF
02:04:38 * inode0 has a bad feeling about ILF
02:04:42 <nb> yeah
02:04:48 <nb> bpepple listed himself on wiki
02:04:50 <chanchito> is that the Indiana Linux Fest
02:04:53 <nb> and threethirty said he might
02:04:54 <chanchito> ILF
02:04:54 <kk4ewt> yes
02:04:55 <nb> chanchito, yes it is
02:04:59 <chanchito> ok
02:05:11 <inode0> we have people in the area but it is 2 weeks away and nothing is planned
02:05:27 <chanchito> what about justin o'brien?
02:05:39 <chanchito> a.k.a  "slack-ta-vist"
02:05:46 <kk4ewt> so lets contract brian and send the West Coast Banners and the central event box
02:05:52 <chanchito> he lives in indiana
02:06:05 <inode0> we can name people in the area but the fact is they haven't stepped up
02:06:12 <chanchito> true
02:06:23 <chanchito> hoping we could apply some group pressure
02:06:31 <nb> has anyone heard from brian to say if he is going for sure?
02:06:33 <kk4ewt> bpepples lives about 3 hours away
02:06:37 <nb> he hasn't made an event page yet afaik
02:07:04 <inode0> and it isn't the way we want to organize events to ignore them until the last minute and then recruit someone nearby to go do a half-baked presence
02:07:07 <inode0> IMO
02:07:19 <graphite6> +1
02:07:19 <chanchito> another good point
02:07:30 <chanchito> how true, better no presence than a shoddy one
02:07:51 <kk4ewt> well i agree and disagree
02:08:05 <inode0> #action inode0 will cheer up and be less grumpy next week
02:08:08 <kk4ewt> we were a big hit last year at this conference
02:09:02 <kk4ewt> get me a plane ticket and a room and drop ship the event box and west coast v-banners and i will go work the show
02:09:07 <chanchito> at the NELF, i have to admit, only our booth/table looked professional and coordinated, Debian was scanty, OpenSuse had a lack of materials, and BSD was scanty also
02:09:19 <chanchito> so I guess we're pretty good
02:09:33 * graphite6 totally bummed, was thinking of going to SELF but just realized she has a wedding in Dallas that weekend :(
02:09:48 <inode0> is Dallas still there tonight?
02:10:03 <graphite6> lol
02:10:05 <Sonar_Gal> They are still having severe warnings
02:10:13 <graphite6> true, it may be gone by June
02:10:14 <nb> approx 793 for a plane ticket it looks like
02:10:16 <Sonar_Gal> watching all the tornado damage now
02:10:16 <nb> from roa to ind
02:10:18 <chanchito> yeah raining here in austin too
02:10:19 <inode0> there were 18 wheelers flying through the air
02:10:29 <award3535> that same storm is heading my way tomorrow
02:10:31 <chanchito> yikes
02:10:36 <chanchito> no way
02:10:39 <inode0> yes
02:10:43 <chanchito> fingers crossed for everyone
02:10:51 <inode0> at least two tornadoes
02:10:56 <chanchito> wow
02:11:12 <Sonar_Gal> ok lets finish up 5 am comes mighty early
02:11:19 * inode0 senses we are drifting and will close the meeting in a couple of minutes
02:11:22 <chanchito> roger
02:11:38 * inode0 makes that seconds
02:11:41 <inode0> #endmeeting