cloud_sig
MINUTES

#fedora-meeting: Cloud SIG

Meeting started by rbergeron at 18:59:36 UTC (full logs).

Meeting summary

  1. Gathering of the Cloudies (rbergeron, 18:59:51)
  2. Agenda (rbergeron, 19:03:04)
    1. Beta delayed by one week, so final is delayed as well (rbergeron, 19:03:59)

  3. EC2 and beta (rbergeron, 19:04:50)
  4. OpenStack (rbergeron, 19:20:15)
    1. 2 security releases this week, 1 for keysone, one for nova (rbergeron, 19:21:57)
    2. essex is scheduled for april 5 (rbergeron, 19:22:04)
    3. https://fedoraproject.org/wiki/OpenStackSummitConf_April2012 (rbergeron, 19:23:05)

  5. Other Stuff (rbergeron, 19:28:06)
    1. http://www.opencloudconf.com/ (rbergeron, 19:28:58)
    2. OpenCloudConf is Apr. 30 - May 3 (rbergeron, 19:29:13)
    3. ACTION: rbergeron to make an event page for it maybe (rbergeron, 19:29:23)
    4. https://github.com/rcbops/chef-cookbooks. We are working on the ubuntu-precise branch right now but the repository is going to be re-worked and everything merged into trunk soon'ish (rackerjoe, 19:41:55)


Meeting ended at 19:45:54 UTC (full logs).

Action items

  1. rbergeron to make an event page for it maybe


Action items, by person

  1. rbergeron
    1. rbergeron to make an event page for it maybe


People present (lines said)

  1. rbergeron (104)
  2. russellb (28)
  3. gholms (19)
  4. mull (10)
  5. rackerjoe (6)
  6. tdawson (6)
  7. zodbot (4)
  8. juliancdunn (4)


Generated by MeetBot 0.1.4.