fedora_board_irc_meeting
MINUTES

#fedora-meeting: Fedora Board IRC Meeting

Meeting started by rbergeron at 18:30:31 UTC (full logs).

Meeting summary

  1. Roll Call (rbergeron, 18:30:44)
    1. pbrobinson, gomix unable to attend today (rbergeron, 18:31:58)
    2. jds2001, rudi, rbergeron present thus far (rbergeron, 18:32:55)
    3. rdieter is present (rbergeron, 18:33:12)

  2. Announcements (rbergeron, 18:34:56)
    1. Bids for FUDCon NA close this Friday (March 23rd). (rbergeron, 18:35:45)
    2. http://lists.fedoraproject.org/pipermail/announce/2012-February/003043.html (rbergeron, 18:35:53)
    3. Subsidy requests for FUDCon in Kuala Lumpur are open through the 27th of March. (rbergeron, 18:36:43)
    4. http://lists.fedoraproject.org/pipermail/announce/2012-March/003046.html (rbergeron, 18:36:46)
    5. https://fedoraproject.org/wiki/FUDCon:Bid_for_Lawrence_2013 (rbergeron, 18:37:44)
    6. Robyn claims first dibs on ianweller's first beer at a FUDCon. (rbergeron, 18:39:02)
    7. F18 Naming Suggestions are now OPEN. (rbergeron, 18:39:37)
    8. http://fedoraproject.org/wiki/Name_suggestions_for_Fedora_18 (rbergeron, 18:39:50)
    9. We are gearing up towards Alpha; please keep your eyes out for Blockers, help with testing, be Miraculous! (rbergeron, 18:40:12)
    10. https://fedoraproject.org/wiki/Current_Release_Blockers (rbergeron, 18:40:22)

  3. Open Q&A (rbergeron, 18:41:42)
    1. This is the open portion for Q & A with the board; if you have a question, follow the protocol listed on the board meetings wiki page, but basically just use a ? for asking a question or ! for making a statement. (rbergeron, 18:42:20)
    2. I obviously meant Beta :) (rbergeron, 18:43:33)

  4. TM Guidelines Draft, round 487 (rbergeron, 18:47:10)
    1. Spot is here to walk us through some things. (rbergeron, 18:47:21)
    2. We won't be voting today, just eyeballing/ask questions, esp. since quorum is nada. (rbergeron, 18:47:42)
    3. https://fedoraproject.org/wiki/User:Pchestek/TMGuidelinesDraft#Non-Software_Promotional_Goods (spot, 18:47:42)
    4. http://lists.fedoraproject.org/pipermail/design-team/2012-March/005316.html (rbergeron, 18:55:46)
    5. same mail went to the ambassadors' list as well (rbergeron, 18:56:19)
    6. ACTION: rbergeron to forward info re: TM guidelines draft to ambassadors and update famsco ticket as well (rbergeron, 19:03:37)
    7. ACTION: rbergeron to request input to be given over next two weeks to discuss at nexst public board irc meeting (rbergeron, 19:04:35)

  5. Board Member Personal Goals: abadger1999 reportout (rbergeron, 19:07:41)
  6. Board Tickets (rbergeron, 19:19:11)
    1. Ticket 135: Connotation problems with Beefy Miracle (rbergeron, 19:19:52)
    2. This ticket is here to essentially say that "beef is offensive in some cultures and can we avoid this in the future", if anyone wants to add teir own interpretation, please feel free (rbergeron, 19:20:19)
    3. ACTION: jreznik_n9__ to start a discussion on the board mailing list re: naming process (rbergeron, 19:35:00)
    4. Ticket 130, makethe board less of a Single Point of Failure (rbergeron, 19:35:57)
    5. 130 will wait till next week; Toshio has been travelling. (rbergeron, 19:37:18)

  7. Open Floor/Continuation of Open Q&A (rbergeron, 19:39:35)
    1. Next Board IRC meeting will be April 4, 2012, at 18:30 UTC. (rbergeron, 19:40:14)


Meeting ended at 19:42:46 UTC (full logs).

Action items

  1. rbergeron to forward info re: TM guidelines draft to ambassadors and update famsco ticket as well
  2. rbergeron to request input to be given over next two weeks to discuss at nexst public board irc meeting
  3. jreznik_n9__ to start a discussion on the board mailing list re: naming process


Action items, by person

  1. jreznik_n9__
    1. jreznik_n9__ to start a discussion on the board mailing list re: naming process
  2. rbergeron
    1. rbergeron to forward info re: TM guidelines draft to ambassadors and update famsco ticket as well
    2. rbergeron to request input to be given over next two weeks to discuss at nexst public board irc meeting


People present (lines said)

  1. rbergeron (136)
  2. abadger1999 (53)
  3. jds2001 (30)
  4. spot (24)
  5. jreznik_n9__ (21)
  6. rdieter (13)
  7. Southern_Gentlem (13)
  8. ianweller (5)
  9. zodbot (5)
  10. rudi (4)
  11. ke4qqq (2)


Generated by MeetBot 0.1.4.