apac
LOGS
03:59:03 <tuanta> #startmeeting
03:59:03 <zodbot> Meeting started Sat Mar 17 03:59:03 2012 UTC.  The chair is tuanta. Information about MeetBot at http://wiki.debian.org/MeetBot.
03:59:03 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
03:59:18 <tuanta> #meetingname APAC
03:59:18 <zodbot> The meeting name has been set to 'apac'
03:59:38 <tuanta> #topic Ambassador Pinging
03:59:43 * KageSenshi pauses coding
03:59:45 <KageSenshi> .fas izhar
03:59:45 <dramsey> .fas dramsey
03:59:45 <tuanta> .fas tuanta
03:59:46 <zodbot> KageSenshi: izhar 'Mohd Izhar Firdaus Ismail' <kagesenshi.87@gmail.com>
03:59:50 <zodbot> dramsey: dramsey 'David Ramsey' <diamond_ramsey@hotmail.com>
03:59:54 <Suresh> .fas suresht
03:59:55 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
03:59:56 <udinnet> .fas udinnet
03:59:58 <zodbot> Suresh: suresht 'Sureshkumar Packiyarajah' <sureshp8@gmail.com>
04:00:02 <zodbot> udinnet: udinnet 'Uditha Bandara Wijerathna' <udithabnd@gmail.com>
04:00:04 <bckurera> .fas bckurera
04:00:06 <zodbot> bckurera: bckurera 'Buddhika Kurera' <bckurera@gmail.com>
04:00:13 <zerng07> .fas zerng07
04:00:17 <zodbot> zerng07: zerng07 'Cheng-Chia Tseng' <pswo10680@gmail.com>
04:00:23 <tuanta> #chair dramsey KageSenshi Suresh udinnet bckurera harish-mobile zerng07
04:00:24 <zodbot> Current chairs: KageSenshi Suresh bckurera dramsey harish-mobile tuanta udinnet zerng07
04:00:25 <udinnet> http://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-03-17#Agenda
04:00:32 <tuanta> thanks udinnet
04:00:40 <tuanta> that's our today agenda
04:00:53 <tuanta> hope you are all well today!
04:01:00 <dramsey> +1
04:01:10 <bckurera> +1
04:01:22 <udinnet> +1 from me too
04:01:49 <tuanta> anyone else? should we next to the main topics?
04:02:01 <bckurera> next topic pls
04:02:02 <dramsey> Move forward
04:02:04 <tuanta> #topic News from FAmSCo
04:02:30 <tuanta> I see, famsco has been more active recently
04:02:44 <tuanta> hi inode0
04:03:36 <tuanta> great to see you, mether
04:03:52 <tuanta> is there any famsco available today?
04:03:53 <bckurera> new election rules discussion
04:03:54 <bckurera> #link http://fedoraproject.org/wiki/User_talk:Cwickert/Proposed_FAmSCo_election_rules
04:04:07 <tuanta> yes, I see
04:04:07 <mether> tuanta, good to see you too
04:04:14 <udinnet> #chair mether
04:04:14 <zodbot> Current chairs: KageSenshi Suresh bckurera dramsey harish-mobile mether tuanta udinnet zerng07
04:04:14 <bckurera> please make your comments
04:04:40 <udinnet> hi mether
04:06:42 <tuanta> any more news from famsco?
04:06:50 <tuanta> or next?
04:07:02 <bckurera> nwxt
04:07:05 <tuanta> #topic Review *ACTION* items from the last meeting
04:07:24 * udinnet having network problems
04:07:54 <bckurera> !
04:08:18 <tuanta> please, bckurera
04:08:23 <bckurera> thanks
04:08:35 <bckurera> I have added the action items to the agenda
04:08:53 <bckurera> and cross the items which has been done and complete
04:08:53 <bckurera> please have a look
04:09:07 <bckurera> things which are not yet completed can be added again
04:09:36 <bckurera> Action item #4 should be re-added
04:10:17 <bckurera> action item #9 , I have ping(sent a mail) gbraad and waiting for an reply
04:10:21 <tuanta> ok
04:10:47 <bckurera> waiting info for action item #8
04:10:50 <bckurera> eof
04:11:29 <tuanta> bckurera, I remember that kaio posted that idea to the list
04:11:59 <bckurera> AFAIK suresh opened a ticket on the FAmSCo trac
04:12:13 <bckurera> suresh : any update?
04:12:20 <Suresh> +1 bckurera
04:12:28 <Suresh> yes it's goin on
04:13:06 <Suresh> lets give me some time.
04:14:00 <tuanta> I am looking for that thread, but I have not got it
04:14:11 <Suresh> #269
04:14:29 <Suresh> .ticket 269
04:14:31 <zodbot> Suresh: #269 (SSO / SSL Auth) – Fedora Infrastructure - https://fedorahosted.org/fedora-infrastructure/ticket/269
04:14:49 <Suresh> .famsco 269
04:14:49 <zodbot> https://fedorahosted.org/famsco/ticket/269
04:14:59 <Suresh> ;)
04:15:12 <dramsey> +1
04:15:19 <udinnet> +1
04:15:25 <tuanta> thanks Suresh
04:15:30 <Suresh> i will finished one i spoken to marketing team and specially with inode0 eof
04:15:31 <azneita> .fas azneita
04:15:32 <zodbot> azneita: dona 'dona marie grace' <dona@azneita.org> - azneita '' <herson@azneita.org>
04:15:43 <tuanta> #chair azneita
04:15:43 <zodbot> Current chairs: KageSenshi Suresh azneita bckurera dramsey harish-mobile mether tuanta udinnet zerng07
04:15:49 <tuanta> hi azneita
04:15:56 <azneita> hi guys
04:16:01 <dramsey> +1
04:16:10 <udinnet> yo azneita
04:16:14 <udinnet> :)
04:16:27 <azneita> please go on, i'll catch up with ^^
04:17:09 <udinnet> azneita: Are you coming to FUDCon KL?
04:17:25 <tuanta> anything else about previous action items?
04:17:36 <dramsey> move forward
04:17:46 <dramsey> #7 done by me, eof
04:17:52 <tuanta> we should save time to focus on FUDCon KL, I think
04:17:56 <azneita> still checking with my managers
04:17:58 <dramsey> +1000
04:18:00 <tuanta> thanks dramsey
04:18:07 <tuanta> #topic A proposal to make APAC more centralized (eg: trac..)
04:18:21 <bckurera> !
04:18:30 <tuanta> please, bckurera
04:18:49 * azneita remembers a time where the idea was to decentralize everything
04:18:50 <bckurera> This is an action item #5 from the last meeting
04:19:06 <bckurera> #link https://fedorahosted.org/fedora-apac/ticket/20
04:19:15 <bckurera> please feel free to comment
04:19:38 <bckurera> if any further clarification is needed or any addition we can discuss it now!
04:19:39 <bckurera> eof
04:19:54 <tuanta> I believe that we must centralize one APAC
04:20:20 <azneita> it's funny because at that time i harbor the same sentiments
04:20:21 <bckurera> !
04:20:26 <azneita> and still do btw
04:20:42 <udinnet> #link http://lists.fedoraproject.org/pipermail/ambassadors/2012-March/019219.html
04:20:58 <tuanta> todos here is just to merge the trac, right?
04:21:15 <udinnet> Yup that is right
04:21:55 <dramsey> ! wants to read bckurera's thought.
04:22:12 <bckurera> actually merging is not that important, making India trac read-only would suffice
04:22:42 <bckurera> however making such change is not worth if we do not use the trac effectively
04:23:01 <bckurera> therefore we have to use the trac and discuss tickets in the meetings and approve them
04:23:13 <bckurera> so that Harish can proceed with payments
04:23:43 <bckurera> same procedure is practiced by NA FAms
04:23:49 <bckurera> thanks inode0 for sharing the ideas
04:23:50 <tuanta> +1 bckurera
04:24:03 <dramsey> !
04:24:16 <bckurera> therefore if any one from APAC need swags or funds just open a ticket at apac trac
04:24:31 <bckurera> will discuss it on the meeting
04:24:51 <bckurera> Harish will help us to manage the budget
04:25:04 <bckurera> that is the proposal
04:25:04 <bckurera> eof
04:25:17 <udinnet> !
04:25:44 <tuanta> please dramsey, then udinnet :)
04:25:51 <dramsey> I wonder whether centralized will create problems from the future plan to have three FUDCons per year for our region.  We are almost 30 minutes into this meeeting, and we must keep moving forward and address the FUDCon KL.  eof
04:26:18 <tuanta> +1 dramsey
04:26:30 <azneita> dramsey, i think not. fudcons are addressed on separate channel fudcon-planning
04:26:52 <bckurera> #action all APAC FAms, please have a look on APAC trac proposal and comment (apac ticket #20)
04:26:57 <dramsey> true, it is the aspect of funding heirarchy in my mind
04:26:59 <bckurera> azneita +1
04:27:04 <tuanta> azneita, we should discuss what we do in/for FUDCon KL in this meeting
04:27:24 <azneita> fudcons and premier events are distinct and separate from reginal funds
04:27:28 <bckurera> will move then. but please make your comments on the proppsal
04:27:35 <azneita> consider me reprimanded tuan :)
04:27:40 <tuanta> +1 bckurera
04:27:55 <tuanta> #topic APAC Trac for Regional Support
04:28:13 <bckurera> !
04:28:24 <tuanta> please bckurera
04:28:43 <bckurera> I have listed ticket #18, 19, 21 for todays meeting
04:28:54 <tuanta> azneita :)
04:29:09 <bckurera> #18 will be served and other tickets are requesting budget
04:29:28 <bckurera> Ticket #19  Support for Taiwan
04:29:37 <bckurera> #link https://fedorahosted.org/fedora-apac/ticket/19
04:29:41 <zerng07> Hi,
04:29:51 <zerng07> That's my ticket!
04:29:55 <zerng07> :)
04:30:07 <azneita> .fas zerng07
04:30:11 <zodbot> azneita: zerng07 'Cheng-Chia Tseng' <pswo10680@gmail.com>
04:31:00 <azneita> you have the floor zerng07
04:31:05 <zerng07> OK.
04:31:10 <udinnet> !
04:31:22 <Suresh> zerng07: happy to see you ;)
04:31:29 <tuanta> udinnet, please
04:31:38 <udinnet> Thanks tuanta
04:31:40 <udinnet> So what about ankur's ticket?
04:31:47 <udinnet> .famsco 268
04:31:47 <zodbot> https://fedorahosted.org/famsco/ticket/268
04:31:58 <zerng07> I want to distribute some Fedora Live CDs in Taiwan.
04:32:05 <udinnet> I think it still has no resolution
04:32:05 <bckurera> it is a famsco business udinnet
04:32:29 <udinnet> But we can have some suggestions
04:32:40 <udinnet> eof
04:32:47 <dramsey> !
04:32:47 <bckurera> yeah soon the infra support it will be resolved !
04:32:51 <azneita> zerng07, sorry i don't have access to trac right now, what's your timetable?
04:33:17 <tuanta> dramsey, please
04:33:19 <dramsey> zerng07, which version of Fedora Live CDs and by when?
04:33:23 <dramsey> eof
04:33:23 <zerng07> I plan a release party on 5/20.
04:33:24 <udinnet> bckurera: cool
04:33:28 <zerng07> F17
04:33:51 <tuanta> zerng07, F17 would be released in early of May,
04:33:51 <zerng07> So if F17 is not delayed, I should have enough time to make them.
04:33:51 <azneita> zerng07, that can be incorporated with the upcming swag production then
04:34:14 <zerng07> OK.
04:34:18 <bckurera> !
04:34:26 <tuanta> bckurera, please
04:34:49 <bckurera> zerng07 , i think producing locally would be a good solution
04:34:53 <bckurera> eof
04:35:01 <udinnet> +1 bckurera
04:35:04 <zerng07> Thanks, bckurera.
04:35:20 <dramsey> !
04:35:24 <bckurera> !
04:35:33 <udinnet> Because addition of shipping cost will be a problem
04:35:34 <azneita> bckurera, agreed. i'm more of thinking along the line sof the numbers coming int reginal numbers
04:35:45 <zerng07> +1
04:35:50 <dramsey> +1
04:36:07 <tuanta> +1 all. APAC is not the same as other regions
04:36:17 <dramsey> +1
04:36:19 <zerng07> +1
04:36:21 <bckurera> +1
04:36:23 <tuanta> shipping cost among APAC is so high
04:36:27 <azneita> tuanta, which makes us special
04:36:36 <zerng07> :)
04:36:38 <tuanta> +1 azneita  :)
04:36:41 <dramsey> zerng07, x686 and/or x86_64 operating system?
04:36:42 <udinnet> big +1 tuanta
04:36:50 <bckurera> azenita +1 :)
04:36:53 <zerng07> x686 to fit most of the machines.
04:36:54 <bckurera> !
04:37:17 <zerng07> bckurera, please.
04:37:31 <tuanta> so should we make final decisions for those tickets?
04:37:48 <bckurera> zerng07 : still you dint add the event wiki page , please create one with all the info and then discuss this ticket again
04:37:56 <bckurera> agree?
04:37:58 <bckurera> eof
04:37:59 <zerng07> I have added one.
04:38:00 <azneita> +1
04:38:09 <bckurera> link?
04:38:16 <tuanta> I meant, do we need to make "agreed" or not in this meeting immediately
04:38:22 <zerng07> wait a minute.
04:38:26 <Suresh> https://fedoraproject.org/wiki/Release_Party_F17_Taichung
04:38:29 <tuanta> +1 bckurera
04:38:33 <Suresh> zerng07: ;)
04:38:40 <tuanta> we can decide when we have enough information
04:38:53 <zerng07> https://fedoraproject.org/wiki/Release_Party_F17_Taichung
04:39:01 <bckurera> tuanta if we see the request is reasonable we can agree with it, coz we need to support APAC
04:39:06 <zerng07> Oh, thanks Suressh!
04:39:11 <zerng07> :)
04:39:45 <bckurera> #link https://fedoraproject.org/wiki/Release_Party_F17_Taichung
04:39:59 <azneita> +1, i say go for it zerng07
04:40:07 <bckurera> please update the ticket as well
04:40:08 <dramsey> #agreed
04:40:12 <zerng07> OK.
04:40:15 <azneita> just comply with the reporting requirements
04:40:16 <bckurera> Requesting USD 187
04:40:21 <Suresh> =1 dramsey
04:40:23 <zerng07> append the link into the tichet?
04:40:28 <Suresh> =/+
04:40:47 <bckurera> zerng07 yes please
04:40:49 <udinnet> yes zerng07
04:40:58 <bckurera> then can we agree on this ticket?
04:41:01 <zerng07> OK.
04:41:04 <tuanta> +1
04:41:11 <udinnet> +1 bckurera
04:41:36 <azneita> btw, is this for reimbursement?
04:41:39 <bckurera> #agree Funding ticket #19
04:41:58 <tuanta> yes, azneita
04:42:11 <zerng07> Thanks, everyone!
04:42:13 <zerng07> :)
04:42:14 <bckurera> harish will handle this as soon receipts are produced
04:42:25 <zerng07> OK.
04:42:34 <azneita> if receipts are in order, you should have no problem
04:42:42 <udinnet> zerng07: you're welcome
04:42:49 <bckurera> shall we move to #21
04:42:58 <zerng07> eof
04:43:18 <bckurera> #link https://fedorahosted.org/fedora-apac/ticket/21
04:43:26 <tuanta> its owner is available today?
04:44:02 <udinnet> I think he is not
04:44:03 <bckurera> owner imtiaz , please oing
04:44:04 <tuanta> I think, it's difficult to agree anything if he/she even not attend our regular meeting
04:44:19 <bckurera> tuanta +1
04:44:29 <dramsey> +1 move forward
04:44:49 <udinnet> +1
04:44:55 <bckurera> then will revisit this ticket in the next meeting
04:45:17 <udinnet> yes.. need to make an action item?
04:45:23 <tuanta> #topic APAC Events and Status of F17 Release Parties (dramsey)
04:45:37 <bckurera> #info If you want to get your ticket discussed please participate to the meetings
04:45:41 <dramsey> #link https://fedoraproject.org/wiki/F17_release_events
04:46:01 <dramsey> #link http://rbergero.fedorapeople.org/schedules/f-17/f-17-ambassadors-tasks.html
04:47:57 <dramsey> eof
04:48:05 <udinnet> We should move quickly. Because there are lot more to talk about FUDCon KL
04:48:31 <dramsey> +1
04:48:33 <udinnet> I think KageSenshi is still with us
04:48:39 <KageSenshi> yep :)
04:48:46 <udinnet> cool :)
04:48:54 <tuanta> #action update all scheduled F17 release parties to https://fedoraproject.org/wiki/F17_release_events
04:49:07 <tuanta> KageSenshi, please
04:49:36 <KageSenshi> tuanta, ?
04:50:01 <KageSenshi> oh its under this topic
04:50:07 <udinnet> :D
04:50:07 <tuanta> now we should discuss what we should do in/for FUDCon KL
04:50:26 <tuanta> KageSenshi, tell us your ideas. what we need to support more now?
04:50:27 <KageSenshi> #info fudconkl funding request is open, dateline extended to 27th March
04:50:31 <KageSenshi> erm
04:50:42 <KageSenshi> press-release :D
04:51:11 <KageSenshi> from the meeting with fpl last thursday she asked to buzz the marketing team, as RH might want to be involved in doing the pr
04:51:31 <dramsey> #chair FranciscoD
04:51:31 <zodbot> Current chairs: FranciscoD KageSenshi Suresh azneita bckurera dramsey harish-mobile mether tuanta udinnet zerng07
04:51:38 <FranciscoD> sorry I'm late!
04:51:44 * FranciscoD just woke :/
04:51:50 <kaio_ph> Hi
04:51:57 <KageSenshi> site will be launched on 20th, current test site is at http://fedora.my/events/fudconkl-testsite .. inputs are welcomed
04:52:14 <dramsey> #chair kaio_ph
04:52:14 <zodbot> Current chairs: FranciscoD KageSenshi Suresh azneita bckurera dramsey harish-mobile kaio_ph mether tuanta udinnet zerng07
04:52:28 <KageSenshi> bckurera, you think theres more designs will be coming for the logo ?
04:52:28 * FranciscoD brb
04:52:37 <azneita> KageSenshi, plone ftw
04:52:37 <dramsey> +1 KageSenshi
04:52:37 <tuanta> KageSenshi, please focus on what we (APAC ambassadors, in this meeting) can do for you?
04:52:56 <KageSenshi> tuanta, spread about funding request :)
04:53:02 <bckurera> +1
04:53:13 <tuanta> ok, that's not too difficult :)
04:53:17 <tuanta> already done! :)
04:53:18 <KageSenshi> tuanta, and once the site is up, spread the news around in your respective countries :)
04:53:23 <bckurera> mark them as #actions
04:53:55 <tuanta> bckurera, or we can add all to a blog post/trac, etc
04:54:04 <dramsey> +1
04:54:13 <KageSenshi> #action All once the site is up (approx 20th March), please spread the news about fudcon apac in your respective countries :)
04:54:36 <Suresh> +1 KageSenshi
04:54:45 <udinnet> +1 KageSenshi
04:54:56 <tuanta> KageSenshi: I think you should add all in a to-do list
04:54:59 <bckurera> tuanta action helps tracking, IMO , we can blog/ use trac too
04:55:21 <udinnet> !
04:55:42 <kaio_ph> ++
04:55:42 <tuanta> bckurera, a to-do list could help us easier to track
04:55:49 <tuanta> udinnet,please
04:55:51 * KageSenshi wonder what other help that can be done by someone remote .. hurm ..
04:55:56 <udinnet> ok thanks
04:55:58 <udinnet> Ok regarding the air tickets in airasia, they have the promo prices for a small time. That will be a bit of problem when purchasing tickets. Because the prices will be higher than expected at time of purchase.
04:56:07 <udinnet> eof
04:56:16 <tuanta> +1, udinnet
04:56:18 <bckurera> tuanta +1
04:56:29 <dramsey> !
04:56:47 <KageSenshi> udinnet, yes, but please pick the cheapest one at your time of purchase :)
04:56:49 <tuanta> this should be update to FPL, FUDCon KL organizers
04:56:52 <bckurera> !
04:56:54 <tuanta> and sponsors... :)
04:57:04 <tuanta> bckurera, please
04:57:24 <KageSenshi> i want to bring in as many people as possible , but as everyone know, the budget is limited :)
04:57:38 <bckurera> i dont see an advantage of delaying the deadlinr
04:57:52 <KageSenshi> so getting a cheapest price would really help
04:57:58 <bckurera> of course we can have a second round
04:58:02 <udinnet> +1 KageSenshi
04:58:09 <kaio_ph> The flight price I quoted was at special. Not sure how much when it is approved.
04:58:16 <bckurera> we can finish considering requests soon
04:58:17 <bckurera> eof
04:58:26 <udinnet> bckurera:  That is a very good idea
04:58:32 <kaio_ph> Hope approval can be done timely.
04:58:38 <udinnet> so what do you thing KageSenshi ?
04:58:42 <KageSenshi> bckurera, +1 , i'm thinking of starting the approval process on the next thursday meeting
04:58:50 <KageSenshi> bckurera, even if we extend to 27th
04:59:01 <KageSenshi> as .. well .. we already have more than 10 applicants
04:59:10 <udinnet> +1
04:59:17 <bckurera> KageSenshi +100
04:59:40 <tuanta> how about talks?
04:59:50 <dramsey> KageSenshi - Speakers, topics and/or other thoughts requested or feedback needed?
04:59:53 <tuanta> that should be great things to do for FUDCon KL
05:00:12 <udinnet> we have 19 talks @ the moment :)
05:00:12 <KageSenshi> i will be doing the proper calculations this weekend to get a clearer idea on how many people which we can approve their flights
05:00:53 <tuanta> ! 1h passed
05:00:59 <udinnet> +1
05:01:26 <tuanta> please move forward, then we can continue on mailing list
05:01:28 <KageSenshi> wrt talks, just keep on submitting :) ..
05:02:03 <udinnet> move fwd then?
05:02:05 <KageSenshi> any questions you guys want to be answered w.r.t fudconkl ?
05:02:14 <KageSenshi> if none, then move fwd
05:02:59 <bckurera> +1
05:03:07 <udinnet> I think there are none.. tuanta  shall we?
05:03:45 * KageSenshi will need to leave in 30 mins, gotta head out to check out t-shirt prices
05:04:13 <bckurera> next topic please?
05:04:17 <tuanta> +, understood
05:04:18 <tuanta> +1 KageSenshi
05:04:18 <tuanta> now, we have not got enough time to move through all left topics
05:04:19 <tuanta> please see http://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-03-17#Agenda
05:04:19 <tuanta> and tell me what we should focus on now
05:04:20 <tuanta> next times, I think, we should cut off our agenda to fit in an hour
05:04:23 <tuanta> I think, "Fedora Participation (dramsey as well as others who want to voice their ideas)" is the most interesting topic left
05:04:31 <tuanta> dramsey, are you ready?
05:04:55 <tuanta> #topic Fedora Participation (dramsey as well as others who want to voice their ideas)
05:04:57 <dramsey> sures, how about the APAC Plans?
05:05:09 <dramsey> +1 tuan
05:05:12 <Suresh> already done and more deatils will be provided in coming weeks ;)
05:05:18 <Suresh> dramsey: ;)
05:05:35 <tuanta> dramsey, time is over. we can move some topic to the next meeting or to the mailing.
05:05:39 <dramsey> Have noticed that LATAM has weekly meetings, think if you like.
05:06:16 <udinnet> +1 we can have weekly meetings until the FUDCon KL?
05:06:26 <udinnet> how about that?
05:06:32 <udinnet> is it too early?
05:06:52 <tuanta> udinnet, not bad.
05:07:07 <udinnet> others?
05:07:07 * FranciscoD wont mind
05:07:27 <FranciscoD> but yes, we should have agendas for the meetings
05:07:27 <bckurera> FUDCon planning meetings will be held weekly, how about participating them?
05:07:36 <FranciscoD> bckurera: +1
05:08:04 <FranciscoD> agenda less meetings are usually a waste :)
05:08:29 <udinnet> FranciscoD: That is ture
05:08:29 <tuanta> dramsey, please come on
05:08:34 <tuanta> your topic
05:08:43 <udinnet> :)
05:08:50 <dramsey> Review the numbers and have your own thoughts.
05:08:51 <dramsey> eof
05:09:16 <harish-mobile> +1 for weekly mtg until fudcon kl.
05:09:18 <dramsey> #link http://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-03-17#Fedora_Participation_.28dramsey_as_well_as_others_who_want_to_voice_their_ideas.29
05:09:22 <dramsey> Hello Harish
05:09:22 <FranciscoD> bckurera: have we discussed the trac instances yet?
05:09:36 <dramsey> +1 for weekly
05:09:42 <FranciscoD> +1 for weekly
05:09:49 <bckurera> yes FranciscoD
05:09:53 <udinnet> Ok then so it is :)
05:10:00 <tuanta> #agreed APAC will have weekly meeting until FUDCon KL 2012
05:10:03 <FranciscoD> its important that we support them as much as we can
05:10:14 <FranciscoD> bckurera: ah, I should go check the logs then ;)
05:10:46 <kaio_ph> Brb
05:11:18 <udinnet> any other thoughts?
05:11:36 <dramsey> We need to show our strongest APAC Team support to help promote the FUDCon APAC 2012.
05:11:42 <udinnet> Technically we're in the wrong topic :)
05:11:50 <tuanta> #topic Open Floor
05:12:06 <tuanta> come on, my friends
05:12:13 <tuanta> #chair kaio_ph
05:12:13 <zodbot> Current chairs: FranciscoD KageSenshi Suresh azneita bckurera dramsey harish-mobile kaio_ph mether tuanta udinnet zerng07
05:12:25 <KageSenshi> haha .. weekly meeting XD (guess i have 3 meetings per week related to fudcon now)
05:12:35 <udinnet> XD
05:12:42 <kaio_ph> Wow
05:12:46 <FranciscoD> KageSenshi: The more the better :P
05:12:47 <KageSenshi> tuesday -> with vlnts
05:12:57 <KageSenshi> thursday -> with fpl (#fudcon-planning)
05:12:58 <tuanta> KageSenshi, we should do that since we have a lot of things to discuss before FUDCon
05:13:02 <KageSenshi> now saturdays XD
05:13:08 <FranciscoD> KageSenshi: maybe its time you write a KageSenshi_bot ;)
05:13:17 <KageSenshi> haha
05:13:18 <tuanta> I meant, we should prepare for things we can discuss face to face in KL
05:13:19 <bckurera> weekly meeting same time and date
05:13:30 <FranciscoD> aye, I agree with tuanta
05:13:31 <udinnet> +1
05:13:38 <harish-mobile> We must make fudcom kl a roaring success so the extra meetings is a necessary evil.lp
05:13:46 <KageSenshi> XD
05:13:53 <tuanta> +1 harish-mobile
05:14:09 <KageSenshi> +1, but pls have a clear idea what to discuss on fudconkl-ambassadors meetings :)
05:14:11 <bckurera> +1 harish-mobile
05:14:35 <FranciscoD> yes, like I said, an agenda is a *must*
05:14:36 <dramsey> KageSenshi, how about next week 'only" FUDCon KL
05:14:36 * tuanta will keep a list of should-be discussed things face to face in FUDCon KL
05:14:40 <KageSenshi> vlnt meetings -> low level organization works
05:14:50 <KageSenshi> fudcon-planning -> reporting to fpl / budget stuff
05:14:50 <bckurera> we can keep meetings short and sweet
05:15:03 <dramsey> When is VLNT Meetings?
05:15:04 <udinnet> Yup we have to have a clear plan and +1 FranciscoD the agenda is a must
05:15:22 <tuanta> yes, one hour is enough, bckurera. and we should keep the agenda light
05:15:37 <KageSenshi> dramsey, tuesdays, at the moment we cycle irc and physical (the next one is physical), but will always be physical meeting the closer we get to the date
05:15:47 <dramsey> What time?
05:15:53 <KageSenshi> dramsey, 8pm MYT
05:16:02 <FranciscoD> I was wondering
05:16:07 <tuanta> #action tuanta create a wiki page to keep a list of should-be discussed things face to face in FUDCon KL
05:16:11 <bckurera> tuanta , will drop the normal topics and only the FUDCon related topics on those special meeting, agree?
05:16:11 <dramsey> +1 which channel #fedora-meeting?
05:16:11 <KageSenshi> 8pm MYT for physical, and 10pm MYT for irc meeting
05:16:13 <FranciscoD> Are we calling it FUDCon KL, or FUDCon MY?
05:16:16 <FranciscoD> :P
05:16:18 <KageSenshi> dramsey, #fedora-my
05:16:28 <FranciscoD> KageSenshi: ^
05:16:30 <tuanta> it could be flexible, bckurera
05:16:37 <dramsey> THis sounds like a #idea #info
05:17:01 <bckurera> FranciscoD FUDCon KL
05:17:18 <tuanta> the agenda would depend on what we discuss on the maling list, I think
05:17:21 <FranciscoD> alright, thanks
05:17:29 <bckurera> tuanta +1
05:17:37 <FranciscoD> tuanta: that and action items from previous meetings
05:17:58 <tuanta> IRC should be a place to solve things/issues we can not do over the mailing list (need to discuss realtime)
05:18:10 <udinnet> +1 tuanta
05:18:26 <dramsey> Meeting next week on this channel?
05:18:43 <dramsey> KageSenshi, any issues and/or concerns for your FUDCon?
05:18:44 * FranciscoD always feels the IRC gets more decisions made than the ML
05:18:53 <tuanta> FranciscoD: yes, previous action items and others. Just remember: keep the agenda focused and light (we have only an hour)
05:18:59 <bckurera> dramsey , confirmed 2012-03-24 0400 UTC
05:19:01 <FranciscoD> somehow, the ML ends up off-topic :$
05:19:04 <FranciscoD> tuanta: aye
05:19:04 <tuanta> +1 FranciscoD
05:19:23 <FranciscoD> bckurera: Congratulations on the GSoC selection :)
05:19:34 <bckurera> #link https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-03-24
05:19:37 <KageSenshi> dramsey, pls get cheapest flight prices :)
05:19:44 <bckurera> just a place holder keep updating
05:19:46 <Suresh> +1 bckurera: Congratulations on the GSoC selection :)
05:20:06 <bckurera> FranciscoD and Suresh seems like I missed the topic, thanks :)
05:20:16 <bckurera> #link https://fedoraproject.org/wiki/GSOC_2012
05:20:30 <bckurera> improve, make comments and support
05:20:31 <tuanta> I think, we should close the meeting soon, over 1 hour and 20 minutes passed :)
05:20:39 <udinnet> yeah congratz bckurera
05:20:53 <tuanta> we can close it in the next 10 minutes, ok?
05:20:57 <bckurera> FranciscoD sending logs to ML?
05:21:05 <FranciscoD> sure,
05:21:14 <FranciscoD> that's the least I can do for this meeting
05:21:18 <FranciscoD> :)
05:21:26 * FranciscoD snored through half of it :(
05:22:04 <dramsey> +1 Tuanta, T minute 9 minutes...let us end by 04:30 UTC
05:22:55 <bckurera> should be 0530 UTC
05:23:04 <dramsey> whoops, 05:30 UTC
05:23:05 <dramsey> :D
05:23:08 <FranciscoD> dramsey: forgetting our math are we? :P
05:23:29 <bckurera> Thanks for all FAms participating todays meeting !!
05:23:32 <dramsey> Twenty five separate weindows...
05:23:36 <dramsey> s/we/w
05:23:41 <FranciscoD> XD
05:23:46 <bckurera> specially harish-mobile
05:23:56 <bckurera> harish also have some F16 meida
05:24:07 <bckurera> if you need any please open a ticket at the trac
05:24:08 <tuanta> #info remember to keep the meeting agenda focused and light (within an hour)
05:24:17 <bckurera> #link https://fedorahosted.org/fedora-apac/
05:24:41 <dramsey> Thank you all for attending.
05:24:42 <KageSenshi> #info http://fedora.my/events/fudconkl-testsite/ < give inputs / bugreports :)
05:24:44 <tuanta> !
05:24:58 <tuanta> the last  thing
05:24:59 <dramsey> Go Tuanta - Tuan
05:25:13 <bckurera> #info If you want any F16 media please open up a ticket at the apac trac
05:25:16 <tuanta> I think, we should keep the next meeting agenda blank
05:25:34 <udinnet> XD
05:25:36 <tuanta> then everyone can add necessary items
05:25:44 <tuanta> is that good?
05:25:46 <udinnet> +1 tuanta
05:25:52 <KageSenshi> +1
05:25:56 <FranciscoD> +1
05:26:06 <bckurera> agree tuanta, i just create a place holder, emptying it :) +1
05:26:13 <tuanta> ones who add items must attend the meeting
05:26:21 <dramsey> +1 Suggests that we make next week's main focus on the FUDCon APAC support.
05:26:47 <tuanta> +1 dramsey, that should be the first item in agenda
05:27:39 <tuanta> #idea keep the meeting agenda almost blank, then attendees would add needed items later
05:27:45 <tuanta> thanks all
05:27:53 <tuanta> I will end the meeting now
05:27:56 <tuanta> anything else?
05:27:57 <Suresh> remember to send log's to cc: meetingminutes@lists.fedoraproject.org as well ;)
05:28:12 <dramsey> +1
05:28:15 <FranciscoD> zodbot reminds us, don't worry :)
05:28:18 <kaio_ph_> Thx
05:28:21 <tuanta> ok, Suresh
05:28:30 <dramsey> Thank you all for attending and see you next week.
05:28:39 <bckurera> thanks again for the participation
05:28:41 <tuanta> thanks all for attending!
05:28:45 <tuanta> #endmeeting