apac-fudcon-recommendations
LOGS
04:00:56 <tuanta> #startmeeting
04:00:56 <zodbot> Meeting started Sun Feb 26 04:00:56 2012 UTC.  The chair is tuanta. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:00:56 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
04:01:07 <KageSenshi> :)
04:01:12 <dramsey> #link http://fedoraproject.org/wiki/FUDCon:APAC_2012_recommendations
04:01:15 <dramsey> .fas dramsey
04:01:18 <zodbot> dramsey: dramsey 'David Ramsey' <diamond_ramsey@hotmail.com>
04:01:22 <KageSenshi> .fas izhar
04:01:23 <zodbot> KageSenshi: izhar 'Mohd Izhar Firdaus Ismail' <kagesenshi.87@gmail.com>
04:01:31 <tuanta> #meetingname apac-fudcon-recommendations
04:01:31 <zodbot> The meeting name has been set to 'apac-fudcon-recommendations'
04:01:37 <tuanta> .fas tuanta
04:01:38 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
04:01:41 <rbergeron> .fas rbergero
04:01:42 <zodbot> rbergeron: rbergero 'Robyn Bergeron' <robyn.bergeron@gmail.com> - bergeror 'Ron Bergeron' <rbergero@converge.com>
04:01:48 <kulll> .fas kulll
04:01:50 <zodbot> kulll: kulll 'khairul anwar' <anwarbaik88@gmail.com>
04:01:51 <tuanta> hello everyone
04:02:16 <Suresht> FPL also here wow awesome ;)
04:02:23 <tuanta> #chair harish dramsey Suresht KageSenshi rbergeron kulll
04:02:23 <zodbot> Current chairs: KageSenshi Suresht dramsey harish kulll rbergeron tuanta
04:02:41 * harish i will be an observer and contribute as needed. this meeting has to be community led
04:03:03 * KageSenshi poke rebelkode
04:03:07 <tuanta> thanks harish
04:03:13 <rebelkode> im here KageSenshi
04:03:14 <dramsey> Thank you all.  ;)
04:03:23 <tuanta> #chair rebelkode
04:03:23 <zodbot> Current chairs: KageSenshi Suresht dramsey harish kulll rbergeron rebelkode tuanta
04:03:28 <rebelkode> sorry updates might be slow
04:03:32 <rebelkode> from my end
04:03:40 <wariola> .fas wariola
04:03:41 <zodbot> wariola: wariola 'Syamsul Anuar' <wariola@gmail.com>
04:03:55 <harish> .fas rebelkode
04:03:56 <zodbot> harish: 'rebelkode' Not Found!
04:04:13 <tuanta> I think all of you know the topic of today meeting, right?
04:04:20 <ku1918> fudcon?
04:04:23 <tuanta> #chair wariola
04:04:23 <zodbot> Current chairs: KageSenshi Suresht dramsey harish kulll rbergeron rebelkode tuanta wariola
04:04:26 <rbergeron> i hope so :)
04:04:31 <dramsey> Me, too
04:04:32 <tuanta> #chair ku1918
04:04:32 <zodbot> Current chairs: KageSenshi Suresht dramsey harish ku1918 kulll rbergeron rebelkode tuanta wariola
04:05:16 <rbergeron> can i make a few comments before you guys get started?
04:05:28 <rbergeron> while we wait for any others to arrive
04:05:31 <tuanta> sure, zodbot
04:05:37 <tuanta> rbergeron
04:05:45 <tuanta> please
04:05:55 * rbergeron and zodbot sort of look alike these days.. i'm like a robot saying things and stuff :)
04:06:26 <KageSenshi> :)
04:06:46 <rbergeron> I just want to tell everyone - this isn't a "contest" - there's no winning or losing here - so if there are updates or changes to your plans, please, by all means, tell us what they are
04:06:55 <KageSenshi> so .. erm .. who leading the meeting ?
04:07:05 <rbergeron> running a fudcon doesn't make you a hero - if anything, it probably makes you a little bit crazy :)
04:07:28 <KageSenshi> haha :)
04:07:41 <rbergeron> so please be honest in your abilities to put things on - and it's not a loss if we aren't sure that we can do one, we just had a fudcon 3 months ago in apac, and there's nothing wrong with waiting, either, if that's the best thing to do.
04:07:44 <ku1918> true
04:07:50 <rbergeron> EOF :)
04:08:05 * rbergeron is running bac and forth between computer and kkitchen
04:08:37 <dramsey> .fas ku1918
04:08:38 <zodbot> dramsey: 'ku1918' Not Found!
04:09:00 <dramsey> Thank you, rbergeron.  I appreciate your input.  ;)
04:09:21 <tuanta> here are some links you should have today:
04:09:23 <tuanta> #link http://lists.fedoraproject.org/pipermail/fudcon-planning/2012-February/003322.html
04:09:37 <rebelkode> .fas rebelk0de
04:09:38 <zodbot> rebelkode: 'rebelk0de' Not Found!
04:09:40 <tuanta> and #link https://fedorahosted.org/famsco/ticket/258#comment:8
04:09:43 <rebelkode> damn...
04:10:21 <Suresht> rebelkode, your fas username ???not nick
04:10:38 <rebelkode> yes i had it as that
04:10:50 <rebelkode> need to register new acct.. its been a while
04:10:59 <dramsey> !
04:11:00 <Suresht> may i know your email
04:11:09 <tuanta> please dramsey
04:11:26 <dramsey> Tuan, should we discuss the teams and their capabilities for the FUDCon bid?
04:11:28 <dramsey> I have the strongest confidence in both the Malaysian as as well as Philippean teams.
04:11:41 <tuanta> first of all, I think we should make an agreement that: FUDCon 2012 should happen
04:11:47 <tuanta> +1 dramsey
04:11:55 <dramsey> +1 Tuanta
04:11:55 <rebelkode> rebelkode@gmail.com
04:12:09 <Suresht> .fas rebelkode@gmail.com
04:12:09 <zodbot> Suresht: 'rebelkode@gmail.com' Not Found!
04:12:19 <KageSenshi> i'm neutral on whether its this year or next year .. though the local team want it this year .
04:12:24 <rebelkode> 0 (zero) not o
04:12:43 <rebelkode> but yes email is o my bad
04:12:47 <Suresht> rebelkode, i hope you did not update your profile recently
04:13:05 <rebelkode> yes i did because i cant remeber my old acct.. as i said...its been a while
04:13:06 <dramsey> Understood KageSenshi.  Your team has experience and has shown well.
04:13:26 <tuanta> rebelkode, Suresht: you should concentrate on the main topics
04:13:31 * rbergeron would like to see if local teams are able to commit rather than agreeing it should happen :) I think we all agree that we want it to happen, but i think that we really want to see if the logistics rae still possible
04:13:37 <rebelkode> noted tuanta
04:14:02 <Suresht> rebelkode, ok no worries ;) will see later sorry tuanta  ;)
04:14:09 <KageSenshi> rebelkode is our person that in charge of the venue (he works there) ..
04:14:22 <tuanta> great KageSenshi
04:14:42 <rebelkode> i would like to ask: what are the main concerns abt running the event this year?
04:15:47 <tuanta> rbergeron, as our agreement on the Jan21 meeting, we (APAC ambassadors) recommended MY for FUDCon APAC 2012
04:15:58 <tuanta> #link http://meetbot.fedoraproject.org/fedora-meeting/2012-01-21/apac.2012-01-21-04.00.html
04:16:00 <harish> /me rebelkode is working at APIIT?
04:16:08 <KageSenshi> harish, yep
04:16:13 <rebelkode> yep I am
04:16:15 <tuanta> "AGREED: APAC ambassadors support MY bidding for FUDCon APAC 2012 (tuanta, 05:23:28)"
04:16:34 <dramsey> +1
04:16:58 <KageSenshi> harish, one of the ppl in the team who managed to run foss.my 2008 in 30 days planning XD ..
04:17:20 <harish> yes, i remember that at APIIT and Stallman appearing there as well.
04:17:33 <tuanta> at that time, MY should be the best choice
04:17:47 <kulll> +1 rbergeron
04:17:48 <KageSenshi> stallman in 2009, though that was 3 months planning iirc ..
04:17:52 <tuanta> now we can ask KageSenshi and MY team all questions
04:18:05 <rebelkode> sure pls go ahead
04:18:19 <dramsey> !
04:18:26 <rbergeron> who is the lead on the MY bid?
04:18:35 * rbergeron doesn't see that clearly listed, just a list of people towards the bottom
04:18:37 <KageSenshi> ppl in the team who are here : KageSenshi , rebelkode , kulll , wariola|
04:18:49 <KageSenshi> rbergeron, me
04:19:00 <dramsey> +1
04:19:00 <tuanta> please dramsey
04:19:07 <rbergeron> kagesenshi: do you have any idea if the hotels, location sre still available
04:19:20 <dramsey> Concur rbergeron on commitment.  KageSenshi and rbelkode, your team is A-okay for 100% commitment to support the FUDCon, correct.  Heherson's team are willing to support as well.
04:19:38 <KageSenshi> rbergeron, in term of venue, is still available .. in fact we've pre-confirmed it .. in term of hotel, we need to check it again ..
04:19:38 <tuanta> +1 dramsey
04:19:51 <KageSenshi> though theres several choices around
04:20:05 <tuanta> understood, KageSenshi
04:20:21 <KageSenshi> rebelkode, u know any recent info on hotels?
04:20:50 <rebelkode> there are quite a number of hotels around here
04:20:53 <tuanta> btw, #link https://fedoraproject.org/wiki/FUDCon:APAC_2012_Bid_Malaysia
04:21:16 <rbergeron> we normally like to group everyone toether in one hotel or as few as possible
04:21:16 <rebelkode> and if the hotel is far from the venue we'll have to get transport arranged
04:21:20 <rebelkode> which can be done easily
04:21:39 <rebelkode> ive not heard of any "fully booked" hotels around that period
04:21:58 <rbergeron> is there a hotel within walking distance?
04:22:04 <rebelkode> we still have time to book hotl rooms
04:22:09 <rbergeron> none of them show the distance from hotel to facility
04:22:18 <rebelkode> walking distance - no, but transport can be arranged for a small fee
04:22:31 <rebelkode> fee to be paid to the transport company of course
04:22:49 <tuanta> rebelkode, how far is it from the hotel to the venue?
04:22:57 <rbergeron> there are multiple hotel s listed
04:23:32 <rebelkode> gimme a minute
04:23:32 * rbergeron notes lots of times people come late / leave early / etc.
04:23:33 <rebelkode> let me check
04:23:49 <rebelkode> closest hotel would be abt 4 to 5 KM away
04:24:49 <rbergeron> are there any average costs right now for air travel from some of the other apac locations to KL?
04:24:49 <tuanta> I prefer rooms for 4 ppl; it saves our money a lot to sponsor more ppl attend
04:24:56 <KageSenshi> rebelkode, dont forget the bukit jalil/sri petaling train station
04:25:01 * rbergeron just sees links to find out
04:25:49 <rebelkode> KageSenshi, perhaps i should explain in full
04:25:59 <KageSenshi> rebelkode, yep
04:26:11 <rebelkode> the closest hotel is palace of the golden horses - abt 3 KM away
04:26:25 <rebelkode> then there is hotel sri petaling - about 4 to 5 KM away
04:26:37 <tuanta> rbergeron, it's easy to travel from Hanoi to KL: cheap air fare, no visa needed;
04:26:46 <ku1918> hotel sri petaling is cheaper
04:26:47 * rbergeron notes that listing the distances in the wiki page would make it easier whe famsco looks at the bid
04:26:51 <KageSenshi> the airline prices are here (in MYR) http://fedora.foss.org.my/docs/fudcon-kl-2012/AirAsiaPrice.csv/view
04:26:52 <rbergeron> tuanta: define "cheap"
04:27:10 <rebelkode> we have train stations that stop close by - and as mentioned, transport can be arranged for attendees / speakers from hotels & train stations if we can get everyone organized
04:27:18 <rbergeron> most of the fudcons normally list the actual prices
04:27:22 <rbergeron> in their bids
04:27:53 <rbergeron> how recent are those prices?
04:27:54 <tuanta> yes, rbergeron, it's around $250-$300; of course MY team should have the full list
04:27:59 <rebelkode> yez ku1918, hotel sri petaling is cheaper
04:29:04 <ku1918> depend on ur budget whether u would prefer hotel sri petaling or golden horses
04:29:22 <ku1918> yet still have to check whether there is empy room or not
04:29:27 <ku1918> empty*
04:29:51 <KageSenshi> rbergeron,  http://fedora.foss.org.my/docs/fudcon-kl-2012/AirAsiaPrice.csv/view  .. linked in the wiki, we didnt put it directly in the wiki because of the long list.. airasia provides relatively cheap travel for destinations around southeastasia .. average around 300-500usd on normal price, and even lower on promo price
04:31:21 <tuanta> that's great, KageSenshi
04:31:26 <dramsey> +1
04:32:05 <KageSenshi> 300-500 <- 2 ways
04:32:35 <rbergeron> do you guys have the time to dedicate to this?
04:32:56 <rbergeron> it will likely be 1-3 hours a week for the next few months
04:33:01 <rbergeron> and more as we get closer
04:33:21 <rebelkode> I will be able to dedicate the time
04:33:24 <KageSenshi> will need a bit of juggling, but yep, i do
04:33:32 <meng> KageSenshi, the time changed already?
04:33:46 <KageSenshi> meng, huh ?? ..
04:33:57 <meng> still on 1st March?
04:34:08 <meng> on March-May ?
04:34:28 <KageSenshi> meng, our suggested dates : 18th - 20th May 2012
04:34:34 <dramsey> +1
04:34:34 <rebelkode> starts on 18th May, meng
04:34:43 <kulll> +1
04:34:46 <meng> no change there?
04:35:03 <wariola|> +1
04:35:14 <tuanta> +1 KageSenshi
04:35:22 <KageSenshi> meng, no change, and rebelkode will need to ensure that .. :)
04:35:27 <tuanta> you will have enough time for preparing
04:35:32 <meng> can easily pitch in myself being partially unemployed
04:36:04 <rebelkode> we'll need all the help we can get from the APIIT FOSS SIG
04:36:10 <rebelkode> MavJS and I will work on that
04:36:15 <meng> gotta have a meeting by next week
04:36:19 <wariola|> Lets do it then
04:36:23 <rebelkode> KageSenshi will also engage non APIIT VLNT :)
04:36:31 * harish notes visa requirement from the Malaysian High Commission in Australia - http://www.malaysia.org.au/travel6.html
04:36:32 <dramsey> +1
04:36:58 <rbergeron> okay, i thik we have a sense now of the MY team - is there anything from the other teams that they want to say to famsco before famsco make a recommendation as well
04:37:10 <Suresht> !
04:37:37 <harish> i think the team needs to spend the next day or two refining the wiki to show info about visas, hotels, airfares.
04:37:38 <rbergeron> go ahead suresht
04:37:40 <tuanta> please Suresht
04:37:49 <Suresht> from sri lanka(colombo) it will be around $300(return ticket)and 3 working days for getting visa to MY
04:37:52 <Suresht> eof
04:37:59 <tuanta> +1 harish
04:38:02 <dramsey> +1 harish
04:38:08 <dramsey> !
04:38:17 <tuanta> that's useful information, Suresht
04:38:26 <tuanta> go ahead dramsey
04:38:27 <rbergeron> anyone from beijing or PH teams?
04:38:35 <dramsey> I recollect that Maggie, AOL, and Heherson offered to provide their full support to KageSenshi's team.  efo
04:38:39 <dramsey> s/efo/eof
04:38:49 <harish> +1 on tha
04:38:49 <Suresht> +1 dramsey
04:38:52 <harish> +1 on that
04:39:01 <KageSenshi> #action KageSenshi and team to update info about visas, hotels, airfares into the wiki .. updated to most recent prices ..
04:39:19 <tuanta> rbergeron, CN team has not attended any APAC meetings :(
04:39:38 <tuanta> +1 KageSenshi
04:39:45 <dramsey> +1
04:40:13 <meng> KageSenshi, sponsored attendees list confirmed?
04:40:23 <KageSenshi> meng, that to be done later
04:40:36 <KageSenshi> meng, must confirm its happening first :)
04:40:58 <inode0> ?
04:41:08 <tuanta> please inode0
04:41:11 <rbergeron> inode0: go
04:41:42 <inode0> roughly what is the existing size of the Fedora community in these three locations now?
04:42:42 <tuanta> inode0, as I know, the biggest (active) team is PH
04:42:53 <dramsey> +1
04:42:54 <harish> my guess is that PH and MY about the same, CN much much less
04:43:04 <dramsey> +1
04:43:07 <tuanta> +1 harish
04:43:14 <KageSenshi> for malaysia, its more of a mixed community .. couldnt really give an exact numbers .. mosc.my conference had quite plenty of ppl .. wariola| u remember how many ppl attended last mosc.my conference ? ..
04:43:28 <inode0> not being familiar the same could be 2 in each or 250 in each?
04:43:37 <tuanta> and Malaysia is near Singapore where Red Hat office located
04:43:46 <KageSenshi> foss.my on 2009 had around 500 attendees ..
04:44:07 <KageSenshi> i would expect around 100-200 attendees i guess for fudcon ..
04:44:40 <inode0> I'm asking about the number of Fedora people who are in the area though, not how many we expect to come
04:45:38 <inode0> I just don't have any idea of the size of these communities and I would like to know it is more than 3 people
04:45:50 <meng> KageSenshi, like how many local ambassadors + FAS acc holders?
04:46:52 <KageSenshi> a quick query from FAS, theres 37 Malaysian FAS accounts
04:47:07 <dramsey> +1
04:47:20 <tuanta> #link http://fedoraproject.org/wiki/Ambassadors/MembershipService/Verification
04:47:30 <meng> then there is some people who don't have FAS accounts but actively help out in events locally
04:47:36 <KageSenshi> yep
04:47:44 <wariola|> +1
04:47:46 <dramsey> #chair Suresht
04:47:46 <zodbot> Current chairs: KageSenshi Suresht dramsey harish ku1918 kulll rbergeron rebelkode tuanta wariola
04:47:50 <KageSenshi> (mostly those who helps out doesnt have FAS .. >.<)
04:47:51 <tuanta> that's cool, KageSenshi
04:47:53 <kulll> +1
04:48:27 <meng> we sorta have a understanding in helping each other out, no matter the distro or even Linux vs. FreeBSD
04:48:54 <meng> also got help from the OpenSUSE guy here too
04:49:13 <tuanta> great, meng
04:49:21 <tuanta> that's similar in Vietnam
04:49:33 <wariola|> Debian guys too
04:49:36 <dramsey> #chair meng
04:49:36 <zodbot> Current chairs: KageSenshi Suresht dramsey harish ku1918 kulll meng rbergeron rebelkode tuanta wariola
04:49:36 <tuanta> we are all FOSS contributors
04:50:06 <tuanta> any more questions for bid teams?
04:50:23 <inode0> is anyone from PH here?
04:50:36 <tuanta> no one, inode0
04:50:41 <inode0> :(
04:51:10 <tuanta> but we have their message to help MY team if necessary
04:51:24 <dramsey> +1
04:51:47 <tuanta> I think MY team should take FUDCon this year, then PH for the next year
04:51:57 <dramsey> +1 A very organized as well as capable team to help support.
04:52:12 <tuanta> we agreed that in the meeting Jan21
04:52:25 <tuanta> #link http://meetbot.fedoraproject.org/fedora-meeting/2012-01-21/apac.2012-01-21-04.00.html
04:52:27 <Suresht> also they have harish supports as well ;)
04:52:48 <harish> i'll support no matter where it is anyway :-)
04:52:51 <tuanta> harish, can you confirm! :)
04:52:58 <dramsey> +1
04:53:28 <Suresht> i mean RH sg near the MY venue(i might be wrong)
04:53:53 <meng> 3 - 5 hours drive is close enough I say
04:54:08 <tuanta> cool, meng
04:54:17 <wariola|> 1 hour flight away
04:54:23 <tuanta> any other questions for teams?
04:54:26 <dramsey> +1 for train
04:54:37 <harish> yes, KL is a 3hr drive 45min flight
04:54:40 <harish> for me
04:54:47 <meng> dramsey, overnight train
04:55:00 <tuanta> almost an hour passed
04:55:02 <meng> even bus is faster
04:55:28 <harish> !
04:55:41 <tuanta> meng, I have been SG from KL by overnight train :)
04:55:51 <tuanta> please harish
04:55:54 <harish> note that no matter who does this, it is going to be a sustained sprint from today to the event.
04:56:06 <dramsey> +1 Harish, very true
04:56:07 <meng> damn straight.
04:56:10 <harish> we have much to do.
04:56:14 <harish> a) getting speakers
04:56:31 <harish> b) doing the event more like a barcamp not a traditional speaker model.
04:56:43 <harish> c) organizing the hotels/travel deals.
04:56:48 <tuanta> KageSenshi, you should note these all
04:56:55 <KageSenshi> yep
04:56:56 <harish> d) location needs: wifi,
04:56:58 <rbergeron> d) getting famsco to actually confirm etc :) (though at this point i think it's a formality..)
04:57:15 <wariola|> D) transportation and visa
04:57:16 <harish> e) on location: badges, program booklet,
04:57:30 <rbergeron> doing the sponsoring of attendees, tickets, submitting for sponsorship, etc. :)
04:57:58 <tuanta> that's great and very helpful information, harish
04:58:00 <KageSenshi> :D
04:58:04 <harish> in terms of publicity, i can rope in RH APAC marketing
04:58:23 <harish> and the RH MY folks.
04:58:26 <KageSenshi> harish, cool .. that'll help greatly :D
04:58:37 <dramsey> +1 Harish  :)  These are actions for after the meeting and I strongly believe that the MY team is up to accomplishing these objectives.  eof  :)
04:58:49 <harish> but key thing here is being responsive and on-the-ball about the event
04:59:02 <harish> for which we have about 3 months.
04:59:28 <harish> dramsey, indeed. wanted to put them into the minutes of this meeting.
04:59:50 <dramsey> +1 Harish, thank you.  We strongly listen to everyone's words.  MY team is spot on to commitment as well as mission objectives.  :)
05:00:10 <Suresht> +1 dramsey
05:00:13 <dramsey> !
05:00:25 <tuanta> please dramsey
05:00:29 <dramsey> KageSenshi, I believe in your team.  eof
05:00:32 <KageSenshi> btw, for event planning ML, should it be on malaysian-users or should i just call everyone to be on fudcon-planning ? ..
05:00:43 <rbergeron> fudcon planning
05:00:50 <rbergeron> ....and i think we still want to run this by famsco
05:00:53 <rbergeron> :)
05:00:57 <KageSenshi> ok :)
05:01:03 <rbergeron> not just assume :)
05:01:06 <dramsey> +1 rbergeron
05:01:38 <tuanta> btw, I see some ppl in famsco are not active; that's a big concern
05:01:49 <dramsey> #action  getting speakers
05:01:57 <dramsey> #action doing the event more like a barcamp not a traditional speaker model.
05:02:07 <dramsey> #action organizing the hotels/travel deals.
05:02:10 <tuanta> +1 dramsey
05:02:29 <KageSenshi> my idea is -> 1st day traditional speaker model .. the rest, barcamp ..
05:02:40 <harish> KageSenshi, that's fine as well.
05:02:41 <kulll> +1 KageSenshi
05:02:48 <dramsey> #action location needs: wifi,  getting famsco to actually confirm, and on location: badges, program booklet,  in terms of publicity
05:03:08 <dramsey> #chair FranciscoD
05:03:08 <zodbot> Current chairs: FranciscoD KageSenshi Suresht dramsey harish ku1918 kulll meng rbergeron rebelkode tuanta wariola
05:03:19 * FranciscoD sits in a corner
05:03:28 <tuanta> KageSenshi, it may be good; although I think barcamp style is better
05:03:35 <rbergeron> #action GIVING THE RECOMMENDATION YET AGAIN TO FAMSCO BEFORE MAKING ANY ASSUMPTIONS :)
05:04:31 <KageSenshi> :)
05:04:33 <tuanta> I think until this time, MY team is the most ready one for FUDCon APAC 2012
05:04:59 <dramsey> :)
05:05:04 <rbergeron> i think at this point we really need to just update the visa section and confirm the hotel availability for the MY bid, perhaps with information about hotel distances, and someone needs to write the mail to ambassadors and famsco lists after this meeting
05:05:08 <rbergeron> with info
05:05:14 <tuanta> should we have another #agreed?
05:05:16 <rbergeron> so famsco can do whatever they need to do
05:05:31 <rbergeron> no
05:05:35 <rbergeron> i think we all agree enough :)
05:05:45 <rbergeron> i need someone to voluntee to send that stuff to famsco
05:05:50 <rbergeron> and put the information IN THE TICKET
05:05:51 <tuanta> rbergeron :)
05:05:58 <rbergeron> old logs, new logs, whatever
05:06:16 <tuanta> I put the old meeting log already
05:06:30 <tuanta> #link https://fedorahosted.org/famsco/ticket/258#comment:8
05:07:00 <dramsey> +1
05:07:10 <Suresht> tuanta, pl update this as well ;)
05:07:19 <tuanta> Suresht +1
05:07:23 <Suresht> so shall we end this meeting
05:07:30 <tuanta> anything else?
05:07:37 <tuanta> over an hour
05:07:48 <tuanta> should we end this?
05:07:49 <meng> nothin from me
05:08:01 <KageSenshi> none from me for now .. will need to get ppl moving soonish :) .. everyone been waiting ..
05:08:07 <dramsey> I want thank everyone for attending our meeting and for Tuan - tuanta for chairing this meeting.  ;)  If there are any questions and/or concerns, then please do not hesitate to ask APAC, we will provide your answer.  :)
05:08:17 <dramsey> eof
05:08:20 <tuanta> KageSenshi, do not forget to update the wiki asap
05:08:34 <tuanta> thanks dramsey
05:08:34 <KageSenshi> roger
05:08:35 <tuanta> +1
05:08:37 <ku1918> thx for the information
05:08:48 <ku1918> we try to help u guys out in APIIT
05:09:02 <tuanta> then, I will end this meeting now
05:09:07 <dramsey> harish and rbergeron, thank you for attending our meeting on such short notice.  We thought it was important.  eoft
05:09:15 <tuanta> thanks all
05:09:17 <KageSenshi> ku1918, "no .. there is no try .. do .. or do not" - yoda
05:09:27 <ku1918> haha..
05:09:29 <ku1918> ok ok
05:09:31 <ku1918> we will help u guys
05:09:42 <tuanta> 5
05:09:43 <KageSenshi> :)
05:09:45 <tuanta> 4
05:09:47 <meng> close shop already? got lunch to cook
05:09:47 <tuanta> 3
05:09:50 <tuanta> 2
05:09:52 <tuanta> 1
05:09:54 <tuanta> #endmeeting