apac-fudcon-recommendations
MINUTES

#fedora-meeting Meeting

Meeting started by tuanta at 04:00:56 UTC (full logs).

Meeting summary

    1. http://fedoraproject.org/wiki/FUDCon:APAC_2012_recommendations (dramsey, 04:01:12)
    2. http://lists.fedoraproject.org/pipermail/fudcon-planning/2012-February/003322.html (tuanta, 04:09:23)
    3. http://meetbot.fedoraproject.org/fedora-meeting/2012-01-21/apac.2012-01-21-04.00.html (tuanta, 04:15:58)
    4. ACTION: KageSenshi and team to update info about visas, hotels, airfares into the wiki .. updated to most recent prices .. (KageSenshi, 04:39:01)
    5. http://fedoraproject.org/wiki/Ambassadors/MembershipService/Verification (tuanta, 04:47:20)
    6. http://meetbot.fedoraproject.org/fedora-meeting/2012-01-21/apac.2012-01-21-04.00.html (tuanta, 04:52:25)
    7. ACTION: getting speakers (dramsey, 05:01:49)
    8. ACTION: doing the event more like a barcamp not a traditional speaker model. (dramsey, 05:01:57)
    9. ACTION: organizing the hotels/travel deals. (dramsey, 05:02:07)
    10. ACTION: location needs: wifi, getting famsco to actually confirm, and on location: badges, program booklet, in terms of publicity (dramsey, 05:02:48)
    11. ACTION: GIVING THE RECOMMENDATION YET AGAIN TO FAMSCO BEFORE MAKING ANY ASSUMPTIONS :) (rbergeron, 05:03:35)
    12. https://fedorahosted.org/famsco/ticket/258#comment:8 (tuanta, 05:06:30)


Meeting ended at 05:09:54 UTC (full logs).

Action items

  1. KageSenshi and team to update info about visas, hotels, airfares into the wiki .. updated to most recent prices ..
  2. getting speakers
  3. doing the event more like a barcamp not a traditional speaker model.
  4. organizing the hotels/travel deals.
  5. location needs: wifi, getting famsco to actually confirm, and on location: badges, program booklet, in terms of publicity
  6. GIVING THE RECOMMENDATION YET AGAIN TO FAMSCO BEFORE MAKING ANY ASSUMPTIONS :)


Action items, by person

  1. KageSenshi
    1. KageSenshi and team to update info about visas, hotels, airfares into the wiki .. updated to most recent prices ..
  2. UNASSIGNED
    1. getting speakers
    2. doing the event more like a barcamp not a traditional speaker model.
    3. organizing the hotels/travel deals.
    4. location needs: wifi, getting famsco to actually confirm, and on location: badges, program booklet, in terms of publicity
    5. GIVING THE RECOMMENDATION YET AGAIN TO FAMSCO BEFORE MAKING ANY ASSUMPTIONS :)


People present (lines said)

  1. tuanta (90)
  2. dramsey (48)
  3. rbergeron (48)
  4. KageSenshi (45)
  5. rebelkode (35)
  6. harish (26)
  7. zodbot (20)
  8. meng (17)
  9. Suresht (15)
  10. ku1918 (11)
  11. inode0 (7)
  12. wariola| (6)
  13. kulll (5)
  14. wariola (1)
  15. FranciscoD (1)


Generated by MeetBot 0.1.4.