cloud_sig
MINUTES

#fedora-meeting: Cloud SIG

Meeting started by rbergeron at 18:59:58 UTC (full logs).

Meeting summary

  1. Welcome to the meeting, let's gather. (rbergeron, 19:00:17)
  2. Feature-y statuses (rbergeron, 19:04:00)
    1. Eucalyptus is coming along; now building against groovy 1.8, some upgrades in rawhide caused a little blip; feature status is now appropriately updated (rbergeron, 19:06:24)
    2. mull kindly requests gholms to review wss4j (rbergeron, 19:06:41)
    3. axis2c review is in spot's court (rbergeron, 19:07:28)
    4. ACTION: gholms to review wss4j as requested (rbergeron, 19:07:38)
    5. essex-3 snapshots of most things, except horizon, are packaged now (rbergeron, 19:11:06)
    6. rackerhacker is willing to pitch in and contribute a bit to the OS effort if help is needed (rbergeron, 19:12:15)
    7. linuxbridge plugin for quantum got merged upstream yesterday, package will get updated in the next few days (rbergeron, 19:12:32)
    8. openvswitch kernel module is now being built, cdub is working on packaging the userspace tools (rbergeron, 19:13:02)

  3. EC2 (rbergeron, 19:16:01)
    1. on TC2 for alpha currently, dgilmore created an image, he will upload to ec2 later (rbergeron, 19:20:07)
    2. ACTION: dgilmore to post amis when they are up and he can ssh in (rbergeron, 19:28:10)
    3. ec2 images in qcow2 format are 600mb; there have been requests to ship ec2 images in a format people can use at home (rbergeron, 19:29:46)
    4. rather than installing they just spin up a vm with the image (rbergeron, 19:30:05)
    5. ACTION: dgilmore to send an email to cloudsiglist to spur discussion on the "how we can ship something for use at home or in other cloud providers" (rbergeron, 19:33:01)
    6. minimal spin is also a discussion on the spins mailing list (rbergeron, 19:33:20)
    7. requests came from people who were also pointing at http://uec-images.ubuntu.com/releases/10.10/release/ (rbergeron, 19:34:02)
    8. AGREED: minimalspin/self-cloud can be alpha/beta/final, "present a case" if it's absolutely necessary and we'll figure it out if we have to at that point (rbergeron, 19:47:27)

  4. Other Business (rbergeron, 19:48:40)


Meeting ended at 19:57:05 UTC (full logs).

Action items

  1. gholms to review wss4j as requested
  2. dgilmore to post amis when they are up and he can ssh in
  3. dgilmore to send an email to cloudsiglist to spur discussion on the "how we can ship something for use at home or in other cloud providers"


Action items, by person

  1. dgilmore
    1. dgilmore to post amis when they are up and he can ssh in
    2. dgilmore to send an email to cloudsiglist to spur discussion on the "how we can ship something for use at home or in other cloud providers"
  2. gholms
    1. gholms to review wss4j as requested


People present (lines said)

  1. rbergeron (110)
  2. dgilmore (38)
  3. gholms (27)
  4. mull (22)
  5. tdawson (13)
  6. rkukura (7)
  7. jforbes (7)
  8. rackerhacker (6)
  9. zodbot (4)
  10. kkeithley (3)
  11. jsmith (3)
  12. jdarcy (2)
  13. verdurin (2)
  14. abento (1)
  15. dprince (1)
  16. ke4qqq (1)


Generated by MeetBot 0.1.4.