cloud_sig
LOGS
19:00:37 <rbergeron> #startmeeting Cloud SIG
19:00:37 <zodbot> Meeting started Fri Feb  3 19:00:37 2012 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:37 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:00:50 <rbergeron> #meetingname Cloud SIG
19:00:50 <zodbot> The meeting name has been set to 'cloud_sig'
19:01:07 <rbergeron> #topic Who's here? :)
19:01:08 * kkeithley is here
19:01:27 * rbergeron whistles
19:01:47 * rbergeron sets the timer
19:01:55 <rbergeron> So.
19:01:58 <rbergeron> I'll give this a few minutes.
19:02:11 <mull> o/
19:02:13 <rbergeron> And then kkeithley and I will... go.... prep for the Super Bowl. Or something.
19:02:17 <rbergeron> mull :)
19:02:26 <rbergeron> how's your feature going? :)
19:02:33 * rbergeron wonders if she can update the % complete on your wiki page :D
19:02:41 <mull> rbergeron, well, I got a rawhide server set up for testing this week
19:02:54 <rbergeron> wow.
19:02:56 <mull> so that as I package all this java stuff, I can make sure euca actually works
19:03:03 <rbergeron> youdaman.
19:03:18 <rbergeron> java is so awesome.
19:03:18 <rbergeron> :D
19:03:23 <mull> heh
19:03:28 <mull> I can tell that was sincere
19:03:28 <rbergeron> ....or something
19:03:31 <rbergeron> what?
19:03:35 <rbergeron> it's like you know me well, or something.
19:03:45 <rbergeron> as though you can hear the sarcasm dripping over the wire.
19:03:46 <rbergeron> :)
19:04:00 <kkeithley> c'mon, java is the bees knees.
19:04:43 * jdarcy never had much use for bees' knees . . . hey, good metaphor.
19:04:52 <rbergeron> kkeithley: you have anything interesting going on? are you guys putting any new and exciting gluster stuff into F17?
19:05:10 <rbergeron> #info Euca packaging is coming along. Slowly but surely.
19:05:38 <kkeithley> jdarcy and I went to Gluster Celestial HQ last week. I'm taking Gluster NFS to Connectathon in a couple weeks
19:06:03 <jdarcy> We have a plan for getting all of the HekaFS functionality into GlusterFS, but probably more like F18 timeframe.
19:06:04 <rbergeron> #agreed Java is the bees' knees.
19:06:18 <rbergeron> #topic Gluster / Heka -land
19:06:34 <rbergeron> #info kkeithley is taking Gluster NFS to connectathon in a few weeks.
19:06:57 <jdarcy> Is 3.3 going to be in time for F17?  That has UFO (Swift) and Hadoop stuph.
19:07:14 <rbergeron> #info Working towards getting hekafs functionality into glusterFS, but will look more like F18 timeframe.
19:07:22 <rbergeron> #info AND THEY HAVE A PLAN.
19:07:29 <daMaestro> jdarcy, is the plan to merge hekafs and glusterfs into one upstream?
19:08:00 <jdarcy> daMaestro: Yes.  We all want HekaFS to go away as a separate project.
19:08:28 <daMaestro> Okay good, was just making sure.
19:08:45 <rbergeron> Allllrighty then.
19:08:59 <jdarcy> BTW, there's a Gluster board meeting next week right before this one.  Might have more to report then.
19:09:12 <rbergeron> oh excellent.
19:09:30 <rbergeron> I trust that johnmark will be sure to remember to escort everyone right this way when you are finished.
19:09:55 <jdarcy> Right.  I think ~75% of the board are also regulars here.
19:10:24 <rbergeron> well, I think ke4qqq, johnmark, yourself, gregdek. I don't know who else offhand.
19:10:27 <rbergeron> But we can make them regulars.
19:10:30 <rbergeron> By all means.
19:10:30 <rbergeron> :)
19:10:45 <gregdek> WUT
19:10:57 <gregdek> Oh.
19:11:35 * rbergeron steers gregdek back towards his images meeting
19:11:42 <rbergeron> #topic Open Floor
19:11:48 <jdarcy> OK, 75% by weight.  Gotta stop eating those bacon-wrapped deep-fried hot dogs.
19:11:56 <rbergeron> So. I hear it's freezing cold and snowing at fosdem.
19:12:21 <kkeithley> better there than here.
19:12:30 <rbergeron> I suppose.
19:12:35 <rbergeron> I don't really run that risk where I live.
19:12:38 <rbergeron> :)
19:12:41 <rbergeron> Unless it's the ice age.
19:12:50 <rbergeron> Or hell has frozen over, I suppose.
19:13:12 <rbergeron> I don't have anything to cover, at least not without a larger contingent here to harass about getting things done.
19:13:52 <rbergeron> So unless anyone wants to troll me, I'll probably end this in a few :)
19:14:45 * jdarcy reads the FOSDEM schedule, falls asleep.
19:15:08 <rbergeron> jdarcy: *poke*
19:15:19 <rbergeron> wake up! :)
19:15:21 <kkeithley> should have brought that on the flight to Bangalore
19:15:26 <rbergeron> LOL
19:15:30 <rbergeron> Okay, kids.
19:15:33 <rbergeron> I'm calling it.
19:15:39 <rbergeron> It's Friday. Have a great weekend :)
19:15:40 <kkeithley> hasta luego
19:15:47 <rbergeron> jose cuervo!
19:15:50 <rbergeron> #endmeeting