cloud_sig
MINUTES

#fedora-meeting: Cloud SIG

Meeting started by rbergeron at 19:00:26 UTC (full logs).

Meeting summary

  1. Who is blessing us with their presence today? (rbergeron, 19:00:45)
  2. OpenStack status (rbergeron, 19:03:03)
    1. ACTION: rbergeron to mail quantum and horizon owners asking them to update % completion (rbergeron, 19:05:16)

  3. Eucalyptus (rbergeron, 19:11:21)
    1. Eucalyptus 3 submitted as a feature (rbergeron, 19:12:45)
    2. Euca is now building against jdk7 (rbergeron, 19:13:00)
    3. http://downloads.eucalyptus.com/devel/packages/3-devel/nightly/fedora/16/x86_64/ (mull, 19:15:09)
    4. nightly builds for F16 now eating babies with euca 3-devel (rbergeron, 19:16:21)

  4. Random Topics Now Accepted (rbergeron, 19:16:30)
    1. Cloudstack was also submitted to be a F17 feature. (rbergeron, 19:21:20)
    2. As was OpenNebula. (rbergeron, 19:21:37)
    3. And oVirt. (rbergeron, 19:21:45)
    4. and Riak. (rbergeron, 19:21:56)
    5. and JBoss AS7. And Open vSwitch, a whole group of KVM-related features, and... i think that's about it. (rbergeron, 19:23:00)
    6. Lots of Cloud SIG people and their friends will be at FOSDEM - check out the schedule to find people. (rbergeron, 19:27:40)


Meeting ended at 19:33:55 UTC (full logs).

Action items

  1. rbergeron to mail quantum and horizon owners asking them to update % completion


Action items, by person

  1. rbergeron
    1. rbergeron to mail quantum and horizon owners asking them to update % completion


People present (lines said)

  1. rbergeron (66)
  2. russellb (30)
  3. mull (10)
  4. tdawson (6)
  5. rkukura (5)
  6. zodbot (3)
  7. mdomsch (3)
  8. verdurin (3)
  9. jforbes (2)
  10. tflink (1)
  11. gholms (1)


Generated by MeetBot 0.1.4.