emea_ambassadors_2012-01-25
MINUTES

#fedora-meeting: EMEA Ambassadors 2012-01-25

Meeting started by cwickert at 20:01:20 UTC (full logs).

Meeting summary

  1. Roll Call (cwickert, 20:01:39)
  2. Announcements (cwickert, 20:03:56)
    1. The deadline for talks for LinuxTag in Berlin in May ends today. you have 3 more hours to submit your talks at http://www.linuxtag.org/2012/en/program/call-for-papers-2012.html (cwickert, 20:05:09)
    2. Schedule for Red Hat Developer conference is available at http://www.devconf.cz (cwickert, 20:08:24)

  3. Ambassadors schedule (cwickert, 20:09:10)
  4. Events (cwickert, 20:10:33)
    1. https://fedoraproject.org/wiki/Chemnitzer_Linuxtage_2012#Speaker (cwickert, 20:11:40)
    2. we should focus on doing more FADs where the focus is on a clearly defined goal rather than on talks (cwickert, 20:19:09)
    3. we have 2 or 3 seats left at CLT for booth personal. if you want to join us and work at the Fedora booth, add yourself at https://fedoraproject.org/wiki/Chemnitzer_Linuxtage_2012#Booth_Personal (cwickert, 20:25:35)
    4. https://fedoraproject.org/wiki/Events#EMEA-FY12Q3 (cwickert, 20:27:16)
    5. https://fedoraproject.org/wiki/Events#EMEA-FY12Q4 is better (cwickert, 20:27:34)
    6. Sesivany still has F16 media, file a ticket at https://fedorahosted.org/emea-swag-tracking/ and assign it to "eischmann" if you need some (cwickert, 20:33:57)
    7. https://fedoraproject.org/wiki/IDLELO_5 (arthurbuliva, 20:38:20)
    8. ACTION: t2hot to finish https://fedoraproject.org/wiki/IDLELO_5 and provide details about payment for sponsoring in the trac ticket (cwickert, 20:43:57)
    9. ACTION: cwickert to clean up EMEA events (cwickert, 21:08:29)
    10. ACTION: cwickert to submit Fedora to Linux-Tag (cwickert, 21:12:34)
    11. we need event owners for Linux-Tage Graz and LinuxWochen Vienna (cwickert, 21:13:23)
    12. zoltanh7211 is event owner of LinuxWochen Vienna (cwickert, 21:14:10)
    13. ACTION: zoltanh7211 to create a wiki page about LinuxWochen Vienna (cwickert, 21:14:28)
    14. ACTION: gnokii_ to send out an email about Linux-Tage Graz (cwickert, 21:14:46)

  5. Action items from previous meetings (cwickert, 21:25:51)
  6. Open Floor (cwickert, 21:26:39)


Meeting ended at 21:37:45 UTC (full logs).

Action items

  1. t2hot to finish https://fedoraproject.org/wiki/IDLELO_5 and provide details about payment for sponsoring in the trac ticket
  2. cwickert to clean up EMEA events
  3. cwickert to submit Fedora to Linux-Tag
  4. zoltanh7211 to create a wiki page about LinuxWochen Vienna
  5. gnokii_ to send out an email about Linux-Tage Graz


Action items, by person

  1. cwickert
    1. cwickert to clean up EMEA events
    2. cwickert to submit Fedora to Linux-Tag
  2. gnokii_
    1. gnokii_ to send out an email about Linux-Tage Graz
  3. t2hot
    1. t2hot to finish https://fedoraproject.org/wiki/IDLELO_5 and provide details about payment for sponsoring in the trac ticket
  4. zoltanh7211
    1. zoltanh7211 to create a wiki page about LinuxWochen Vienna


People present (lines said)

  1. cwickert (212)
  2. netSys_ (29)
  3. gnokii_ (20)
  4. t2hot (19)
  5. zodbot (18)
  6. jsmith (16)
  7. Sesivany (15)
  8. arthurbuliva (15)
  9. pandaconstantin (14)
  10. Southern_Gentlem (12)
  11. thunderbirdtr (9)
  12. zoltanh7211 (6)
  13. dmaphy (2)
  14. elad661 (2)
  15. Prometheas (1)
  16. kolle (1)
  17. ib54003 (1)
  18. jreznik (1)
  19. gentt (1)
  20. acaleechurn (1)


Generated by MeetBot 0.1.4.