fedora_docs
LOGS
14:00:21 <bcotton> #startmeeting Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings
14:00:21 <zodbot> Meeting started Mon Jan 16 14:00:21 2012 UTC.  The chair is bcotton. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:22 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:29 <bcotton> #meetingname Fedora Docs
14:00:29 <zodbot> The meeting name has been set to 'fedora_docs'
14:00:34 <bcotton> #topic Roll Call
14:00:39 * sparks 
14:01:05 <suehle> bunny
14:02:54 * randomuser stirs
14:03:26 <bcotton> well, it looks like it's just the three of us and posterity. let's give everyone another minute
14:04:35 <bcotton> short meeting is short
14:04:37 <bcotton> #topic Follow up on last week's action items
14:04:38 <claneys> Cool, I tought, I missed the meeting but no
14:04:45 <bcotton> One action item, which is done
14:04:51 <bcotton> #topic Release Notes
14:05:16 <bcotton> jjmcd has asked for the following to be passed on
14:05:18 <bcotton> #link https://fedoraproject.org/wiki/Release_Notes_schedule
14:05:37 <bcotton> beats are now officially open for anyone who wants to take (or run away from) a beat
14:05:51 <bcotton> #link https://fedoraproject.org/wiki/Documentation_Beats
14:06:07 <bcotton> #action bcotton to send "beats are open" email to list
14:06:25 <sparks> #info ke4qqq will do the Cloud beat
14:06:55 <jhradilek> Did I miss something?
14:07:08 <bcotton> jhradilek: we're just talking about beats
14:07:17 <jhradilek> Oh, good. :)
14:08:11 <bcotton> i might be able to find someone for the circuit design beat. hmmm
14:08:23 <bcotton> i guess there's not much else to say on beats at this point
14:08:51 <bcotton> #topic FUDcon Blacksburg
14:08:59 <sparks> Complete
14:09:02 <suehle> Good
14:09:13 <suehle> I meant it was good, not good that it's complete. :)
14:09:16 <sparks> What's next?
14:09:18 <bcotton> sparks, suehle: either of you want to say anything about it or shall we leave everyone to catch up on planet
14:09:24 <suehle> FUDCon [???]
14:09:41 <sparks> I'm still trying to reflect
14:09:52 <bcotton> duly noted
14:09:53 <bcotton> #topic Guide Status
14:10:00 <suehle> There were a few new people in the Docs workshop, yah?
14:10:06 <sparks> ya
14:10:08 <bcotton> #link http://rbergero.fedorapeople.org/schedules/f-17/f-17-docs-tree-tasks.html
14:10:48 * chuckf was a new person in docs
14:11:17 <bcotton> we're actually a little ahead of schedule by opening beats already, so that's nice. i think next week we'll try hunting down guide owners and make sure they'll be around for the Miracle
14:12:20 <sparks> It would be good if everyone would polish their guide up for the Beefy Miricle
14:12:34 * pkovar is here
14:12:38 * bcotton plays sad trombone
14:12:50 <sparks> is it possible to put Beefy in our brand for F17?
14:13:10 <bcotton> sparks: anything is possible. i'm not sure how much is advisable
14:13:44 * sparks was thinking about last page
14:14:14 <bcotton> i mean, if the brand gets updated, what can i do about it? not much
14:14:31 <bcotton> #topic Outstanding BZ Tickets
14:14:39 <bcotton> #link http://tinyurl.com/lbrq84
14:14:41 <suehle> Gee, glad Freenode decided I could be online. :p
14:14:46 * sparks has commit access to the brand, too
14:14:48 <bcotton> we have bugs. they're in a 'zilla
14:14:59 <bcotton> #topic Open floor discussion
14:15:13 <sparks> DocsGlue
14:16:07 <sparks> A program that will take wiki text, turn it into DocBook XML, and then open a BZ ticket with a patch.
14:16:25 <bcotton> so like mwrender with a BZ component?
14:16:47 <sparks> well, mw-render no longer handles DocBook
14:17:09 <sgordon> woop whoop
14:17:18 <bcotton> so like mw-render, but working, and with a BZ component. does this exist or is it something you're cooking up?
14:17:41 <sparks> ummm... we're wrapping perl code in python.
14:17:44 <claneys> I'm a little bit confused, how can I fix some bugs ?
14:18:25 <sparks> Ianweller is doing most of the work.  I'm building the GUI in PyGTK.
14:18:45 <bcotton> is this on github or somesuch?
14:18:52 <sparks> fhosted
14:18:59 <bcotton> care to #link?
14:19:03 <sparks> claneys: good question!
14:19:24 * sparks is on his Android at the moment so no links from him
14:19:35 * ianweller is too
14:19:48 <bcotton> acceptable :-)
14:19:58 <sparks> There *will* be a post on the list soon
14:20:11 <claneys> nice :)
14:21:05 <bcotton> claneys: we don't seem to have a wiki page for it, but generally the easiest way to start is to simply write patches and attach them to the tickets. to do that, you'll need to pull the source of the component you're patching, make the edits, and then submit the patch. if you have more questions, let's talk in #fedora-docs or on the list
14:21:43 * sparks should write that wiki page
14:21:57 <sparks> bcotton: Action that to me
14:22:10 <claneys> ok, ty
14:22:23 <bcotton> #action sparks to write wiki page on how to squash bugs
14:22:44 <bcotton> #action bcotton to add some links, etc to https://fedoraproject.org/wiki/How_to_contribute_to_Docs
14:23:15 <bcotton> anything else that needs to be discussed this week?
14:24:12 <bcotton> hearing nothing, i'm going to go take a nap
14:24:15 <bcotton> #endmeeting