fedora_docs
MINUTES

#fedora-meeting: Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by bcotton at 14:00:21 UTC (full logs).

Meeting summary

  1. Roll Call (bcotton, 14:00:34)
  2. Follow up on last week's action items (bcotton, 14:04:37)
  3. Release Notes (bcotton, 14:04:51)
    1. https://fedoraproject.org/wiki/Release_Notes_schedule (bcotton, 14:05:18)
    2. https://fedoraproject.org/wiki/Documentation_Beats (bcotton, 14:05:51)
    3. ACTION: bcotton to send "beats are open" email to list (bcotton, 14:06:07)
    4. ke4qqq will do the Cloud beat (sparks, 14:06:25)

  4. FUDcon Blacksburg (bcotton, 14:08:51)
  5. Guide Status (bcotton, 14:09:53)
    1. http://rbergero.fedorapeople.org/schedules/f-17/f-17-docs-tree-tasks.html (bcotton, 14:10:08)

  6. Outstanding BZ Tickets (bcotton, 14:14:31)
    1. http://tinyurl.com/lbrq84 (bcotton, 14:14:39)

  7. Open floor discussion (bcotton, 14:14:59)
    1. ACTION: sparks to write wiki page on how to squash bugs (bcotton, 14:22:23)
    2. ACTION: bcotton to add some links, etc to https://fedoraproject.org/wiki/How_to_contribute_to_Docs (bcotton, 14:22:44)


Meeting ended at 14:24:15 UTC (full logs).

Action items

  1. bcotton to send "beats are open" email to list
  2. sparks to write wiki page on how to squash bugs
  3. bcotton to add some links, etc to https://fedoraproject.org/wiki/How_to_contribute_to_Docs


Action items, by person

  1. bcotton
    1. bcotton to send "beats are open" email to list
    2. bcotton to add some links, etc to https://fedoraproject.org/wiki/How_to_contribute_to_Docs
  2. sparks
    1. sparks to write wiki page on how to squash bugs


People present (lines said)

  1. bcotton (40)
  2. sparks (21)
  3. suehle (6)
  4. claneys (4)
  5. zodbot (3)
  6. jhradilek (2)
  7. ianweller (1)
  8. sgordon (1)
  9. randomuser (1)
  10. chuckf (1)
  11. pkovar (1)


Generated by MeetBot 0.1.4.