irc-support-sig
LOGS
17:00:04 <nirik> #startmeeting IRC Support SIG (2011-12-08)
17:00:04 <zodbot> Meeting started Thu Dec  8 17:00:04 2011 UTC.  The chair is nirik. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:04 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:00:04 <nirik> #meetingname irc-support-sig
17:00:04 <nirik> #topic init process
17:00:04 <zodbot> The meeting name has been set to 'irc-support-sig'
17:00:14 <nirik> who all is around for an irc support sig meeting?
17:00:19 * N3LRX 
17:00:28 * nirik is gonna go grab a cup of coffee... back in a min.
17:04:17 <nirik> ok, shall we get started?
17:04:23 <nirik> #topic Week in review
17:04:23 <nirik> http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html
17:05:07 <nirik> anything anyone wants to point out from the last week?
17:05:18 <nirik> pretty busy it's seemed lately.
17:06:46 <EvilBob> Same old Same
17:06:48 * nirik listens to the crickets.
17:07:08 <nirik> #topic Tickets
17:07:08 <nirik> https://fedorahosted.org/irc-support-sig/report/1
17:07:10 * jsmith has nothing new to add
17:07:15 <nirik> we have 2 tickets this week:
17:07:25 <nirik> .title https://fedorahosted.org/irc-support-sig/ticket/88
17:07:28 <zodbot> nirik: #88 (User Psi-Jack helping to track an installer bug) - irc-support-sig - Trac
17:07:39 <EvilBob> that is old
17:07:40 <nirik> oh, thats old
17:07:46 * nirik failed closing it.
17:08:05 <nirik> ok, we have 1 ticket then. ;)
17:08:09 <nirik> .title https://fedorahosted.org/irc-support-sig/ticket/92
17:08:10 <zodbot> nirik: #92 (abstrakt is acting out) - irc-support-sig - Trac
17:08:21 <EvilBob> You will be issued a beating later
17:08:59 <nirik> ok, so this was a ticket filed on a user who was causing disruption...
17:09:00 <EvilBob> Limited interaction with the user named in the subject and they became unhinged
17:09:12 <nirik> yeah, but they have not been back since that I see.
17:09:24 <EvilBob> It was quite odd looking back on it at the time
17:09:33 <nirik> yeah, I looked at the logs...
17:09:40 <nirik> they freaked out very quickly/oddly.
17:10:16 <nirik> anyhow, I don't know that there is much to do here except perhaps try and use 'quiet' sooner?
17:10:23 * Khaytsus 
17:10:33 <EvilBob> No ops were around
17:10:40 <nirik> yeah.
17:10:50 <nirik> I had stepped away to eat dinner.
17:11:03 <EvilBob> bodhi asked me about it and let me know he was filing a ticket on it.
17:12:13 <nirik> yeah. so, close and try and do better at catching this sort of thing sooner?
17:12:16 * EvilBob has been contemplating changing his nick to "heygofyourself" based on some of the users lately
17:12:32 <EvilBob> ;)
17:12:33 <nirik> I don't think that will help anything. ;)
17:12:53 <EvilBob> Yeah... doubtful
17:13:15 <nirik> #topic Revamping sig ideas/discussion
17:13:26 * nirik looks for opsec / dwebb.
17:13:46 <EvilBob> I've not seen him
17:13:47 <nirik> There was a discussion on the list recently about working on formalizing and revamping things.
17:14:01 <nirik> a very few folks responded. :(
17:14:10 <EvilBob> we didn't act on his stuff on his schedule so I imagine he is pouting
17:14:33 <Khaytsus> He wants _action_ but can't say what action.....
17:14:43 <nirik> well, I was happy to discuss some of his ideas. In fact I think formalizing/redoing things in some parts would be great.
17:14:50 * Khaytsus pictures the inflated waving arms guy by every used car lot...
17:16:22 <nirik> in any case, I think we need several people driving it forward.
17:16:25 <EvilBob> No one likes him but me and mharris so I guess it's a case of who cares anymore
17:16:37 <nirik> and I don't know that I have the time to draft things, but would be happy to look at drafts.
17:17:35 <EvilBob> Push for another week
17:18:21 <EvilBob> we need to meet next week, I assume we will be not meeting the week after people getting ready for the holiday
17:18:36 <nirik> #action Please add thoughts and ideas to the list thread on this subject
17:18:45 <nirik> yeah, likely not.
17:18:56 <EvilBob> meeting the last thursday is pointless everyone will be on Holiday/Vacation
17:19:40 * Sonar_Gal sneaks in
17:19:55 <EvilBob> So meeting the 15th then not again until the 5th?
17:20:23 <Sonar_Gal> I won't be here the 22nd or 29th.  Driving both days  22nd driving north 29th driving home
17:20:39 <EvilBob> the week following Christmas we generally need all hands on deck if possible
17:20:53 <EvilBob> Sonar_Gal: Yeah that is what I was thinking for most
17:20:58 <Sonar_Gal> I will be away for Xmas this year
17:20:59 <nirik> yeah, sounds fine to me.
17:21:07 <nirik> #topic Holiday meetings
17:21:12 <Sonar_Gal> 1st time in 5 years
17:21:27 <EvilBob> Sonar_Gal: SOrry to hear that...
17:21:28 <nirik> #info meet on 15th, then skip 22nd and 29th, and meet again on the 5th.
17:21:29 <EvilBob> ;)
17:21:46 <Sonar_Gal> EvilBob, I am excited about xmas this year
17:21:59 <Sonar_Gal> nirik, agreed there
17:22:09 <EvilBob> +1
17:22:33 <Sonar_Gal> +1
17:22:36 <EvilBob> I need to run, I'll catch the buffer
17:22:53 <EvilBob> Oh I have a little more time
17:23:07 <nirik> #topic Open Floor
17:23:12 <nirik> any open floor items?
17:23:28 <EvilBob> Quit helping people that are being helped
17:25:50 <EvilBob> two and three people helping the same person is less than constructive
17:25:50 <EvilBob> go count toothpicks or something
17:25:50 <nirik> too many cooks.
17:25:50 <Sonar_Gal> yeah always to many cooks in the kitchen
17:25:51 <EvilBob> If you need to advise, tell the helper don't muddy the water
17:25:51 <Sonar_Gal> People feel like they are being thrown against a wall when 3-4 people go at them
17:25:51 <nirik> yep.
17:25:51 <nirik> thats always been an issue. ;(
17:25:51 <EvilBob> nirik: Do you think fpaste --sysinfo will help us get some background?
17:25:51 <EvilBob> that is an example
17:25:57 <EvilBob> rather than jumping in giving the suggestion to the user
17:26:09 <nirik> sure, can help... of course in some cases the question makes the answer obvious...
17:26:40 <EvilBob> help the leper...
17:26:43 <EvilBob> helper
17:27:03 * nirik ponders. Some people do have bits of their computers falling off, so...
17:27:07 <EvilBob> we all get tired, it's a way to train new blood
17:27:44 <EvilBob> That's all I have
17:28:15 <nirik> ok. Do go and comment on the list thread everyone...
17:28:16 <EvilBob> BTW, leper was an honest typo, just found it funny
17:28:25 * nirik will call it a meeting in a minute if nothing else comes up
17:29:26 <nirik> Thanks for coming everyone!
17:29:30 <nirik> #endmeeting