insight
LOGS
21:01:19 <stickster> #startmeeting Insight (agenda: http://tinyurl.com/insight-agenda)
21:01:19 <zodbot> Meeting started Tue Nov 29 21:01:19 2011 UTC.  The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:01:19 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:01:24 <stickster> #meetingname Insight
21:01:24 <zodbot> The meeting name has been set to 'insight'
21:01:27 <stickster> #topic Roll call!
21:01:33 <asrob> hi stickster
21:01:37 <stickster> hi asrob!
21:01:57 * stickster wonders if pcalarco will be around today
21:02:37 <zoltanh721> hi guys
21:03:10 <stickster> Hi Zoltan
21:03:17 <stickster> #chair asrob zoltanh721
21:03:17 <zodbot> Current chairs: asrob stickster zoltanh721
21:03:34 * stickster fixing agenda real quick-like
21:04:04 <stickster> OK
21:04:12 <stickster> #topic Review previous action items
21:04:25 <stickster> #link http://meetbot.fedoraproject.org/fedora-meeting/2011-11-15/insight.2011-11-15-21.00.html <-- last meeting's notes
21:04:53 <stickster> Really the only thing going was the request for some blogging action and responses, so:
21:05:13 <stickster> #info Last week's actions mostly taken care of -- stickster should outline some ideas to list as well.
21:05:24 <stickster> #action stickster respond to asrob thread with some ideas by next week
21:05:45 <stickster> I want to talk about the office hours idea in more detail, but first...
21:05:48 <stickster> #topic authfas status
21:06:01 <asrob> okay
21:06:03 <stickster> asrob: You mentioned that someone might be interested in helping with this module?
21:06:58 <asrob> stickster, yeah, John Dulaney and me talked about some things afternoon
21:07:39 <asrob> stickster, I asked him, what does he think about our drupal6-authfas module development
21:08:08 <stickster> asrob: Is he interested in helping to debug the D7 port?
21:08:19 <asrob> he said he'll try to help and come here
21:08:21 <asrob> yeah
21:08:28 * stickster thinks he found and fixed an extra bug last week too: http://git.fedorahosted.org/git/?p=drupal6-authfas.git;a=log;h=refs/heads/d7work
21:08:39 <stickster> ...well, after changing my mind a few times :-)
21:08:57 * stickster needs to test more before pushing next time
21:09:16 <asrob> huh, I have to pull those commits :)
21:10:03 <stickster> asrob: I'm not sure the problem's completely fixed, so let me know what you see
21:10:16 <asrob> stickster, sure
21:11:23 <stickster> asrob: That's all I had on authfas
21:11:46 <stickster> #action stickster continue working on fixing the form_alter parts of authfas, since the group mappings aren't showing up properly yet
21:11:59 * j_dulaney waves his hand
21:12:07 <asrob> j_dulaney, hey
21:12:08 <zoltanh721> hi dulaney
21:12:45 <asrob> stickster, ++, that is an existing bug
21:12:57 <stickster> Hey j_dulaney, we were just talking about authfas. There's a D7 port underway but it needs some serious help. I'm happy to give scm access to people who can devote some time to fixing
21:13:21 <j_dulaney> stickster:  Roger
21:13:38 * j_dulaney notes that he is probably not in any of the relevant groups
21:13:57 <stickster> j_dulaney: Oh, I thought asrob mentioned you were interested in helping with that
21:14:03 <j_dulaney> I am
21:14:24 <stickster> :-D I appear to be misreading your comments... you mean you need FAS group access?
21:15:12 <j_dulaney> I am not in any of the required FAS groups, yes
21:15:56 <stickster> j_dulaney: Ah, OK. Tell you what, apply to gitdrupal6-authfas and I can sponsor you. You can clone without access though, and send me patches in the meantime
21:16:38 <stickster> j_dulaney: There's a 'd7work' branch which is the port. (Obviously calling the project drupal6-authfas was, in hindsight, not the best move ever, but meh.)
21:17:06 <stickster> Anything else on this before we move on?
21:17:14 <asrob> nothing
21:18:23 <zoltanh721> let's talk about the office hours
21:18:36 <stickster> #info Be careful using authfas after about commit 2c1212..7545f3
21:18:48 <stickster> #topic Office hours
21:18:54 <asrob> :)
21:18:55 <stickster> Go for it guys!
21:19:26 <j_dulaney> stickster:  Done
21:20:04 <asrob> #info asrob wrote a blog entry about Insight office hours but the first time will be changed! http://asrob.net/fedora-insight-office-hours
21:21:12 <asrob> any comments, ideas, thoughts are appreciated ;)
21:21:32 <stickster> asrob: I saw that post -- it had a lot of good links included
21:22:00 <stickster> I will respond with some more info on list (earlier #action)
21:22:17 <zoltanh721> I have a question related to this
21:22:24 <asrob> stickster, what links?
21:22:27 <stickster> Just ask, zoltanh721, we're friendly :-)
21:22:47 <stickster> asrob: You provided a bunch of footnotes with our issue tracker, use cases, et.c
21:22:51 <zoltanh721> we have at FAS still the VOIP call nubers, is it possible to reuse them someway to this function
21:23:06 <zoltanh721> numbers* sorry
21:23:16 <stickster> zoltanh721: The Fedora Talk system, to which those belonged, has been decommissioned. So off the top of my head, I don't know how we'd use them
21:23:33 <zoltanh721> I think
21:23:42 <zoltanh721> we could use mumble?
21:23:43 <asrob> stickster, ah, I see, yes
21:23:55 <rsc> zoltanh721: what's the plan with Fedora Talk?
21:24:10 <zoltanh721> hi rsc
21:24:52 <zoltanh721> well It was just an idea to return to usage to meetings, emergency calls, and I think it were useful
21:25:10 <zoltanh721> but wasn't really advertised, known by people
21:25:30 * j_dulaney wouldn't mind seeing Fedora Talk come back
21:25:38 <stickster> zoltanh721: It wasn't used that often on purpose -- because having voice meetings with no logs isn't a good way to encourage transparency
21:26:14 <stickster> It was great for quick calls to a friend though, especially when you were just doing some specific technical help or chatting as you would do in PM on IRC
21:26:51 <j_dulaney> What would be needed to bring it back?
21:26:52 <stickster> The problem is there was no one who could commit the time to fixing some of the problems with it, and keeping the service up to date. So without that happening, I don't foresee it coming back.
21:27:45 <zoltanh721> ok, thx
21:29:24 <stickster> Note, mumble is an alternative. It's not a service we run, but you could use it just like any other point to point or conference service.
21:29:52 <stickster> Fully FOSS afaik
21:30:09 <Southern_Gentlem> once its are finally updated
21:30:14 <asrob> ok, then, what do you think about office hours? good idea, bad idea? who are willing to help me?
21:30:21 <Southern_Gentlem> deps
21:30:58 <stickster> Southern_Gentlem: depends?
21:31:34 <Southern_Gentlem> there has been a bugzilla that is now starting to move on a dep for mumble
21:32:17 <stickster> Southern_Gentlem: Ah, I see. There was some sort of celt dependency issue iirc
21:32:33 <stickster> The maintainer fixed it in F15 but may have needed to do it again
21:33:13 <stickster> So once that's done, mumble will work again, I take it
21:34:37 * j_dulaney must go AFK right quick to visit the head.
21:34:47 <stickster> j_dulaney: tmi, but OK
21:35:06 <stickster> asrob: I think the office hours are a great idea
21:35:26 <stickster> asrob: What sort of assistance are you looking for? Are you looking for someone to man the "office" at the same time? Or...?
21:35:55 * stickster had suggested making a list of questions for people to answer when they come by, but it's somewhat purpose-driven
21:36:49 <asrob> stickster, any, if a new guy come to ask about Insight development, I'll try to answer
21:37:19 <stickster> asrob: OK, that sounds like it will work great, for people who come by that are interested in developing for Insight.
21:37:37 <asrob> stickster, but if a design member come a new design or something like that, I'll very happy :)
21:38:01 <stickster> asrob: Did you also want to use those office hours to gather use case information? If so, it would be easier if, say, people answer similar questions about how they do certain tasks
21:38:08 <stickster> Or how they'd *like* to do them
21:38:25 <asrob> stickster, yeah, of course
21:38:33 <stickster> That would yield some good information on how the features should be developed
21:39:11 <stickster> asrob: Or maybe, and this may be a crazy idea, you might want to have a test site for them to try, and then ask them for feedback or suggestions
21:39:30 <asrob> stickster, yeah, it's great ;)
21:40:10 * stickster shuts up and looks to asrob to say what else he's looking for
21:40:17 <zoltanh721> asrob: I'll always look for you to discuss/brainstorming ideas - but I also really would like your lab hamster if there such site will be launched
21:40:31 <asrob> :)
21:40:39 <stickster> A victim^Wvolunteer! We need more too :-)
21:40:51 <zoltanh721> :)
21:41:14 <zoltanh721> just let me have it I write an review and ideas
21:41:37 * stickster thinks this is a good start
21:42:02 <zoltanh721> asrob +1?
21:42:06 <asrob> absolutely
21:42:20 <asrob> let's talk about our office hours
21:42:46 <asrob> maybe dozens of people willing to help us in our mission :)
21:43:04 <asrob> +are
21:43:29 <j_dulaney> Dozens?
21:43:41 <asrob> for example, we have to update our theme as well
21:45:17 <stickster> asrob: My sights are set a little more conservatively -- I would just like someone to update content :-\
21:46:07 <asrob> j_dulaney, I might be not able to write in English well, I mean "dozen", maybe there is no plural form
21:46:16 <zoltanh721> asrob: for first, I think also let the decoration to last
21:46:17 <stickster> I don't have many hours available, and I'm not as driven to spend them on Insight unless I know people are interested in using the system. Although maybe that just means, no one cares about updating the planet highlights, but everyone will care about the calendar?
21:46:34 * stickster would be perfectly OK with abandoning something no one cares about and working instead on something they do care about
21:46:58 <j_dulaney> asrob:  there is a plural for dozen.
21:47:03 <zoltanh721> stickster: I think Insight is a needed project
21:47:17 <j_dulaney> asrob:  I meant as in "We'll have dozens working on it?"
21:47:25 <asrob> j_dulaney, ok, thanks
21:48:01 <stickster> You never know!
21:48:38 <zoltanh721> stickster: and the calendar and the different modules could greatly improve our communication and organising methods
21:48:43 <stickster> zoltanh721: That all depends on how you define Insight. I would say that signs currently tell us what we're providing *now* isn't needed, but a calendar could be
21:49:11 * stickster talking about highlights. FWN is useful, whether it's on Insight or not
21:49:40 <stickster> We should probably just concentrate on the content people really need that they can't get elsewhere.
21:49:42 <j_dulaney> And speaking of FWN, it isn't so-weekly any more...
21:50:08 <stickster> The calendar could combine important content that people currently have to put together from a lot of places
21:50:14 <zoltanh721> stickster: in my view calendar can be the spline of all modules and the organising, but the current insight also an needed part
21:50:33 <stickster> zoltanh721: It's easy to *say* it's needed, but where's the proof?
21:50:50 <j_dulaney> Can we include release sheduling and such pertinent developer info in the calander?
21:50:57 <stickster> j_dulaney: yes
21:51:12 <j_dulaney> That would be useful
21:51:13 <stickster> I think so, at least. It should be, and I believe is, part of our set of use cases
21:51:31 * stickster points to https://fedoraproject.org/wiki/Insight_use_cases_for_calendar -- please read for more info
21:52:13 <stickster> asrob: I need to run AFK, and I might not be back in time -- can you finish, and do #endmeeting? I'll take care of posting meeting minutes when I return
21:52:29 <asrob> stickster, sure
21:52:33 <asrob> thank you
21:53:14 * stickster interjects one last thing -- recommend that asrob set up a specific goal for office hours -- like run them for X weeks, and we can talk about how to compile results. Would be good to know what we care about finding out first.
21:54:02 <asrob> yeah, thanks
21:55:31 <asrob> so, j_dulaney, zoltanh721 any other thoughts?
21:56:40 <zoltanh721> I think - for office hours and meetings needs schedule, and also needs to prevent chatrooms collosion
21:56:57 <j_dulaney> Indeed
21:57:07 <zoltanh721> when two teams want to meet in the same time
21:57:35 <asrob> I got it
21:57:39 <zoltanh721> also requires an mark that who will be the moderator, or in chair
21:58:00 <j_dulaney> https://fedoraproject.org/wiki/Meeting_channel
21:59:18 <j_dulaney> zoltanh721:  That shouldn't be too difficult
21:59:29 <asrob> 1 minute left
21:59:40 <j_dulaney> Just #chair the appropriate person as they enter the room
22:00:17 <asrob> so, j_dulaney zoltanh721 could you write your ideas, thoughts about Calendar?
22:00:23 <zoltanh721> j_dulaney: yeah, ok
22:00:37 <j_dulaney> asrob:  Indeed
22:00:48 <asrob> okay, thanks
22:00:55 <zoltanh721> asrob: of course
22:00:56 <j_dulaney> I'll put them into the discussion section of the Wiki page
22:00:57 <asrob> I have to close, it's time
22:01:02 <asrob> thank you guys
22:01:13 <asrob> #endmeeting