fedora_docs
MINUTES

#fedora-meeting: Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by bcotton at 14:00:31 UTC (full logs).

Meeting summary

  1. Roll Call (bcotton, 14:00:54)
  2. Follow up on last week's action item (bcotton, 14:04:16)
    1. ACTION: bcotton to email list to schedule Docs Bug Squashing Party (bcotton, 14:16:18)

  3. FUDcon Blacksburg (bcotton, 14:16:39)
    1. http://fedoraproject.org/wiki/FUDCon:Blacksburg_2012 (bcotton, 14:16:50)
    2. Docs is sponsoring two classes at FUDCon Blacksburg: Introduction to Docs and DocBookXML/Publican (bcotton, 14:17:00)

  4. Docs QA (bcotton, 14:29:35)
    1. http://lists.fedoraproject.org/pipermail/docs/2011-September/013736.html (bcotton, 14:29:44)
    2. http://lists.fedoraproject.org/pipermail/docs/2011-November/013855.html (bcotton, 14:30:00)

  5. Open floor discussion (bcotton, 14:39:13)


Meeting ended at 14:58:56 UTC (full logs).

Action items

  1. bcotton to email list to schedule Docs Bug Squashing Party


Action items, by person

  1. bcotton
    1. bcotton to email list to schedule Docs Bug Squashing Party


People present (lines said)

  1. bcotton (40)
  2. jjmcd (37)
  3. pkovar (36)
  4. nb (13)
  5. jhradilek (8)
  6. jsmith (6)
  7. Sparks (5)
  8. zodbot (4)
  9. gomix (3)
  10. fnadge (1)


Generated by MeetBot 0.1.4.