fedora_docs
MINUTES

#fedora-meeting: Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by bcotton at 14:06:28 UTC (full logs).

Meeting summary

  1. Roll Call (bcotton, 14:06:43)
  2. Follow up on last week's action items (bcotton, 14:08:36)
    1. ACTION: zoglesby to work on QA wiki page, and restart conversation on docs list (bcotton, 14:08:53)
    2. ACTION: Sparks to take to the list a request for video recording equipment. (bcotton, 14:09:16)
    3. ACTION: parks to send proposed Docs QA goals to mailing list (bcotton, 14:09:31)
    4. ACTION: bcotton to email list to schedule Docs Bug Squashing Party (bcotton, 14:09:49)

  3. FUDcon Blacksburg (bcotton, 14:10:52)
    1. http://fedoraproject.org/wiki/FUDCon:Blacksburg_2012 (bcotton, 14:10:58)
    2. Docs is sponsoring two classes at FUDCon Blacksburg: Introduction to Docs and DocBookXML/Publican (bcotton, 14:11:04)
    3. https://fedoraproject.org/wiki/FUDCon:Blacksburg_2012#Saturday_20120114 (Southern_Gentlem, 14:13:45)
    4. next subsidy approval meeting for FUDcon Blacksburg is this Wednesday (bcotton, 14:17:05)

  4. Guide Status (bcotton, 14:18:09)
    1. ACTION: fnadge to start a Style Guide book (bcotton, 14:33:43)

  5. Outstanding BZ Tickets (bcotton, 14:36:11)
    1. http://tinyurl.com/lbrq84 (bcotton, 14:36:19)

  6. Leader? (bcotton, 14:39:02)
    1. AGREED: bcotton is the next victim (bcotton, 14:43:52)

  7. Open floor discussion (bcotton, 14:44:01)
    1. ACTION: pkovar to post to docs and trans lists to disucss formalizing procedure for what to translate (bcotton, 14:49:47)


Meeting ended at 14:51:01 UTC (full logs).

Action items

  1. zoglesby to work on QA wiki page, and restart conversation on docs list
  2. Sparks to take to the list a request for video recording equipment.
  3. parks to send proposed Docs QA goals to mailing list
  4. bcotton to email list to schedule Docs Bug Squashing Party
  5. fnadge to start a Style Guide book
  6. pkovar to post to docs and trans lists to disucss formalizing procedure for what to translate


Action items, by person

  1. bcotton
    1. bcotton to email list to schedule Docs Bug Squashing Party
  2. fnadge
    1. fnadge to start a Style Guide book
  3. pkovar
    1. pkovar to post to docs and trans lists to disucss formalizing procedure for what to translate
  4. UNASSIGNED
    1. zoglesby to work on QA wiki page, and restart conversation on docs list
    2. Sparks to take to the list a request for video recording equipment.
    3. parks to send proposed Docs QA goals to mailing list


People present (lines said)

  1. bcotton (60)
  2. pkovar (19)
  3. fnadge (12)
  4. jjmcd (11)
  5. suehle (9)
  6. Southern_Gentlem (5)
  7. randomuser (3)
  8. nb (3)
  9. zodbot (3)
  10. LoKoMurdoK (3)
  11. jsmith (2)
  12. shaiton (2)
  13. jhradilek (1)


Generated by MeetBot 0.1.4.