fedora-qa
MINUTES

#fedora-meeting: Fedora QA Meeting

Meeting started by adamw at 15:03:10 UTC (full logs).

Meeting summary

    1. http://lists.fedoraproject.org/pipermail/test/2011-October/104153.html repots a regression in an rc. (brunowolff, 15:03:27)

  1. roll call (adamw, 15:05:00)
  2. Previous meeting follow-up (adamw, 15:08:03)
  3. Fedora 16 prep: blocker review (adamw, 15:10:36)
  4. https://bugzilla.redhat.com/show_bug.cgi?id=750228 (adamw, 15:13:39)
    1. ACCEPTED: 750228 is a blocker per criterion ""Where platform support exists, all dedicated installer images (except efidisk.img, which offers no options) must boot to the graphical boot menu and allow the user to select install options. If no option is selected, the installer should load after a reasonable timeout " (adamw, 15:18:39)

  5. https://bugzilla.redhat.com/show_bug.cgi?id=748272 (adamw, 15:18:48)
    1. AGREED: 750228 is a blocker per criterion ""Where platform support exists, all dedicated installer images (except efidisk.img, which offers no options) must boot to the graphical boot menu and allow the user to select install options. If no option is selected, the installer should load after a reasonable timeout " (adamw, 15:20:26)

  6. https://bugzilla.redhat.com/show_bug.cgi?id=748272 (adamw, 15:20:34)
    1. AGREED: more information is needed to determine the status of 748272 (adamw, 15:25:54)

  7. https://bugzilla.redhat.com/show_bug.cgi?id=651305 (adamw, 15:26:13)
    1. AGREED: 651305 is accepted as a blocker per criterion "The installer must be able to successfully complete an upgrade installation from a clean, fully updated default installation (from any official install medium) of the previous stable Fedora release, either via preupgrade or by booting to the installer manually. The upgraded system must meet all release criteria." (adamw, 15:37:54)

  8. https://bugzilla.redhat.com/show_bug.cgi?id=748921 (adamw, 15:38:16)
    1. AGREED: 748921 is not a blocker, doesn't meet either the selinux or abrt criteria (adamw, 15:43:19)

  9. Fedora 16 final prep: blocker review: any other blockers (adamw, 15:44:42)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=742207 (kparal, 15:49:26)

  10. https://bugzilla.redhat.com/show_bug.cgi?id=742207 (adamw, 15:49:36)
    1. AGREED: 742207 is not a blocker: text mode upgrade isn't really covered by criteria and the likely impact of this is too narrow to really worry about (adamw, 15:57:02)

  11. proventester / autoqa updates (adamw, 16:01:47)
  12. upcoming qa events (adamw, 16:03:24)
  13. open discussion (adamw, 16:03:35)


Meeting ended at 16:09:38 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. adamw (129)
  2. tflink (35)
  3. j_dulaney (34)
  4. kparal (23)
  5. kk4ewt (22)
  6. brunowolff (21)
  7. rdieter (13)
  8. zodbot (6)
  9. jskladan (5)
  10. pjones (3)
  11. jsmith (3)
  12. cra (2)
  13. rbergeron (2)
  14. fenrus02 (1)
  15. drago01 (1)
  16. Dr_Horrible (1)
  17. pschindl (1)


Generated by MeetBot 0.1.4.