docs_project_meeting
LOGS
13:10:22 <bcotton> #startmeeting
13:10:22 <zodbot> Meeting started Mon Oct 31 13:10:22 2011 UTC.  The chair is bcotton. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:10:22 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:11:41 <bcotton> #topic Roll call
13:12:01 * blackened is here.
13:12:05 * randomuser` is present yet groggy
13:12:20 <bcotton> randomuser`: aren't we all?
13:12:27 <randomuser`> :)
13:12:29 <Southern_Gentlem> bcotton, you may also want to set the #meetingname
13:12:49 <N1tr0g3n> roll call?
13:12:54 <N1tr0g3n> what meetgin is this?
13:12:59 <bcotton> Southern_Gentlem: thank you!
13:13:03 <bcotton> #meetingname Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings
13:13:03 <zodbot> The meeting name has been set to 'docs_project_meeting_-_agenda:_http://fedoraproject.org/wiki/docs_project_meetings'
13:13:25 <bcotton> #meetingname Docs Project Meeting
13:13:25 <zodbot> The meeting name has been set to 'docs_project_meeting'
13:13:32 <N1tr0g3n> docs
13:13:55 <bcotton> sorry N1tr0g3n
13:14:03 <N1tr0g3n> for what?
13:14:34 <bcotton> N1tr0g3n: for forgetting the meetbot-fu :-)
13:14:43 <N1tr0g3n> :) it's ok
13:15:18 <bcotton> so now that we know what we're meeting about, anyone else want to claim presence?
13:15:58 <bcotton> #chair jsmith
13:15:58 <zodbot> Current chairs: bcotton jsmith
13:16:29 * jsmith sneaks in late
13:16:42 <bcotton> Okay, let's move on. The wiki looks a little dated, but that's why we have FearlessLeader here
13:16:56 <bcotton> #topic Follow up on last week's action items
13:17:30 <bcotton> zoglesby, Sparks are you there?
13:17:35 <bcotton> i don't see jjmcd around
13:17:36 <pkovar> hi!
13:18:28 <bcotton> okay, i'll just copypasta their todos for posterity
13:18:45 <bcotton> #action jjmcd to send Project Wide-Final Release Notes Deadlines
13:18:54 <bcotton> #action zoglesby to send reminder to Trans that Final Guides POT files are coming
13:19:03 <bcotton> #action Sparks to send a message to the Docs list discussing the QA discussion at OLF.
13:19:12 <bcotton> #action Sparks to work on the Docs QA wiki page to start with goals, then process, then tools.
13:19:24 <bcotton> #topic F16 Schedule
13:19:31 <bcotton> #link http://rbergero.fedorapeople.org/schedules/f-16/f-16-docs-tree-tasks.html
13:20:02 <bcotton> so looking at the schedule, a week from tomorrow is the GA release date
13:20:31 <bcotton> we should have the release announcement done by today. I don't know if Marketing has done anything with it, but the Docs contribution is done
13:20:59 <bcotton> so assuming we're roughly on schedule with what the task list says, we should be ready
13:21:17 <bcotton> any comments or questions about the schedule?
13:21:28 <pkovar> great guys! thanks to all who contributed to RN!
13:21:37 <randomuser`> none here.
13:22:22 <pkovar> OK, so i see a recent mail from jjmcd to the trans list
13:22:51 <pkovar> looks like that's done then
13:22:59 <pkovar> ta
13:23:28 <bcotton> anything else about the schedule?
13:23:44 <pkovar> also, the lang codes are correct for RN, great! :-)
13:24:12 <bcotton> pkovar: i'm sure someone will find another one that's wrong in about 2 months :-)
13:24:17 <bcotton> #topic FUDcon Blacksburg
13:24:24 <bcotton> #link http://fedoraproject.org/wiki/FUDCon:Blacksburg_2012
13:24:30 <bcotton> #info Docs is sponsoring two classes at FUDCon Blacksburg: Introduction to Docs and DocBookXML/Publican
13:25:17 <bcotton> so yeah... virginia! anything we need to discuss about it this week?
13:25:43 <randomuser`> quite far from me, i have no opinion on the subject
13:26:48 <bcotton> randomuser`: i'm with you. the travel isn't so bad, but the being able to get away is the challenge
13:27:31 <bcotton> okay, i guess there's not much to say about FUDcon Blacksburg
13:27:55 <bcotton> Sparks isn't here and I don't recall that he's sent a QA proposal to the list yet
13:28:13 <bcotton> so we'll just skip that this week
13:28:17 <pkovar> OK, one more think on guides: to all guide owners here: please check that you have updated the lang code mappings. please see my email to the docs list for details
13:28:21 <bcotton> #topic Guide Status
13:28:28 <jsmith> pkovar: Thanks for the reminder on that :-)
13:28:38 <pkovar> no problem :-)
13:29:02 <pkovar> there might be problems when running tx pull with the old config file
13:29:10 <pkovar> so better e prepared :-)
13:29:16 <pkovar> *be
13:29:57 <pkovar> also make sure you are running the dev version of the tx clent
13:30:07 <pkovar> details are on wiki
13:31:27 <bcotton> anything else on guides?
13:31:31 <pkovar> wrt packagers guide:
13:32:15 <pkovar> i'll publish a chapter on spec file reference and chapter with topics on rpm building pretty soon
13:32:32 <pkovar> will try before the GA day
13:32:39 <randomuser`> I'm working on the docs guide still, for the record.  I may soon become frustrated with bootstrapping and recycle content, but for now its good experience
13:32:48 <jsmith> randomuser`: Awesome :-)
13:33:13 <jsmith> pkovar: Can you please send me a link to the packagers guide?  I'd love to take a look at it
13:33:41 <pkovar> jsmith: http://git.fedorahosted.org/git/?p=docs/packagers-guide.git
13:34:12 <pkovar> will do some additional things and then submit it for community review
13:34:26 <pkovar> on the docs list, planet fedora etc. :-)
13:35:07 <pkovar> randomuser`: are you working on the style guide part of the docs guide?
13:35:17 <pkovar> or something else?
13:35:23 <randomuser`> pkovar, that was the area of my last commit, yes
13:35:35 <pkovar> OK, thanks
13:35:59 <pkovar> i'd like to work on improving the translation chapter
13:36:12 <pkovar> but the packagers guide is a higher prioroty now
13:36:26 <pkovar> *priority
13:36:30 <randomuser`> pkovar, i'm bouncing around as I read through sources, really - I'll leave the translation guide alone
13:37:05 <pkovar> feel free to fix anything there, it's open content :-)
13:37:23 <pkovar> just that this is my plan
13:38:19 <pkovar> i was also experimenting with screencasting a litle bit
13:38:34 <pkovar> has anybody here some good experiences with it?
13:38:54 <pkovar> has anybody done any fedora docs related screencast
13:38:56 <pkovar> yet?
13:39:01 <randomuser`> pkovar, i worry we're stretching out out meeting a bit, another group may need the channel soon
13:39:16 <bcotton> i think we're starting to get off-topic, maybe we can continue this thread in #fedora-docs later?
13:39:26 <bcotton> last call for guide discussion
13:39:30 <pkovar> sure, sorry guys
13:39:59 <bcotton> #topic Outstanding BZ tickets
13:40:10 <bcotton> #link http://tinyurl.com/lbrq84
13:40:18 <bcotton> 124 of these bad boys/girls
13:40:38 <bcotton> i think zoglesby mentioned having a bug-squashing party soon, didn't he?
13:41:23 <pkovar> he planned for this week, right? IIRC
13:41:45 <bcotton> #action bcotton to poke zoglesby about a bug squashing party
13:41:59 <pkovar> from his email: As we are approaching the release of Fedora 16 I am proposing that we
13:41:59 <pkovar> have a QA day next Monday
13:42:30 <bcotton> pkovar: hm. I wonder if that's still the plan.
13:42:36 <bcotton> I guess we'll find out.
13:42:48 <pkovar> yep
13:42:56 <bcotton> anything else on BZ tickets?
13:43:30 <bcotton> #topic Open floor discussion
13:43:43 <bcotton> Anything we haven't yet covered?
13:44:49 * bcotton hears crickets
13:45:05 <randomuser`> I can't think of anything i need addressed
13:45:28 <randomuser`> oh, yes, just a comment
13:45:41 <bcotton> randomuser`: comment away
13:46:15 <randomuser`> the wiki is useful for a contributor, though a bit cluttered everything is there
13:46:38 <bcotton> yeah, the hard part about wikis are keeping them well-gardened
13:46:42 <randomuser`> but the end user support documents are mixed in with meeting notes and proposals
13:47:26 <randomuser`> bcotton, i'm not sure there is a reachable degree of gardening that will make a wiki used this way effective for end user support
13:47:57 <bcotton> randomuser`: nuking from orbit is a form of gardening :-)
13:48:04 <randomuser`> ha!
13:48:40 <bcotton> if you have some specific suggestions, perhaps we can discuss them on the list or in next week's meeting
13:48:55 <bcotton> i'm inclined to agree with you, but i'm not sure how we can/should improve things
13:49:03 <pkovar> basically, i think we should just move a lot of end user content to the guides and the just archive the relevant wiki pages
13:49:09 <randomuser`> I don't, but I'll ponder it.  I wanted to gauge the sentiment of others
13:49:28 <pkovar> the proposals should stay there though
13:50:01 <bcotton> pkovar: the difficulty is that some of the wiki pages are effectively upstream for the guides. there's a lower barrier to entry for new and non-docs contributors on the wiki
13:50:26 <randomuser`> personally, i would think a dedicated mediawiki or other instance would be appropriate
13:50:41 <pkovar> yes, that's complicate things
13:50:57 <pkovar> that complicates i mean
13:51:16 <bcotton> fortunately, the FPL is here. i'm sure he'll fix everything for us, right jsmith?
13:51:40 <pkovar> we have trac wikis on fedorahosted for guides, wfiw
13:51:54 <pkovar> but they aren't used much
13:51:54 <jsmith> bcotton: What?!? Where?!? Who?!?
13:53:00 <bcotton> okay, well this is clearly a topic that will need further exploration. does anyone have anything else to discuss
13:53:12 <bcotton> my five month old is making it very clear that she's tired of being in this meeting
13:54:00 * randomuser` moves for meeting close
13:54:35 <bcotton> hearing no objections...
13:54:38 <bcotton> #endmeeting