fedora-qa
MINUTES

#fedora-meeting: Fedora QA Meeting

Meeting started by adamw at 15:02:00 UTC (full logs).

Meeting summary

  1. roll call (adamw, 15:02:30)
  2. previous meeting follow-up (adamw, 15:05:37)
  3. Fedora 16 Final preparation (adamw, 15:11:13)
    1. http://rbergero.fedorapeople.org/schedules/f-16/f-16-quality-tasks.html still says the 26th (robatino, 15:12:08)
    2. http://rbergero.fedorapeople.org/schedules/f-16/f-16-releng-tasks.html says it gets composed tomorrow (adamw, 15:14:03)

  4. https://bugzilla.redhat.com/show_bug.cgi?id=747318 (adamw, 15:15:42)
    1. AGREED: 747318 is a blocker under criterion "In most cases, there must be no SELinux 'AVC: denied' messages or abrt crash notifications on initial boot and subsequent login (see Blocker_Bug_FAQ)" (adamw, 15:23:29)

  5. https://bugzilla.redhat.com/show_bug.cgi?id=743273 (adamw, 15:23:47)
    1. AGREED: 743273 is looking like a corner case and/or pilot error, but pjones hopes to know more this afternoon, so leave it until then (adamw, 15:36:38)

  6. https://bugzilla.redhat.com/show_bug.cgi?id=747982 (adamw, 15:37:10)
    1. AGREED: 747982 is a blocker per criterion "All elements of the default panel configuration in all release-blocking desktops must function correctly in common use" (adamw, 15:42:01)

  7. https://bugzilla.redhat.com/show_bug.cgi?id=748344 (adamw, 15:42:10)
    1. AGREED: 748344 rejectedblocker rejectednth: the impact of this one when you combine EFI plus RAID or encrypted partitions is small, and the fix is not on the image but in the image creation tool, so can be done safely as an update (adamw, 15:54:09)

  8. https://bugzilla.redhat.com/show_bug.cgi?id=744217 (adamw, 15:54:54)
    1. https://admin.fedoraproject.org/updates/mdadm-3.2.2-12.fc16 seems to describe the bugs pretty well, anyway (adamw, 15:57:47)
    2. AGREED: 744217 is a blocker under criterion "The installer must be able to create and install to software, hardware or BIOS RAID-0, RAID-1 or RAID-5 partitions for anything except /boot " combined with "Following on from the previous criterion, after firstboot is completed and on subsequent boots, a system installed according to any of the above criteria (or the appropriate Beta or Final criteria, when applying this criterion to those releases) must bo (adamw, 16:05:34)

  9. https://bugzilla.redhat.com/show_bug.cgi?id=743022 (adamw, 16:06:31)
    1. AGREED: 743022 is rejected NTH, as it affects yum upgrade, and when doing a yum upgrade, you'd always be pulling updates: so there's no benefit to pulling a fix through the freeze (adamw, 16:17:49)
    2. https://fedoraproject.org/wiki/Current_Release_Blockers#Proposed_NICE-TO-HAVE is the list (adamw, 16:19:20)

  10. f16 final preparation (adamw, 16:20:00)
  11. open floor (adamw, 16:23:37)


Meeting ended at 16:26:41 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. adamw (132)
  2. kparal (32)
  3. tflink (25)
  4. red_alert (12)
  5. pjones (9)
  6. jsmith (6)
  7. maxamillion (6)
  8. zodbot (5)
  9. jskladan (4)
  10. pschindl (3)
  11. Southern_Gentlem (2)
  12. robatino (2)
  13. brunowolff (1)
  14. Cerlyn (1)
  15. jwb (1)


Generated by MeetBot 0.1.4.