fesco
LOGS
17:01:09 <notting> #startmeeting FESCO (2011-10-17)
17:01:09 <zodbot> Meeting started Mon Oct 17 17:01:09 2011 UTC.  The chair is notting. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:09 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:01:15 <notting> #meetingname fesco
17:01:15 <zodbot> The meeting name has been set to 'fesco'
17:01:23 <notting> #chair notting nirik ajax cwickert mjg59 mmaslano t8m pjones sgallagh
17:01:23 <zodbot> Current chairs: ajax cwickert mjg59 mmaslano nirik notting pjones sgallagh t8m
17:01:30 <notting> #topic init process
17:01:31 * ajax reporting for duty
17:01:34 <mmaslano> hi
17:01:42 <nirik> morning
17:01:46 <gholms> A wild MEETING appeared!
17:01:50 <pjones> hello.
17:01:53 * gholms hides
17:01:56 <sgallagh> I just got through with a long philosophy discussion, so I'm not entirely sure I exist. But I am here.
17:02:28 <notting> sgallagh: you attend meetings, therefore you are. it's not exactly descartes
17:02:52 <sgallagh> Ah, but every meeting I attend, I lose a piece of myself.
17:03:21 <pjones> notting: I thought that was how to tell if you're an alcoholic?
17:03:24 <notting> in any case, that's quorom. iirc, mjg59 is off traveling the wilds of america or something
17:03:29 <t8m> hello
17:04:09 <pjones> yeah, mjg59 said he wouldn't make it due to his caravan holiday.
17:04:43 <notting> #topic #663 Late F16 Feature Java7
17:04:46 <notting> .fesco 663
17:04:47 <zodbot> notting: #663 (Late F16 Feature Java7) - FESCo - Trac - https://fedorahosted.org/fesco/ticket/663
17:05:11 <ajax> i think this one just didn't have the meeting keyword cleared?
17:05:17 <notting> dbhole: is this cleared out now?
17:05:24 <pjones> ajax: yeah, I think you're right.
17:05:35 <nirik> I think it can be closed.
17:05:41 <nirik> dbhole was going to doublecheck
17:06:03 <dbhole> Hi. So, update one that one. I have verified that everything on the posted list has been cleared. The only exception is libgda, which has an ftfbs. I ran an additional check how and found 4 more
17:06:05 <t8m> yes, as nirik said, I left it open for dbhole to doublecheck
17:06:33 <dbhole> repoquery has not originally specified those 4 in my initial query, and I am not sure why it hadn't. Stanislav (provenpackager) is not rebuilding those 4
17:06:38 <notting> dbhole: ok, can you list them in the ticket so we can easily track them?
17:06:50 <t8m> dbhole, not or now?
17:06:55 <dbhole> I will get in touch with the owner of libgda to get that one rebuilt too, and then we should be set
17:07:28 <dbhole> t8m: doh, now :)
17:07:37 <dbhole> notting: sure, I will update the ticket
17:07:52 <notting> #action dbhole will update the ticket with the 5 remaining items
17:07:57 <dbhole> so summary, 5 still need rebuild. 4 are being taken care of as we speak. 5th has an ftfbs, and I will ping the owner
17:07:57 <notting> #info one of the 5 is libgda, which is ftbfs
17:08:00 <dbhole> everything else is set
17:08:31 <sgallagh> dbhole: Good work on this.
17:09:04 <notting> ok, moving on
17:09:12 <dbhole> sgallagh: thanks
17:09:35 <notting> #topic #667 Request  to fix CRITPATH update process
17:09:38 <notting> .fesco 667
17:09:41 <zodbot> notting: #667 (Request to fix CRITPATH update process) - FESCo - Trac - https://fedorahosted.org/fesco/ticket/667
17:10:16 <notting> afaik, we are still waiting on the bodhi ticket to be resolved (https://fedorahosted.org/bodhi/ticket/642)
17:10:16 <nirik> I think we were going to discuss metrics from info mjg59 gathered.
17:10:19 <nirik> and that
17:10:19 <sgallagh> I believe we agreed on a plan last week. Has there been any word from the Bodhi folks about implementation?
17:11:01 <nirik> no word on the ticket yet.
17:11:09 <nirik> I'll see if I can ask about it this week.
17:11:23 <notting> given no ticket update, and no mjg59 for info, defer?
17:11:32 <sgallagh> +1 to defer
17:11:39 <nirik> ok by me
17:11:47 <ajax> defer
17:11:59 <t8m> +1 to defer
17:12:04 <notting> ok
17:12:08 <mmaslano> +1 defer
17:12:21 <notting> #info deferred to next week pending bodhi change status and update statistics
17:12:39 <notting> lo, new business
17:12:43 * pjones also +1 to defer
17:12:53 <notting> #topic #677 FreeIPA in Fedora 16
17:12:58 <notting> .fesco 677
17:12:58 <zodbot> notting: #677 (FreeIPA in Fedora 16) - FESCo - Trac - https://fedorahosted.org/fesco/ticket/677
17:13:43 <notting> the FreeIPA team would like an exception to land systemd support for FreeIPA post-beta
17:13:50 <nirik> I guess my question is how soon they can land this? is it this week? next? before final freeze?
17:14:08 <sgallagh> nirik: They can land it immediately. The fixes are ready.
17:14:17 <notting> there's a scratch build listed in the ticket
17:14:29 <t8m> Then I am for the exception.
17:14:39 <sgallagh> The exception is needed because it can no longer function with the init scripts
17:14:41 <pjones> yeah, looks like it should land pretty soon if/when we give it the go-ahead.
17:14:51 <sgallagh> Because all of its dependencies have been migrated
17:14:59 <nirik> yeah, then +1 from me.
17:15:02 * pjones is +1 here
17:15:06 <mmaslano> +1
17:15:07 <t8m> +1
17:15:08 <sgallagh> +1
17:15:10 <ajax> +1
17:15:13 * notting is +1 as well
17:15:21 <notting> #agreed update exception for FreeIPA is approved
17:15:43 <notting> #topic Fedora Engineering Services tickets
17:15:49 <notting> https://fedorahosted.org/fedora-engineering-services/report/6
17:15:52 <sgallagh> Just to note (as is mentioned in the ticket) this also implies that the pending 389-base update needs to go to stable as well
17:16:14 <sgallagh> (not be held back for the updates repo)
17:16:18 <nirik> still no FES activity to note really. If someone would like to help revive things and get it moving again, please see me.
17:16:28 <notting> sgallagh: i would assume that shouldn't be a problem. we can try and scare up some testing. would be part of a single update?
17:16:56 <sgallagh> notting: I'm not sure I understand the question.
17:17:21 <notting> sgallagh: if it requires 389-ds-base, we could just add the freeipa package to that bodhi update to ensure no disconnect
17:17:26 <sgallagh> The 389-base package is in update-testing right now. The FreeIPA packages that fix systemd also have a strict minversion dep on that version of 389
17:17:40 <sgallagh> ah, yes. We could (and probably should) do that
17:18:28 <sgallagh> I'll take an action item to handle the bodhi coordination
17:18:29 <notting> #info please see nirik if you're interested in working with Fedora Engineering Services tickets
17:18:56 <sgallagh> (as I have an existing relationship with both projects)
17:18:57 <notting> #action sgallagh will handle bohi coordination for freeipa update
17:19:32 <notting> #topic Next meeting chair
17:19:42 <notting> anyone? bueller?
17:19:53 <sgallagh> I'll be traveling next Monday, but I'll take the week after.
17:20:18 <mmaslano> I can take it for next week
17:20:30 <notting> #info mmaslano will chair 2011-10-24 meeting
17:20:38 <notting> #info sgallagh will chair 2011-10-31 meeting
17:20:45 <notting> thanks to mmaslano and sgallagh for volunteering
17:21:20 <notting> #topic Open Floor
17:21:28 <gholms> I'm not sure if you're the right people to be asking, but shouldn't updates-testing be shut off now that we're rolling final TCs?
17:21:30 <notting> anyone have any items?
17:21:51 <notting> gholms: shut off? people still want to test updates even if they'll land post-GA
17:21:54 <nirik> gholms: no, we are not in freeze yet
17:21:56 <t8m> gholms, why should they
17:22:10 <gholms> It's still on by default; I just can't recall when that changes.
17:22:19 <gholms> The freeze, you say?  Makes sense to me.
17:22:35 <nirik> gholms: when we get closer to release. I think it happens at or around freeze time
17:22:43 <sgallagh> notting: I think he meant that it's still enabled by default in yum.
17:22:45 <t8m> gholms, ah you mean disable them in the repo configuration
17:22:48 <gholms> Yeah
17:23:07 <gholms> An updated fedora-release package and whatnot
17:23:35 <notting> dgilmore: at what point do we push that? next monday, or slightly before?
17:23:56 <nirik> we need to at the same time create/make exist a updates and change where stable goes.
17:24:53 <dgilmore> notting: right before we do RC1
17:25:12 <dgilmore> there is already a empty updates repo
17:26:27 <notting> ok
17:26:56 <dgilmore> nirik: we dont change where updates go until we have a go
17:27:09 <nirik> fair enough
17:27:25 <dgilmore> because we need to push to stable the blockers we include
17:28:17 * cwickert is late, sorry, had a long work day
17:29:11 <notting> ok, anything else for open floor?
17:30:05 * nirik has nothing
17:30:18 <t8m> cwickert, should we change the time? It seems you almost never catch the meeting start?
17:31:06 <cwickert> t8m: one hour later would be fine
17:31:31 <cwickert> but I am not sure if it makes sense to change it
17:31:37 <cwickert> the next elections will come soon
17:31:41 <cwickert> and I won't run again
17:31:50 <t8m> OK then
17:31:51 <cwickert> because I don't have enough time any more
17:32:44 <sgallagh> cwickert: It'll be a shame to see you go.
17:33:37 * nirik nods. agreed
17:33:51 <cwickert> thanks sgallagh, but I don't have enough time to do everything I'd like to, and if I don't I feel like I disappoint the people who voted me
17:34:02 <cwickert> I think we have enough good people
17:35:26 <cwickert> shoud we end the meeting?
17:35:29 <notting> any more open floor items?
17:35:35 <notting> if not, i'll end the meeting in 1 minute
17:35:40 <ajax> nothing from me
17:35:50 <sgallagh> Nor me
17:36:59 <notting> #endmeeting