fedora-qa
MINUTES

#fedora-meeting: Fedora QA Meeting

Meeting started by adamw at 15:00:26 UTC (full logs).

Meeting summary

  1. roll call (adamw, 15:00:37)
  2. previous meeting follow up (adamw, 15:04:28)
    1. tflink finally stopped sucking like a dyson, python-yourls is built and submitted (adamw, 15:05:37)
    2. adamw submitted the release criteria proposals that came out of recent blocker review meetings (adamw, 15:07:00)
    3. Xen criteria discussion went to -devel, came back, and we accepted a criterion for Final (adamw, 15:08:33)
    4. 'I've been pestering, supposedly it's going to come together today or tomorrow' (adamw, 15:10:13)

  3. Final preparation (adamw, 15:15:10)
    1. ACTION: adamw to check with dgilmore where we are with x86_64 iso generation (adamw, 15:23:44)

  4. upcoming QA events (adamw, 15:31:12)
    1. http://fudcon.in/ - 2011-11-04 to 2011-11-06 (adamw, 15:32:32)
    2. we have TC1 testing all week, and the blocker review on Friday 2011-10-21 (adamw, 15:33:39)
    3. Thursday 2011-10-20 is Cloud Test Day (adamw, 15:34:11)
    4. https://fedoraproject.org/wiki/Test_Day:2011-10-20_Cloud_SIG_Test_Day (adamw, 15:34:18)

  5. open discussion (adamw, 15:43:48)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=746485 (brunowolff, 15:45:45)
    2. brunowolff committed adamw's patch to clean up service disablement in live images for systemd (adamw, 15:48:27)
    3. ACTION: adamw to co-ordinate with kernel team for final release build (adamw, 15:48:44)


Meeting ended at 16:18:39 UTC (full logs).

Action items

  1. adamw to check with dgilmore where we are with x86_64 iso generation
  2. adamw to co-ordinate with kernel team for final release build


Action items, by person

  1. adamw
    1. adamw to check with dgilmore where we are with x86_64 iso generation
    2. adamw to co-ordinate with kernel team for final release build


People present (lines said)

  1. adamw (85)
  2. tflink (29)
  3. kparal (22)
  4. j_dulaney (12)
  5. brunowolff (10)
  6. zodbot (7)
  7. jskladan (4)
  8. nirik (4)
  9. robatino (4)
  10. drago01 (3)
  11. tk009 (2)
  12. Southern_Gentlem (2)
  13. Cerlyn (1)
  14. maxamillion (1)
  15. pschindl (1)


Generated by MeetBot 0.1.4.