cloud_sig
LOGS
19:00:16 <rbergeron> #startmeeting Cloud SIG
19:00:16 <zodbot> Meeting started Fri Oct 14 19:00:16 2011 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:16 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:00:23 <rbergeron> #meetingname Cloud SIG
19:00:23 <zodbot> The meeting name has been set to 'cloud_sig'
19:00:57 <spevack> greetings all
19:01:03 <rbergeron> hey hey hey.
19:01:06 <rbergeron> #topic Who's here?
19:01:14 * kkeithley is here
19:01:20 * mull is here
19:01:21 <spevack> i am here
19:01:22 * tflink is lurking until the blocker review meeting is over
19:01:25 <rbergeron> hey mull. :)
19:01:30 <rbergeron> tflink: ugh
19:01:38 * jforbes is here
19:01:52 * rbergeron holds a moment before proceeding for MOAR SPECTATORS
19:01:56 * verdurin going for two Fedora meetings in a row
19:02:02 <rbergeron> verdurin: awesome :)
19:02:16 * ke4qqq watches from the cheap seats
19:02:25 <johnmark> ke4qqq: ich auch
19:02:30 <rbergeron> ke4qqq: did those seats come out of a bus?
19:02:50 <rbergeron> :)
19:03:03 <rbergeron> okay, I think we has a crowd.
19:03:27 <johnmark> rbergeron: it's a party
19:03:29 <rbergeron> #topic Quick Status Roundup before we get to the meat of the meeting
19:03:36 <rbergeron> #chair gholms jforbes
19:03:36 <zodbot> Current chairs: gholms jforbes rbergeron
19:03:48 <rbergeron> Okay, so, as I said earlier in the mail:
19:03:53 <rbergeron> MUST SORT OUT TEST DAY STUFF TODAY
19:04:02 <rbergeron> But want to make sure nobody has any fires / etc. and that things seem to be mostly on track.
19:04:20 <spevack> i was happy to see the F16 Beta EC2 stuff all land this week.  thanks jforbes and dgilmore
19:04:21 <jforbes> I am working on the main page today, should be up this afternoon
19:04:25 <rbergeron> jforbes: how is ec2 land going? I know last week we had some issues, but I think dgilmore is mostly sorted on that stuff?
19:04:33 <rbergeron> jforbes: you rock. (which page?)
19:04:42 <rbergeron> spevack: indeed. +1 to that
19:04:48 <jforbes> rbergeron: there front page and the EC2 tests
19:05:14 <jforbes> Got some word out about the EC2 beta images, and haven't heard much
19:05:20 <tflink> I don't know if this is off topic or not, but are there any plans to migrate the EC2 tests to actual test cases?
19:05:21 <rbergeron> jforbes: okay. i've been (rapidly in the past 10 minutes) putting together the very basic framework of the test day page as well.
19:05:44 <jforbes> rbergeron: then you can drop the front page and I can just finish up EC2 :)
19:06:03 <rbergeron> tflink: I think it will be more on topic in a few minutes when we get to the test day part of this? Maybe you can elaborate on it a few minutes (blocker meeting fun depending)?
19:06:21 <rbergeron> jforbes: okay. unless you have stuff you've already done, you may be way ahead of me.
19:06:32 <rbergeron> I just wanted to get some stuff in order so people can copypasta whatever they have thus far.
19:06:36 <tflink> rbergeron: no, it'll be at least 30-45 minutes more
19:06:41 <tflink> we can't have just a 2hr meeting
19:06:41 * spevack just launched a f16 beta image
19:06:54 <rbergeron> jdarcy/kkeithley: any news on the hekafs front?
19:07:08 * rbergeron looks around for someone from aeolus or openstack and not seeing anything.
19:07:09 <kkeithley> for testing?
19:07:20 * dgilmore notes he has not heard a single thing about the ec2 images
19:07:40 <kkeithley> ???
19:07:42 <jforbes> rbergeron: I jsut copied the wiki formatting from last test day and was changing the dates/releases
19:07:58 <spevack> dgilmore: they work :)
19:08:00 <rbergeron> jforbes: maybe that's better than what I was doing. I literally just used the template
19:08:01 <jforbes> dgilmore: I posted on the planet a couple of days ago
19:08:13 <kkeithley> what hekafs news do you want, testing? Or other stuff?
19:08:17 <jforbes> rbergeron: oh, okay, I will finish it up then
19:08:21 <rbergeron> kkeithley: in general?
19:08:37 <rbergeron> kkeithley: only if you feel like having updates
19:08:38 <kkeithley> In general, long term hekafs will merge into gluster
19:08:57 <rbergeron> #info Long-term, HekaFS will merge into Gluster
19:08:59 <rbergeron> interessant
19:09:11 <rbergeron> so then it will be back to one project?
19:09:28 <kkeithley> short term, both glusterfs and hekafs latest and greatest are through the updates pipeline and in the stable/fedora repo for F16
19:09:33 <jdarcy> The SSL patch looks like it'll lead the way toward all of the pieces being absorbed one-by-one into GlusterFS./
19:10:23 <rbergeron> #info short-term, both glusterfs and hekafs latest and greatest are through the updates pipeline and in the stable/fedora repo for F16; SSL patch looks like it will lead the way toward all of the pieces being absorbed one-by-one into GlusterFS
19:10:31 <rbergeron> okay then.
19:10:42 <kkeithley> I'm probably not the authority on the subject, but yeah, one project with the hekafs/cloudy stuff probably being configurable
19:11:06 <jdarcy> There's also a translator-writing dweebinar coming up next week, if anybody's interested.
19:11:14 <rbergeron> translator-writing?
19:11:20 <johnmark> rbergeron: yes :)
19:11:25 <johnmark> all about glusterfs translators
19:11:26 <kkeithley> gluster xlators
19:11:38 <jdarcy> rbergeron: Yeah, so we can get more people adding functionality.  :)
19:11:45 <rbergeron> oh, not like, translation/localization.
19:11:56 <johnmark> rbergeron: no. think API for adding stuff
19:12:14 <rbergeron> johnmark or jdarcy or kkeithley: can one of you fwd that info to the cloud sig list just for people's awareness/interest/possible participation?
19:12:26 <johnmark> rbergeron: absolunky
19:12:32 <kkeithley> as in how hekafs adds encryption, tenants, and uidmapping
19:12:35 <johnmark> jdarcy: dweebinar? must remember that one
19:12:49 <rbergeron> #actoin johnmark to fwd info to cloud-sig mailing list on translator-writing webinar for glusterfs
19:12:52 <rbergeron> gah
19:12:58 <rbergeron> #action johnmark to fwd info to cloud-sig mailing list on translator-writing webinar for glusterfs
19:13:07 <rbergeron> Okay. Moving on then.
19:13:29 <rbergeron> #topic Test Day is Incoming, YO
19:13:35 <rbergeron> Okay.
19:13:48 <rbergeron> #info Cloud SIG test day is next thursday, 10/20
19:14:09 <rbergeron> #info We need to get our collective stuff together on this before it's a disaster :)
19:14:22 <rbergeron> #link https://fedoraproject.org/wiki/Test_Day:2011-10-20_Cloud_SIG_Test_Day
19:14:41 <rbergeron> #info Robyn just put a template together, but may merge with something we used from last cycle, will probably figure that out imminently
19:15:00 <rbergeron> jdarcy, kkeithley: are you guys planning on participating, and if so, where are you guys on making any plans/instructions?
19:15:07 <tflink> it would be nice to start doing announcements on tuesday
19:15:16 <rbergeron> tflink: agreed
19:15:38 <kkeithley> I suppose I'm participating
19:15:39 <rbergeron> tflink: do you want one of us to do announcements, do you want to bang the drum with us, ??
19:16:05 <jdarcy> I can join in.  Kaleb, didn't you have some quick-start-style instructions somewhere?
19:16:05 <jforbes> I did a "save the date" in the EC2 beta image announce too
19:16:08 <kkeithley> I wrote up instructions a while back on how to set up and test a simple config,
19:16:21 <kkeithley> yes, hang on....
19:16:22 <tflink> rbergeron: I'm certainly not going to stop anyone from doing the announcement :)
19:16:32 <kkeithley> https://fedoraproject.org/wiki/SimpleHekaFS
19:16:40 <rbergeron> tflink: okay. I can do it, I'll copypasta a bit from your stuff, and combine for magic.
19:16:57 <rbergeron> #action rbergeron to make a nice announcement/reminder about Cloud SIG Test Day on tuesday
19:17:03 <rbergeron> (so i can actually be useful wrt test day in some way!)
19:17:25 <rbergeron> #info Anyone else can feel free to make blog posts / reminders / mails / 140-character thoughts re: test day as well.
19:17:35 <kkeithley> In last weeks meeting I agreed to do some more. Will probably write up a how-to for a more complex config with, e.g., replication
19:18:09 <rbergeron> kkeithley: is there a simple list of tests that people can yay/nay on when they test?
19:18:22 <kkeithley> not yet
19:18:44 <kkeithley> but you mount on the client and do some writes, read them back, declare victory
19:19:05 <kkeithley> Or you can have a more comprehensive set of tests too
19:19:09 <rbergeron> kkeithley: so that could be a fairly simple list right there.
19:19:23 <kkeithley> yes
19:19:36 <rbergeron> kkeithley: looking to do what makes sense, what you can handle in terms of documenting without overwhelming you, what's not going to be insane for people to test, some combination there. :)
19:19:38 <kkeithley> I will expand my how-to
19:20:46 <kkeithley> I don't know where to draw the line for what's insane and what's not.
19:20:48 <rbergeron> kkeithley: https://fedoraproject.org/wiki/Test_Day:2011-09-26_ABRT <-- some of the other test days have nice matrices that might be useful just to get an idea of how you might organize it
19:20:59 <rbergeron> kkeithley: best judgement, or maybe make a draft and ask on-list?
19:21:38 <kkeithley> could make "simple" be the baseline/minimum and everything over that optional?
19:21:45 <rbergeron> Most of the other folks have actual test cases listed out. I don't know that you have time / want to get that detailed (though tthere are others around who might be able to help) but... yeah.
19:21:49 <rbergeron> Sure.
19:21:52 <rbergeron> I think that's a fabulous idea.
19:21:52 <rbergeron> :)
19:22:16 <rbergeron> jforbes: to tflink's thoughts earlier on writing up actual test cases......
19:22:17 <johnmark> kkeithley: let's also get input from #gluster, gluster-users, etc
19:22:21 <rbergeron> what are your plans for hte EC2 stuff?
19:22:22 <johnmark> kkeithley: happy to help with that
19:22:31 <kkeithley> excellent
19:22:42 <jforbes> rbergeron: the actual test cases haven't changed from what we did with the F15 images
19:22:43 <kkeithley> johnmark: ^^^
19:23:16 <rbergeron> mdomsch: hai
19:23:36 <mdomsch> better late than never
19:23:38 <rbergeron> jforbes: okay, cool
19:23:43 <rbergeron> mdomsch: that's my personal motto
19:24:02 <kkeithley> I'll spend monday writing up some stuff and run it by #fedora-cloud
19:24:06 <rbergeron> mdomsch: are you helping out at all on test day we have coming up (next thursday, 10/20) with openstack stuff?
19:24:24 <rbergeron> #action kkeithley to spend monday writing up some hekafs testing stuff and run it by #fedora-cloud
19:24:41 * rbergeron notes that most of the other openstack folks aren't here atm and thus she doesn't know
19:24:52 <mdomsch> rbergeron: I'll be online, but I don't have a specific plan
19:25:03 <rbergeron> mdomsch: okay, just wanted to check :)
19:25:28 * rbergeron notes that aeolus is in the same boat at the moment, mmorsi isn't here to ask
19:25:52 * rbergeron goes a-hailin'
19:26:06 <rbergeron> mmorsi: HAI
19:26:16 <mmorsi> hey
19:26:16 <rbergeron> mmorsi: do you know what's up with aeolus testing plans for test day next week?
19:26:24 <mmorsi> ah was writing them up
19:26:30 <rbergeron> ah, excellente!
19:26:36 <mmorsi> b4 i realized we had to push alot of updates to aeolus into f16
19:26:41 <mmorsi> but those are quickly coming to a close
19:26:51 <rbergeron> (that's pronounced ex-suh-len-tay
19:26:52 <rbergeron> )
19:26:59 <mmorsi> for those that are interested
19:27:01 <mmorsi> https://fedorahosted.org/pipermail/aeolus-devel/2011-October/005700.html
19:27:06 <mmorsi> could use some karma love ^
19:27:12 <mmorsi> but regardless, they will be in
19:27:21 <mmorsi> and the test instructions will be on the wiki soon
19:27:21 <rbergeron> #info Aeolus updates could use some karma love, plz apply
19:27:30 <mmorsi> most of them just need +1
19:27:39 <rbergeron> mmorsi: are you putting them in the test day wiki, or just into $someotherwikipage and then merge them into the test day page?
19:27:54 <rbergeron> Or merge links into the test day page and put actual test cases possibly on test day page?
19:27:56 <mmorsi> just have them locally but will put them on the test day wiki
19:28:10 <mmorsi> wanted to go all out w/ screenshots and what not
19:28:14 <rbergeron> okay. I'll probably send out a note after the meeting with th elink to the test day wiki page so people know where it's at.
19:28:18 <rbergeron> mmorsi: wow, you rock
19:28:19 <mmorsi> but due to the effort of getting the updates in
19:28:23 * rbergeron nods
19:28:24 <mmorsi> might not have time for those
19:28:26 <mmorsi> but will try
19:28:28 * rbergeron nods
19:28:31 <rbergeron> understood
19:28:46 <mmorsi> but good news is we'll have the lateset / greatest aeolus to test out
19:28:48 <rbergeron> might be helpful if nothing else to at least link to some of the screencasts if you odn't have time for screenshots?
19:28:50 <mmorsi> lots of new goodies
19:28:54 <mmorsi> sure
19:28:55 <mmorsi> can do that
19:29:27 <rbergeron> #action mmorsi to continue working on Aeolus test day plans (thank you!) and merge into test day wiki when done; link in screencasts, esp. if time is thin for getting screenshots in
19:29:57 <rbergeron> mmorsi: do you have a page where you're currently working on it yet - maybe others could jump in and help?
19:30:04 <mmorsi> ah no
19:30:08 <rbergeron> or just getting there :)
19:30:09 <mmorsi> as mentioned instructions are just local
19:30:10 <rbergeron> ah, okay, cool
19:30:11 <mmorsi> getting there
19:30:21 <mmorsi> will try to get them up asap
19:30:28 <mmorsi> to give people time to look at b4hand
19:30:30 <rbergeron> might be helpful once you get started to let everyone know on the list, if you're so inclined :)
19:30:35 <rbergeron> mmorsi: yar, indeed
19:30:36 <mmorsi> sure thing
19:30:38 <mmorsi> will do
19:30:41 * rbergeron salutes you!
19:30:46 <rbergeron> thanks :)
19:30:49 <mmorsi> np
19:31:25 <rbergeron> okay, so it sounds like... monday evening or tuesday morning might be good for me to do a check-in with y'all and make sure you're on track and help you if needed with migrating stuff into the Full-blown wiki page?
19:31:32 <rbergeron> you = kkeithley, mmorsi, whoever is doing openstack?
19:31:50 <mmorsi> that sounds good to me
19:31:51 <rbergeron> and you = jforbes ? :)
19:31:56 <mmorsi> prolly tues morning would be better
19:32:05 <mmorsi> clalance should be around then as well
19:32:07 <jforbes> rbergeron: works for me
19:32:10 <rbergeron> #action rbergeron to check in with everyone monday night / tuesday morning to see if everyone's on track, help if possible
19:32:23 <rbergeron> mmorsi: for a few more short days *sniff*
19:32:30 <mmorsi> tru
19:32:33 <mmorsi> he will be missed
19:32:50 <rbergeron> indeed.
19:33:12 <rbergeron> Okay. Soooooo
19:33:24 <rbergeron> #action rbergeron to follow up with the people working on openstack and ask them what their status is.
19:33:29 <rbergeron> unless someone else wants to.
19:33:38 * rbergeron will offer that up as an option ;)
19:33:58 <johnmark> rbergeron: who from openstack is most involved?
19:34:40 <rbergeron> markmc has been doing a lot of the stuff, along with mdomsch, asalkeld (who is either on vacation or possibly just back home but lives in aus. so this time sucks for him)
19:34:47 <rbergeron> but mostly i'd say markmc
19:35:10 <rkukura> he and one other guy are dealing with the test day stuff. I'm new on openstack.
19:35:23 <rbergeron> rkukura: welcome, thanks for coming :)
19:35:28 <mdomsch> yeah, markmc's the man
19:35:35 <johnmark> mdomsch: ok
19:35:36 <rkukura> was trying to just lurk
19:35:52 <rbergeron> rkukura: lurking is welcomed :)
19:36:21 <rbergeron> rkukura: do oyu know who the one other guy is offhand, so I can apply the questions appropriately? :)
19:36:59 <rkukura> Padraig (sp?)
19:37:19 <rbergeron> ahhh, pbrady
19:37:20 <rbergeron> okay
19:37:24 <rkukura> thats him
19:37:30 <rbergeron> okay.
19:37:54 <rbergeron> Alrighty, I think we've covered test day stuff as best as we can, so I'll move on to "other things"
19:38:01 <rbergeron> #topic Other Cloudy Things
19:38:12 <mdomsch> yeah, pbrady appeared wanting to help with EPEL
19:38:24 <rbergeron> mull: hey! i'im totally going to put you on the spot. possibly along with gholms. :)
19:38:37 <mull> rbergeron, listening...
19:38:53 <rbergeron> mull: so I seem to recall that there is some work on eucalyptus being packaged. :)
19:39:08 <mull> rbergeron, early stages, yes.
19:39:18 * rbergeron is just curious if there are things people can do to help, if things are going okay, etc. :)
19:39:47 <rbergeron> mull: i'd just flog gregdek, but he's not here. :)
19:40:02 <mull> things are not moving forward right much now, but that's because I'm off doing some other things
19:40:15 <mull> however, the jboss guys are helping by packaging some of my deps
19:40:26 <mull> and I'm reviewing packages for them as I get time
19:40:55 <rbergeron> ah, very cool. Is there a page where all the progress is listed? /me seems to recall there is a page
19:41:11 <rbergeron> #link https://fedoraproject.org/wiki/Eucalyptus
19:41:13 <rbergeron> I think that's it.
19:41:21 <mull> I was originally trying to get things into F16, but I've abandoned that now, because jboss is targeting F17, and I don't want to have to maintain branches of all their stuff in F16
19:41:35 <mull> yep, that's the right page
19:41:35 <rbergeron> mull: yeah.
19:41:46 <rbergeron> it looks like mgoldmann is helping you out, and he's a total rockstar. :)
19:41:52 <mull> yes he is.  :)
19:42:30 <rbergeron> #info Eucalyptus is being packaged for (hopefully) F17, see link if you want to help out with packaging/deps/etc.
19:42:33 <rbergeron> Very cool.
19:42:37 * rbergeron eyes ke4qqq
19:43:00 <rbergeron> (yes, i'm already thinking about F17)
19:43:01 <mull> I imagine things will ramp up in December / January  (I'm already signed up to go to Blacksburg, btw)
19:43:17 <rbergeron> mull: awesome, will be good to have you there :)
19:43:30 <rbergeron> hopefully we'll (cloud folks) will have a nice presence again.
19:43:31 <mull> my first fudcon since '07 ... looking forward to it
19:43:55 <jforbes> mull: going to be there?
19:44:15 <mull> jforbes, yep, it's a nice short drive from durham
19:44:30 <jforbes> excellent
19:45:07 * mull should try to convince euca to fly gholms over, too
19:45:10 <rbergeron> mull: we may wind up having some sort of FUDBus coming up from RDU area, or at least mega-van, if you're interested - i'll update folks as those plans come more into play.
19:45:23 <mull> rbergeron, that would be cool
19:45:34 <rbergeron> mull: no kidding. and if they won't we'll figure out how to get him there. we just need to convince them to at least give him some time off :)
19:46:23 * rbergeron eyes ke4qqq more and thinks he's looking elsewhere, working or something.
19:46:27 <rbergeron> Ah, well.
19:46:34 <ke4qqq> what am I supposed to look at?
19:46:40 <rbergeron> oh.
19:46:46 * rbergeron was just pestering people about F17 plans. Already.
19:46:59 <rbergeron> I know you hvae that pesky ehcache.jar thing.
19:47:03 <rbergeron> or whatever it is.
19:47:19 <ke4qqq> yeah, haven't looked at that in a few weeks.
19:47:58 <rbergeron> okay. just checking in :)
19:47:59 <mdomsch> FUDCon page says it's 1/13-15.  Any more specifics than that yet?
19:48:23 <rbergeron> mdomsch: what type of specifics?
19:48:30 <rbergeron> https://fedoraproject.org/wiki/FUDCon:Blacksburg_2012 <-- is that the page you're looking at?
19:48:38 <mdomsch> e.g. all day the 13th and the 15th?
19:48:43 * mull just noticed that's MLK weekend
19:48:50 <mdomsch> e.g. should arrive by the 12th, and leave on the 16th?
19:49:00 <rbergeron> That's the plan, afaik.
19:49:15 <rbergeron> Though  alot of people will likely leave in the afternoon/evening on the 15th, depending on where their home location is.
19:49:20 <rbergeron> Though that's a good point - it's hard to tell.
19:49:30 <rbergeron> I'll see what I can find out from Southern_Gentlem / jsmith.
19:49:39 <rbergeron> And report back. :)
19:49:51 <mdomsch> I've found those Sundays tend to be lightly attended and unconference-style unplanned. :-)
19:49:55 <rbergeron> yeah.
19:50:02 <rbergeron> It's usually hackfest-y things on Sunday.
19:51:03 <rbergeron> We'll see. I'll be sure to keep y'all up2date on fudcon stuff anyway, so i can reel in as many folks as i can in the name of TEH CLOUD
19:51:24 <rbergeron> Okay.
19:51:26 <rbergeron> So....
19:51:28 <rbergeron> Anything else?
19:51:32 * rbergeron gets out her blue pompoms
19:51:43 <tflink> yeah, EC2 test cases :)
19:51:43 * rbergeron sits on a cloud and cheers
19:51:49 <rbergeron> #topic EC2 test cases
19:51:52 <rbergeron> #chair tflink
19:51:52 <zodbot> Current chairs: gholms jforbes rbergeron tflink
19:51:57 <rbergeron> tflink: question away :)
19:52:03 * rbergeron pokes at jforbes to listen
19:52:22 <tflink> #info F16 Final Release Criteria were modified such that EC2 issues are now release blocking
19:52:30 <rbergeron> Oh.
19:52:47 * rbergeron looks at Final release criteria
19:52:52 <jforbes> Yay
19:52:58 <tflink> so, now that EC2 issues are release blocking issues, it would be good to have some more concrete test cases and direction
19:53:00 <ke4qqq> 
19:53:10 <tflink> rbergeron: I don't think that adam has updated that page yet
19:53:21 <rbergeron> Oh.
19:53:21 <tflink> we just voted on it ~ 3 hours ago
19:53:43 <rbergeron> can you link in the meeting minutes by chance or send the logs to the list with a note saying FYI INCOMING STUFF
19:53:46 <tflink> #info EC2 related Final Release Criterion: The release must boot successfully as Xen DomU with releases providing a functional, supported Xen Dom0 and widely used cloud providers utilizing Xen. This does not include any issues limited to the release functioning as Xen Dom0.
19:53:50 <rbergeron> until we have them concretely listed?
19:53:52 <rbergeron> or that works
19:53:52 <jforbes> Well, we do have some good test cases in thet vein
19:54:24 * rbergeron nods
19:54:34 <tflink> jforbes: true, but it would be nice if they fit into the same format that our other test cases were in
19:54:38 <rbergeron> tflink: is there anything really specific you're thinking about?
19:54:38 <rbergeron> ah
19:54:44 <tflink> since they're release blocking issues now
19:54:55 <jforbes> tflink: okay, we can work on that
19:55:03 <tflink> so they can fit into somthing like https://fedoraproject.org/wiki/Test_Results:Current_Installation_Test
19:55:45 <tflink> people to help with actually running the test cases would be great, too :)
19:56:24 * tflink notes that he'll be bugging the Xen people about this, too but not for EC2 stuff
19:56:49 * rbergeron nods
19:57:16 <rbergeron> #info Want to get EC2 test cases into a sane format since EC2 is now final release criteria / blocker stuff.
19:57:17 <tflink> rbergeron: did you want the meeting notes linked here?
19:57:22 <rbergeron> #link https://fedoraproject.org/wiki/Test_Results:Current_Installation_Test
19:57:29 <rbergeron> sure, if you don't mind - might give people more context
19:57:35 <rbergeron> or i cna pull them up later
19:57:37 <tflink> #link http://meetbot.fedoraproject.org/fedora-bugzappers/2011-10-14/f16-final-blocker-review-3.2011-10-14-17.00.html
19:57:45 <rbergeron> typing frantically + pulling up logs don't go hand in hand always
19:58:32 <rbergeron> though you're good at it :)
19:58:54 <tflink> I was mostly looking to let you all know about the change and ask for help on the test case format
19:59:11 <tflink> rbergeron: awesomebar is helpful for that :)
20:00:01 <rbergeron> :)
20:00:04 <rbergeron> okay.
20:00:24 <rbergeron> tflink: so I think we can say "we'll do our best" for the moment, and maybe by monday we'll have something more concrete to commit to.
20:00:27 <rbergeron> does that work?
20:00:28 <rbergeron> monday/tuesday
20:00:42 <tflink> for the test day or the test cases?
20:00:55 <rbergeron> the test cases and the specific format you're thinking about
20:01:04 <tflink> yeah, that's fine
20:01:31 <rbergeron> justin's working on the ec2 test day info, i don't know how well / how much time he has to convert it into specific format like you have above, but i can help out if i haven't /wrists by then
20:01:35 <rbergeron> :)
20:01:44 <rbergeron> but we'll at least hav ea solid list like last time, if nothing else, of course
20:01:47 <tflink> I doubt that the matrices will be filled out until later next week, anyways
20:01:49 <rbergeron> jforbes: are we testing the beta??
20:01:54 <tflink> assuming that the TC1 issues get figured out
20:03:14 <jforbes> rbergeron: unless we have something newer
20:03:16 * rbergeron nods
20:03:17 <rbergeron> okay
20:03:36 <tflink> out of curiosity, are we going to release instance-store AMIs for final or just EBS?
20:04:08 <rbergeron> #agreed we'll work towards Official Test Cases, hopefully for next week, but will at least have a solid list of tests.
20:04:20 <rbergeron> tflink: no idea. jforbes, dgilmore, gholms, anyone else?
20:04:22 * rbergeron looks aorund
20:04:24 <rbergeron> around, even
20:04:55 <mull> why ebs only?
20:05:29 <tflink> I imagine that the thought process would be that we only release once and you can't fully upgrade instance-store AMIs
20:05:35 <tflink> s/upgrade/update
20:05:40 <tflink> since they are destroyed on reboot
20:06:27 <rbergeron> tflink: maybe asking on-list would be best, proably a bigger grouping of people there who can answer that.
20:06:45 <tflink> yeah, will do
20:06:58 <tflink> and dgilmore is rather busy with more important stuff ATM
20:07:05 <rbergeron> yesplzindeed
20:08:38 <rbergeron> Okay, folks.
20:08:41 <rbergeron> Anything else?
20:08:53 <rbergeron> If not, i'll just start counting backwards from 87 until some point where I feel like ending ht emeeting.
20:09:10 <rbergeron> #action tflink ask on list about releaseing instance-store AMIs for final, vs. just EBS
20:10:34 <rbergeron> 87....
20:10:37 <rbergeron> 45....
20:10:44 <rbergeron> 29... (hey, that's my age again!)
20:10:51 <rbergeron> 12...
20:11:04 * rbergeron puts on her jetpack, ianweller-approved
20:11:11 <rbergeron> Thanks for coming, folks.
20:11:16 * rbergeron sends cloudy waves
20:11:19 <rbergeron> #endmeeting