emea_media_meeting
MINUTES

#fedora-meeting: EMEA media meeting

Meeting started by cwickert at 21:46:16 UTC (full logs).

Meeting summary

    1. http://cwickert.fedorapeople.org/media/mediaprices.html (cwickert, 21:47:23)
    2. AGREED: we take the Czech offer (cwickert, 22:01:01)
    3. ACTION: sesivany to figure if the order can be split so some media could be delivered to Paris and Stuttgart directly (cwickert, 22:06:06)
    4. ACTION: cwickert and kital to figure out how much media we spent in which countries during F14 and F15 (cwickert, 22:11:59)


Meeting ended at 22:22:22 UTC (full logs).

Action items

  1. sesivany to figure if the order can be split so some media could be delivered to Paris and Stuttgart directly
  2. cwickert and kital to figure out how much media we spent in which countries during F14 and F15


Action items, by person

  1. cwickert
    1. cwickert and kital to figure out how much media we spent in which countries during F14 and F15
  2. sesivany
    1. sesivany to figure if the order can be split so some media could be delivered to Paris and Stuttgart directly


People present (lines said)

  1. cwickert (91)
  2. shaiton (38)
  3. sesivany (16)
  4. nb (5)
  5. jsmith (5)
  6. zodbot (4)
  7. Affix (2)


Generated by MeetBot 0.1.4.