fudcon_blacksburg_planning
MINUTES

#fedora-meeting: FUDCon Blacksburg Planning

Meeting started by rbergeron at 16:06:28 UTC (full logs).

Meeting summary

  1. General Status Updates (rbergeron, 16:07:00)
    1. 14 out of 50 rooms in the block have been reserved (rbergeron, 16:08:38)
    2. Southern_Gentlem will be meeting with 2 catering companies at the end of the month for ideas/pricing (rbergeron, 16:08:57)
    3. second caterer http://www.professionalcateringinc.com/ (Southern_Gentlem, 16:10:45)
    4. http://openetherpad.org/FUDCon-tickets (jsmith, 16:13:11)
    5. ACTION: rbergeron to start making tickets based on list (rbergeron, 16:15:41)

  2. Subsidies / Requests (rbergeron, 16:16:23)
    1. Nov. 9 will be first subsidy meeting (rbergeron, 16:19:50)
    2. ACTION: rbergeron to announce opening of subsidy requests, and date of first subsidy meeting. (rbergeron, 16:20:57)

  3. Other FUDCon topics? (rbergeron, 16:22:47)
    1. http://go.distance.ncsu.edu/digitalimaging/wp-content/uploads/2011/08/nbc-peacock.gif (MarkDude, 16:28:12)
    2. Will figure out t-shirt pricing once we get the design situation sorted out (rbergeron, 16:32:26)
    3. ACTION: Southern_Gentlem to check with tatica about FUDCon website status updates (rbergeron, 16:40:40)
    4. ACTION: Southern_Gentlem to look into possibility of shuttle service to airport on Sunday (rbergeron, 16:43:07)
    5. ACTION: rbergeron to add a ticket to track the shuttle service possibilities (rbergeron, 16:43:18)
    6. ACTION: Sg to talk to registairs office (Southern_Gentlem, 16:44:39)
    7. needs (Southern_Gentlem, 16:46:48)
    8. 1) Website up and running (rbergeron, 16:47:12)
    9. 2) Flyers pointing to website (sg to make flyers) (rbergeron, 16:47:39)
    10. All by nov. 1 (rbergeron, 16:47:42)


Meeting ended at 16:48:37 UTC (full logs).

Action items

  1. rbergeron to start making tickets based on list
  2. rbergeron to announce opening of subsidy requests, and date of first subsidy meeting.
  3. Southern_Gentlem to check with tatica about FUDCon website status updates
  4. Southern_Gentlem to look into possibility of shuttle service to airport on Sunday
  5. rbergeron to add a ticket to track the shuttle service possibilities
  6. Sg to talk to registairs office


Action items, by person

  1. rbergeron
    1. rbergeron to start making tickets based on list
    2. rbergeron to announce opening of subsidy requests, and date of first subsidy meeting.
    3. rbergeron to add a ticket to track the shuttle service possibilities
  2. Southern_Gentlem
    1. Southern_Gentlem to check with tatica about FUDCon website status updates
    2. Southern_Gentlem to look into possibility of shuttle service to airport on Sunday


People present (lines said)

  1. rbergeron (88)
  2. Southern_Gentlem (55)
  3. jsmith (22)
  4. bckurera (17)
  5. zodbot (5)
  6. MarkDude (5)
  7. ianweller (3)
  8. gnokii (2)
  9. herlo (0)


Generated by MeetBot 0.1.4.