fedora-meeting
LOGS
13:03:47 <jjmcd> #startmeeting Fedora docs
13:03:47 <zodbot> Meeting started Mon Oct 10 13:03:47 2011 UTC.  The chair is jjmcd. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:03:47 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:03:56 <jjmcd> #topic Roll Call
13:04:02 * jjmcd 
13:04:11 <pkovar> I'm here
13:05:08 <pkovar> too: me too
13:05:26 * fnadge too
13:05:42 <jjmcd> Give me a sec to see if I can find last week's log
13:05:44 <fnadge> oopsy
13:06:22 <jjmcd> hmmm - don't see it
13:06:54 <pkovar> jjmcd: wait a sec, i'll try
13:07:03 * jhradilek is here, just for the record.
13:07:20 <jjmcd> #chair pkovar
13:07:20 <zodbot> Current chairs: jjmcd pkovar
13:07:38 <pkovar> here you go: http://meetbot.fedoraproject.org/fedora-meeting/2011-10-03/fedora_docs.2011-10-03-12.57.html
13:07:59 <jjmcd> cool, thanks
13:08:12 <jjmcd> #topic action items
13:08:26 <jjmcd> * jjmcd to send Project Wide-Final Release Notes Deadlines
13:09:02 <jjmcd> heh - I don't remember doing that, or the wiki reminder, and neither Sparks nor zoglesby are here for theirs
13:09:47 <jjmcd> And it looks like I need to get the RPM built today
13:09:53 <pkovar> jjmcd: have you managed to build the release notes with the correct language and region codes?
13:10:19 <jjmcd> pkovar, no, but I have been working on a big club for it this morning
13:10:44 <pkovar> shaiton: are you here?
13:10:51 <jjmcd> Does that lang_map actually do ANYTHING?
13:10:55 <jjmcd> It appears not
13:11:51 <jjmcd> I plan to script moving the translation directory names.  Kinda painful, but it look like tx just doesn't cooperate
13:11:52 <pkovar> have you tried tx pusll / tx push with the updated lang_map yet?
13:11:59 <jjmcd> yes
13:12:01 <jjmcd> no joy
13:12:21 <jjmcd> Just did a clone this morning and tried fresh
13:12:42 <jjmcd> Also tried creating the needed directories before the tx pull but that did nothing either
13:12:58 <pkovar> hrrm, what's the output of the tx command?
13:13:15 <jjmcd> The same old directories without the regions
13:13:49 <pkovar> I'll try that after the meeting
13:14:18 <jjmcd> I haven't decided whether it is safe to simply rename the dirs, or whether I need to copy old dir to new dir then blow away old dir before building
13:14:53 <jjmcd> I guess I better repost the actions
13:15:04 <jjmcd> #action Sparks to send a message to the Docs list discussing the QA discussion at OLF
13:15:19 <jjmcd> #action Sparks to work on the Docs QA wiki page to start with goals, then process, then tools
13:15:35 <jjmcd> #action jjmcd Prepare GA Release Notes
13:15:46 <jjmcd> #action zoglesby to send message to list about a qa day for docs validation
13:15:50 <jjmcd> The others are moot
13:16:24 <jjmcd> Oh yeah:
13:16:37 <jjmcd> #action jjmcd to correct Overview section
13:16:59 <jjmcd> pkovar, do you want me to #action you on checking the lang codes?
13:17:19 <pkovar> jjmcd: sure
13:17:35 <jjmcd> #action pkovar to look into language code mapping
13:17:56 <jjmcd> What time is it there?  I'm guessing you only have a couple of hours
13:18:44 <pkovar> It's 3 pm here
13:18:49 * jjmcd will hit the bugs, then do a scratch RPM.
13:19:05 <jjmcd> OK, we will need all hands tomorrow on bodhi
13:19:52 <jjmcd> #info Will need lots of folks to quickly karma release notes tomorrow
13:20:36 <jjmcd> Anything else before we leave action items?
13:20:50 * jhradilek likes giving karma. :)
13:21:08 <pkovar> please send a message about that with a link to the list so that we can all give you the karma
13:21:18 <jjmcd> Sometime after you go home today I should have the RPM on Bodhi
13:21:30 <pkovar> aha, right
13:21:43 <jjmcd> #action jjmcd to post link to list on F16 release note RPM on Bodhi
13:23:19 <jjmcd> pkovar, depending on what you discover, I will adjust my script to move the drafts to the right codes
13:23:42 <jjmcd> Although, when we get more people here, we perhaps should discuss whether that is the right thing to do
13:24:01 <pkovar> jjmcd: are we talking about the f16 branch of rn here?
13:24:06 <jjmcd> yes
13:24:14 <pkovar> ok, thanks
13:24:46 <jjmcd> I never pushed any POs to git.  Wanted to get the lang code straightened out.  So the draft builds are all virgin builds from git and tx
13:25:20 <pkovar> jjmcd: so you use your script for downloading POs?
13:25:27 <pkovar> or just for building rn?
13:25:47 <jjmcd> Yes, I do a git clone, git checkout f16, tx pull, then language by language build every night
13:26:01 <pkovar> i see
13:26:20 <jjmcd> It takes longer but I'm asleep anyway
13:26:48 <jjmcd> Happens at 04:05 my time
13:27:00 <jjmcd> OK, moving on
13:27:08 <jjmcd> #topic F16 Schedule
13:27:22 <jjmcd> We have the RPM discussed
13:27:48 <jjmcd> And for release notes, there is still the docs.fp.o to update on zero day, and then the zero day RPM
13:28:33 <jjmcd> Looks like draft guides should be available, and final guide POTs in a little over a week
13:29:58 <jjmcd> Does anyone know whether Sparks pushed the updated release notes POTs to tx?
13:30:22 <pkovar> ok, so the status is that POT files for the Deployment guide, user guide and Resource management guide are more or less up-to.-date and pushed to Tx, not sure about release notes though
13:30:38 <jjmcd> good deal
13:30:56 <jjmcd> #info POT files for the Deployment guide, user guide andPOT files for the Deployment guide, user guide and Resource management guide are up to date Resource management guide are
13:31:16 <pkovar> the last update of POT files for the release notes seems to be this:                                                        Sep 29, 09:39p.m.                              by Sparks
13:31:29 <jjmcd> good
13:31:31 <pkovar> from looking at: https://www.transifex.net/projects/p/fedora-release-notes/r/all-resources/
13:31:51 <jjmcd> Excellent
13:32:06 <pkovar> so Sparks did it i guess
13:32:23 <jjmcd> I think the RPM will contain an untranslated Overview, but with some luck the zero day update will be complete
13:32:48 <pkovar> good
13:32:52 <jjmcd> Anything else on schedule?
13:33:45 <jjmcd> OK, we don't have the Blacksburg or QA perps here, so ......
13:33:54 <jjmcd> #topic Guide Status
13:34:04 <jjmcd> What else is happening on guides?
13:34:05 <pkovar> still not sure about the status of the installation guide for f16
13:34:14 <pkovar> anybody knows?
13:34:45 <jjmcd> That will be an important one this release
13:35:34 <jhradilek> Still struggling with Grub 2.
13:35:43 <jhradilek> (For the Deployment Guide.)
13:35:55 <jjmcd> Is rudi still handling the installation guide?
13:36:58 <jjmcd> #action jjmcd to track down status of Installation Guide
13:37:14 <jjmcd> Anything else on guides?
13:37:43 <pkovar> anybody volunteering to work on nathant's guides (wrt publishing them?)
13:38:05 <pkovar> ok, i mean the Live Images guide
13:38:18 <jjmcd> Ohhh, good catch
13:38:33 <jjmcd> I saw a bunch of Live Image updates in the past few days
13:38:52 <pkovar> the log is here: http://git.fedorahosted.org/git/?p=docs/readme-live-image.git
13:39:40 <pkovar> mabye the whole content could be integrated into the installation guide at some point?
13:39:58 <jjmcd> I think the idea was to have something short for newbies
13:40:13 <pkovar> ok, that's surely up to the actual writers to decide
13:40:38 <pkovar> if we get a new one for live image, that is
13:40:46 <jjmcd> I *might* be able to look into publishing it, but I have some other irons on the fire that might demand attention
13:41:14 <jjmcd> There is a risk I'll have to head out of town tomorrow.  Not sure yet, and I'm hoping not.
13:41:58 <jjmcd> Anything else on guides?
13:42:30 <jjmcd> OK, moving on
13:42:35 <jjmcd> #topic Outstanding BZ Tickets
13:43:03 <jjmcd> We show 157, which is higher.  I know I have a number of RN bugs but most are pretty simple
13:43:24 <jjmcd> Does anyone have anything they need help with?
13:43:28 <fnadge> Am working through the user guide bugs
13:43:43 <fnadge> got the first ones cleared/closed
13:43:57 <jjmcd> good deal
13:44:31 <fnadge> Should be able to close most of them by the end of next week
13:44:37 <jjmcd> excellent
13:45:03 <jjmcd> Anything else on bugs?
13:45:39 <pkovar> there are some new bugs filed by shaiton against duplicated lang codes  in the currently unmaintained guides like the virt guide, so not sure what to do with them
13:46:12 <jjmcd> Well, perhaps we should lean on zoglesby_afk to recruit a maintainer
13:46:29 <jjmcd> Or maybe have an online hack day for those
13:46:37 <pkovar> e.g. this one is against the install guide: https://bugzilla.redhat.com/show_bug.cgi?id=743199
13:47:05 <pkovar> but in fact  links to other guides with duplicated codes
13:47:19 <pkovar> you can see them here: https://fedora.transifex.net/projects/p/fedora/r/fedora-docs/
13:47:33 <pkovar> search for the codes with underscores
13:48:13 <pkovar> for example japanese is duplicated: https://fedora.transifex.net/projects/p/fedora/r/fedora-docs/l/ja_JP/
13:48:23 <jjmcd> We really need to get the tx gurus together and whack away at those
13:48:49 <jjmcd> #info Still many issues with tx.  Suggest an activity day, perhaps online, to get them corrected
13:48:50 <pkovar> we need active maintainers for those guides ;-)
13:48:57 <jjmcd> yes
13:49:37 <jjmcd> But for some, perhaps a little work among a lot of folks could get them closer to where they need to be
13:50:43 <pkovar> i was thinking that we would want to wait until the guide in question is actively maintained again, not sure though
13:51:17 <pkovar> i don't have that much spare time to solve all of these :-)
13:51:29 <jjmcd> Yes, perhaps we can recruit some new writers.  I have an email from at least one volunteer that needs response
13:51:51 <jjmcd> ANd he has a friend ...
13:51:54 <pkovar> great
13:52:36 <jjmcd> Abdel - was at Milan.  Says lbazan would also like to help.
13:54:10 <jjmcd> http://photos-e.ak.fbcdn.net/hphotos-ak-snc7/314937_2057122233122_1396605081_31784200_1731211274_a.jpg
13:54:41 <pkovar> oh, he is that guy from the latam community right?
13:54:49 <jjmcd> Yes
13:54:59 <jjmcd> The only one who made it due to some plane issues
13:55:01 <pkovar> i actually talked to him as well :-)
13:55:26 <jjmcd> #topic Open Floor Discussion
13:55:30 <pkovar> wrt packaging, that is
13:55:41 <jjmcd> OK, only six minutes left - anything else?
13:55:54 <jjmcd> He shows as an ambassador and packager
13:56:13 <jjmcd> Seemed like a nice guy.  I actually spoke with him in the subway of all things
13:56:41 <jjmcd> I think he was headed back to Panama and we were headed for Venice
13:57:12 <jjmcd> Anything else for the good of the order?
13:57:53 <fnadge> Besides Australia bowling over South Africa 12:09?
13:58:07 <jjmcd> In spite of missing the high mucky-mucks (except for jsmith who seem to be lurking), this was a useful meeting!
13:58:24 <jjmcd> fnadge, I was paying closer attention to Button beating Vettel
13:58:36 <fnadge> Indeed it was :)
13:58:50 <pkovar> jjmcd: thanks for running the meeting today!
13:59:00 <jjmcd> THanks guys, this has been good
13:59:07 <jjmcd> Shal we wrap it up?
13:59:23 <jjmcd> Thanks everyone
13:59:27 <jjmcd> #endmeeting