fedora-meeting
MINUTES

#fedora-meeting: Fedora docs

Meeting started by jjmcd at 13:03:47 UTC (full logs).

Meeting summary

  1. Roll Call (jjmcd, 13:03:56)
  2. action items (jjmcd, 13:08:12)
    1. ACTION: Sparks to send a message to the Docs list discussing the QA discussion at OLF (jjmcd, 13:15:04)
    2. ACTION: Sparks to work on the Docs QA wiki page to start with goals, then process, then tools (jjmcd, 13:15:19)
    3. ACTION: jjmcd Prepare GA Release Notes (jjmcd, 13:15:35)
    4. ACTION: zoglesby to send message to list about a qa day for docs validation (jjmcd, 13:15:46)
    5. ACTION: jjmcd to correct Overview section (jjmcd, 13:16:37)
    6. ACTION: pkovar to look into language code mapping (jjmcd, 13:17:35)
    7. Will need lots of folks to quickly karma release notes tomorrow (jjmcd, 13:19:52)
    8. ACTION: jjmcd to post link to list on F16 release note RPM on Bodhi (jjmcd, 13:21:43)

  3. F16 Schedule (jjmcd, 13:27:08)
    1. POT files for the Deployment guide, user guide andPOT files for the Deployment guide, user guide and Resource management guide are up to date Resource management guide are (jjmcd, 13:30:56)

  4. Guide Status (jjmcd, 13:33:54)
    1. ACTION: jjmcd to track down status of Installation Guide (jjmcd, 13:36:58)

  5. Outstanding BZ Tickets (jjmcd, 13:42:35)
    1. Still many issues with tx. Suggest an activity day, perhaps online, to get them corrected (jjmcd, 13:48:49)
    2. http://photos-e.ak.fbcdn.net/hphotos-ak-snc7/314937_2057122233122_1396605081_31784200_1731211274_a.jpg (jjmcd, 13:54:10)

  6. Open Floor Discussion (jjmcd, 13:55:26)


Meeting ended at 13:59:27 UTC (full logs).

Action items

  1. Sparks to send a message to the Docs list discussing the QA discussion at OLF
  2. Sparks to work on the Docs QA wiki page to start with goals, then process, then tools
  3. jjmcd Prepare GA Release Notes
  4. zoglesby to send message to list about a qa day for docs validation
  5. jjmcd to correct Overview section
  6. pkovar to look into language code mapping
  7. jjmcd to post link to list on F16 release note RPM on Bodhi
  8. jjmcd to track down status of Installation Guide


Action items, by person

  1. jjmcd
    1. jjmcd Prepare GA Release Notes
    2. jjmcd to correct Overview section
    3. jjmcd to post link to list on F16 release note RPM on Bodhi
    4. jjmcd to track down status of Installation Guide
  2. pkovar
    1. pkovar to look into language code mapping
  3. UNASSIGNED
    1. Sparks to send a message to the Docs list discussing the QA discussion at OLF
    2. Sparks to work on the Docs QA wiki page to start with goals, then process, then tools
    3. zoglesby to send message to list about a qa day for docs validation


People present (lines said)

  1. jjmcd (101)
  2. pkovar (45)
  3. fnadge (7)
  4. jhradilek (4)
  5. zodbot (3)


Generated by MeetBot 0.1.4.