famna
MINUTES

#fedora-meeting Meeting

Meeting started by SGS at 01:02:22 UTC (full logs).

Meeting summary

  1. Announcements (SGS, 01:03:09)
  2. Events (Southern_Gentlem, 01:10:43)
    1. http://fedoraproject.org/wiki/Events#FY12_Q3_.28Sept_2011_-_November_2011.29 (Southern_Gentlem, 01:12:07)
    2. ACTION: Southern_Gentlem add Fudcon Blacksburg to the event list (Southern_Gentlem, 01:14:25)

  3. Budget (Southern_Gentlem, 01:15:51)
    1. nb and the other regional shippers will discuss media quantities and nb will request quotes very soon (nb, 01:44:23)

  4. Open Floor (Southern_Gentlem, 01:46:32)


Meeting ended at 01:58:00 UTC (full logs).

Action items

  1. Southern_Gentlem add Fudcon Blacksburg to the event list


Action items, by person

  1. Southern_Gentlem
    1. Southern_Gentlem add Fudcon Blacksburg to the event list


People present (lines said)

  1. Southern_Gentlem (62)
  2. nb (42)
  3. inode0 (22)
  4. mock (16)
  5. SGS (14)
  6. harish (5)
  7. zodbot (5)
  8. spevack (3)


Generated by MeetBot 0.1.4.