insight
MINUTES

#fedora-meeting: Insight

Meeting started by stickster at 20:01:18 UTC (full logs).

Meeting summary

  1. Roll call! (stickster, 20:01:31)
  2. Last week's action items (stickster, 20:03:31)
    1. http://meetbot.fedoraproject.org/fedora-meeting/2011-09-27/insight.2011-09-27-20.24.html <-- last week's notes (stickster, 20:03:58)
    2. asrob's item is done, http://drupal.org/node/1298294 (asrob, 20:04:26)
    3. The puppetization of devel, staging and production should all be done now (stickster, 20:04:47)
    4. ACTION: stickster notify nirik + infra on their list they can remove that RPM package from their repo (stickster, 20:10:13)

  3. Drupal 7, packaging, etc. (stickster, 20:10:58)
    1. stickster has filed a bunch of bugs for package reviews... they are all blocking the "InsightReviews" tracker bug, so you can find them in one place, here: https://bugzilla.redhat.com/show_bug.cgi?id=InsightReviews (stickster, 20:12:18)
    2. ACTION: stickster resolve this: Error 400 on SERVER: Invalid parameter insightDbHostname at /var/lib/puppet/git/manifests/nodes/insight02.dev.fedoraproject.org.pp:53 on node insight02.dev.fedoraproject.org (stickster, 20:17:57)
    3. stickster has submitted D7 backup_migrate, diff, login_destination, ninesixty (theme) modules (stickster, 20:21:41)
    4. ACTION: asrob make sure other package review bugs block 'InsightReviews' bug (stickster, 20:24:02)

  4. Calendar (stickster, 20:25:51)
    1. ACTION: stickster sign up for a session or two at FUDCon on Drupal and/or Insight. (stickster, 20:34:29)
    2. http://fedoraproject.org/wiki/FUDCon:Blacksburg_2012#Hackfest-_Workshops (Southern_Gentlem, 20:35:40)
    3. stickster will try to free up some time starting in November for working on the calendar but desperately wants and needs help. (stickster, 20:37:57)

  5. Open floor, all other business (stickster, 20:38:07)


Meeting ended at 20:46:28 UTC (full logs).

Action items

  1. stickster notify nirik + infra on their list they can remove that RPM package from their repo
  2. stickster resolve this: Error 400 on SERVER: Invalid parameter insightDbHostname at /var/lib/puppet/git/manifests/nodes/insight02.dev.fedoraproject.org.pp:53 on node insight02.dev.fedoraproject.org
  3. asrob make sure other package review bugs block 'InsightReviews' bug
  4. stickster sign up for a session or two at FUDCon on Drupal and/or Insight.


Action items, by person

  1. asrob
    1. asrob make sure other package review bugs block 'InsightReviews' bug
  2. nirik
    1. stickster notify nirik + infra on their list they can remove that RPM package from their repo
  3. stickster
    1. stickster notify nirik + infra on their list they can remove that RPM package from their repo
    2. stickster resolve this: Error 400 on SERVER: Invalid parameter insightDbHostname at /var/lib/puppet/git/manifests/nodes/insight02.dev.fedoraproject.org.pp:53 on node insight02.dev.fedoraproject.org
    3. stickster sign up for a session or two at FUDCon on Drupal and/or Insight.


People present (lines said)

  1. stickster (77)
  2. asrob (29)
  3. nirik (19)
  4. Southern_Gentlem (5)
  5. zodbot (4)


Generated by MeetBot 0.1.4.