cloud_sig
MINUTES

#fedora-meeting: Cloud SIG

Meeting started by rbergeron at 18:59:43 UTC (full logs).

Meeting summary

  1. Who's here? (rbergeron, 19:00:01)
  2. EC2 (rbergeron, 19:01:04)
    1. bz 718722 needs more info (rbergeron, 19:03:06)
    2. ACTION: dgilmore is going to upload/test ec2 images (rbergeron, 19:14:37)
    3. systemd needs fixing - defaults to graphiccal.target which doesn't work right if you don't have x installed, causes boot to hang (rbergeron, 19:17:04)
    4. We shall proceed ahead and fix things as we find them :) (rbergeron, 19:29:55)

  3. Aeolus (rbergeron, 19:31:16)
    1. latest aeolus is in f-16, will be the one that goes into beta. (rbergeron, 19:32:00)
    2. http://www.youtube.com/watch?v=mOkfK89CEyE (rbergeron, 19:33:28)
    3. Nice video on workload manipulation using aeolus (rbergeron, 19:33:49)
    4. a few pkg dep problems for conductor-devel that they're working through, but won't kill beta if they aren't available (rbergeron, 19:34:08)
    5. f-16 aeolus will still be using condor, condor replacement still has 2 outstanding issues (rbergeron, 19:36:57)

  4. HekaFS (rbergeron, 19:38:09)
    1. patches going upstream, not much to report in hekaFSland. (rbergeron, 19:39:29)
    2. https://fedoraproject.org/wiki/SimpleHekaFS (kkeithley, 19:40:51)
    3. kkeithley working on a document for usage of HekaFS (rbergeron, 19:41:09)
    4. Has been pushed to the wiki (rbergeron, 19:41:25)
    5. gluster 3.2.3 is in the f16 repo (rbergeron, 19:41:59)
    6. latest hekafs rpm (0.7-11) should be out in another day (rbergeron, 19:42:25)

  5. OpenStack (rbergeron, 19:42:46)
    1. See openstack status mail to cloud-sig list (rbergeron, 19:46:27)
    2. http://lists.fedoraproject.org/pipermail/cloud/2011-September/000813.html (rbergeron, 19:46:37)
    3. tempo and nova-adminclient are nice packaging tasks available rigth now for those interested in helping (rbergeron, 19:47:01)
    4. ACTION: mdomsch to apply markmc's keystone packaging patches (rbergeron, 19:47:12)
    5. karma for packages in updates-testing please :) (rbergeron, 19:49:19)
    6. ACTION: rbergeron to get us a cloud test day reserved (rbergeron, 19:52:09)

  6. Any other business? (rbergeron, 19:56:43)


Meeting ended at 19:59:55 UTC (full logs).

Action items

  1. dgilmore is going to upload/test ec2 images
  2. mdomsch to apply markmc's keystone packaging patches
  3. rbergeron to get us a cloud test day reserved


Action items, by person

  1. dgilmore
    1. dgilmore is going to upload/test ec2 images
  2. markmc
    1. mdomsch to apply markmc's keystone packaging patches
  3. mdomsch
    1. mdomsch to apply markmc's keystone packaging patches
  4. rbergeron
    1. rbergeron to get us a cloud test day reserved


People present (lines said)

  1. rbergeron (108)
  2. dgilmore (42)
  3. markmc (35)
  4. jforbes (27)
  5. clalance (23)
  6. tflink (17)
  7. jgreguske (14)
  8. kkeithley (11)
  9. zodbot (9)
  10. mdomsch (7)
  11. jdarcy (2)
  12. jsmith (1)


Generated by MeetBot 0.1.4.