cloud_sig
MINUTES

#fedora-meeting: Cloud SIG

Meeting started by rbergeron at 19:00:03 UTC (full logs).

Meeting summary

  1. Who's here? (rbergeron, 19:00:17)
    1. rbergeron: fwiw, I think the 'cudcon as part of fudcon' is clearly dead, and we need to keep ongoing about a general conference for open source cloudiness (quaid, 19:02:08)
    2. present - mgoldmann, clalance, tflink, athmane, gholms, jsmith, spevack, jforbes, quaid, msavy, kkeithley (rbergeron, 19:02:29)

  2. EC2 (rbergeron, 19:03:01)
    1. F16 alpha on EC2 in progress; pvgrub complaining about grub1 files, F16 has moved to grub2 (rbergeron, 19:05:11)
    2. new BG in F16 (will be available in about 10 minutes) handles grub issues, thanks mgoldmann/msavy :) (rbergeron, 19:07:25)
    3. ACTION: jforbes to try building F16 alpha images mondayish after new BG pushes out, should be able to build without grub1/2 problems (rbergeron, 19:08:24)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=733313 (mgoldmann, 19:09:22)
    5. f16 kernel is broken for ec2, please bump karma on kernel which is in updates -testing (rbergeron, 19:09:24)
    6. https://admin.fedoraproject.org/updates/kernel-3.1.0-0.rc3.git0.0.fc16 (mgoldmann, 19:09:31)
    7. kernel-3.0.1-3.fc16 is broken in EC2; please test kernel-3.1.0-0.rc3.git0.0.fc16 (gholms, 19:10:30)
    8. https://admin.fedoraproject.org/updates/kernel-3.1.0-0.rc3.git0.0.fc16 (gholms, 19:10:56)
    9. ACTION: jforbes to also wait on new kernel update/fixes/karma/etc. before pushing out an f16 alpha as kernel is not happy at the moment (rbergeron, 19:11:19)
    10. https://github.com/boxgrinder/boxgrinder-build/blob/master/integ/appliances/jeos-f16.appl (mgoldmann, 19:11:49)

  3. Aeolus (rbergeron, 19:14:38)
    1. clalance will be building new aeolus packages into F16 during week of Labor Day (Sept. 5th-ish) to make the beta freeze deadline (rbergeron, 19:17:15)

  4. HekaFS (rbergeron, 19:17:27)
    1. rpms for latest upstream glusterfs in updates-testing repo (rbergeron, 19:19:39)
    2. rpms still need karma, please feel free to apply love. (rbergeron, 19:20:36)
    3. http://gluster.com/community/documentation/index.php/Main_Page#GlusterFS_Documentation (rbergeron, 19:22:13)
    4. kkeithley is working on hekafs documentation for how to setup/get running (rbergeron, 19:22:44)
    5. ACTION: kkeithley to pass docs info by ke4qqq or sparks when it's ready, so it can be integrated into the cloud docs for f16 (rbergeron, 19:26:32)
    6. Docs team is working on a Cloud Guide for F16 - mostly quickstart information for the cloudy projects in Fedora. Will be working on it some at Ohio Linux Fest in a few weekends. (rbergeron, 19:29:57)

  5. OpenStack packaging status (rbergeron, 19:30:46)
    1. http://lists.fedoraproject.org/pipermail/cloud/2011-August/000764.html (rbergeron, 19:31:21)
    2. nova package needs further review - https://bugzilla.redhat.com/707199 (rbergeron, 19:32:30)
    3. testing of openstack is problematic in terms of selinux policy - needs attention (rbergeron, 19:33:10)
    4. selinux bug filed for glance, dwalsh is cc'd. (rbergeron, 19:33:38)
    5. ACTION: markmc to take discussion of selinux policy w/dwalsh to cloud sig list, for others to pipe in on if they want (rbergeron, 19:37:52)
    6. swift 1.4.0 pushed to f16 and rawhide (rbergeron, 19:38:46)
    7. ACTION: mdomsch (and anyone else kind) to look at nova review (rbergeron, 19:47:41)
    8. ACTION: markmc and ke4qqq to sort out the swift/keystone/versioning dilemma, one of them to package keystone, rock paper scissors or however they decide that. :) (rbergeron, 19:48:18)
    9. ACTION: nirik to update https://bugzilla.redhat.com/show_bug.cgi?id=733238 - dep for nova (rbergeron, 19:51:39)
    10. ACTION: markmc to comaintain python-eventlet, apply in pkgdb and nirik will ack (rbergeron, 19:52:07)
    11. Thoughts/help welcomed on updating https://fedoraproject.org/wiki/Getting_started_with_OpenStack_Nova .. possibly add swift to that documentation (rbergeron, 19:53:42)

  6. BoxGrinder (rbergeron, 19:53:52)
    1. http://boxgrinder.org/blog/2011/08/26/boxgrinder-0-9-5-released/ (msavy, 19:54:47)
    2. New BG release is primarily bugfixes (rbergeron, 19:56:37)
    3. 0.9.5 adds support for Fedora 16 (msavy, 19:58:19)
    4. GRUB2 is now supported in BG, so we have build support for F16 now (rbergeron, 19:59:12)
    5. keep an eye out for blogpost on how to work around current kernel issue to test it on EC2 (rbergeron, 19:59:27)
    6. BG planning on doing cloudstack and openstack glance support after 0.9.5 release (rbergeron, 20:02:25)

  7. Any Other Business? (rbergeron, 20:05:10)
    1. If you have any interest/input in a multi-vendor cloud conference type thing for users/developers, NOT ATTACHED TO FUDCON, feel free to pipe up on the cloud sig list. (rbergeron, 20:11:07)


Meeting ended at 20:11:21 UTC (full logs).

Action items

  1. jforbes to try building F16 alpha images mondayish after new BG pushes out, should be able to build without grub1/2 problems
  2. jforbes to also wait on new kernel update/fixes/karma/etc. before pushing out an f16 alpha as kernel is not happy at the moment
  3. kkeithley to pass docs info by ke4qqq or sparks when it's ready, so it can be integrated into the cloud docs for f16
  4. markmc to take discussion of selinux policy w/dwalsh to cloud sig list, for others to pipe in on if they want
  5. mdomsch (and anyone else kind) to look at nova review
  6. markmc and ke4qqq to sort out the swift/keystone/versioning dilemma, one of them to package keystone, rock paper scissors or however they decide that. :)
  7. nirik to update https://bugzilla.redhat.com/show_bug.cgi?id=733238 - dep for nova
  8. markmc to comaintain python-eventlet, apply in pkgdb and nirik will ack


Action items, by person

  1. jforbes
    1. jforbes to try building F16 alpha images mondayish after new BG pushes out, should be able to build without grub1/2 problems
    2. jforbes to also wait on new kernel update/fixes/karma/etc. before pushing out an f16 alpha as kernel is not happy at the moment
  2. ke4qqq
    1. kkeithley to pass docs info by ke4qqq or sparks when it's ready, so it can be integrated into the cloud docs for f16
    2. markmc and ke4qqq to sort out the swift/keystone/versioning dilemma, one of them to package keystone, rock paper scissors or however they decide that. :)
  3. kkeithley
    1. kkeithley to pass docs info by ke4qqq or sparks when it's ready, so it can be integrated into the cloud docs for f16
  4. markmc
    1. markmc to take discussion of selinux policy w/dwalsh to cloud sig list, for others to pipe in on if they want
    2. markmc and ke4qqq to sort out the swift/keystone/versioning dilemma, one of them to package keystone, rock paper scissors or however they decide that. :)
    3. markmc to comaintain python-eventlet, apply in pkgdb and nirik will ack
  5. mdomsch
    1. mdomsch (and anyone else kind) to look at nova review
  6. nirik
    1. nirik to update https://bugzilla.redhat.com/show_bug.cgi?id=733238 - dep for nova
    2. markmc to comaintain python-eventlet, apply in pkgdb and nirik will ack


People present (lines said)

  1. rbergeron (145)
  2. markmc (73)
  3. mgoldmann (48)
  4. msavy (26)
  5. ke4qqq (24)
  6. kkeithley (20)
  7. gholms (19)
  8. jforbes (18)
  9. clalance (14)
  10. zodbot (11)
  11. mdomsch (11)
  12. jsmith (11)
  13. tflink (10)
  14. nirik (6)
  15. Southern_Gentlem (5)
  16. athmane (5)
  17. spevack (3)
  18. quaid (3)
  19. terminhell (2)
  20. verdurin (1)
  21. zoglesby (1)


Generated by MeetBot 0.1.4.