irc-support-sig
MINUTES

#fedora-meeting: IRC Support SIG Meeting

Meeting started by EvilBob at 17:16:41 UTC (full logs).

Meeting summary

  1. Week in Review (EvilBob, 17:17:41)
  2. Feedback Tickets (EvilBob, 17:22:10)
    1. https://fedorahosted.org/irc-support-sig/report/1 (EvilBob, 17:22:10)
    2. https://fedorahosted.org/irc-support-sig/ticket/64 (EvilBob, 17:22:54)
    3. https://fedoraproject.org/wiki/Fedora_Social_Channel_FAQ (EvilBob, 17:24:17)
    4. IDEA: allow a moderate amount of technical discussion on -social, when it clearly becomes support, find an appropriate venue for it (dcr226, 17:53:02)
    5. IDEA: should support (directly requesting help with fixing an issue) be directed at #fedora-social? (dcr226, 17:59:40)
    6. ACTION: 1. loosen up what is supported in #fedora, 2. Do not redirect support questions to social, 3. allow a moderate amount of technical discussion on -social, redirect if it turns into support. (dcr226, 18:03:45)

  3. Open Floor (EvilBob, 18:11:23)
    1. IDEA: does anyone think we should try to increase the advertising presence for #fedora on the main website? we seem to be loosing users ;-( (dcr226, 18:16:30)


Meeting ended at 18:23:57 UTC (full logs).

Action items

  1. 1. loosen up what is supported in #fedora, 2. Do not redirect support questions to social, 3. allow a moderate amount of technical discussion on -social, redirect if it turns into support.


People present (lines said)

  1. EvilBob (133)
  2. mock (98)
  3. dcr226 (95)
  4. rockworldmi (26)
  5. nirik (23)
  6. spoleeba (23)
  7. kc8hfi (17)
  8. jsmith (16)
  9. zodbot (5)
  10. Southern_Gentlem (5)
  11. zcat (1)


Generated by MeetBot 0.1.4.