insight
MINUTES

#fedora-meeting: Fedora Insight

Meeting started by pcalarco at 20:02:29 UTC (full logs).

Meeting summary

  1. Roll call (pcalarco, 20:02:56)
  2. review of last meeting (pcalarco, 20:05:43)
    1. http://meetbot.fedoraproject.org/fedora-meeting/2011-08-16/insight.2011-08-16-20.04.html (pcalarco, 20:05:59)
    2. stickster has features_extra and strongarm modules now part of puppet manifest for all insight hosts (dev, stg, prod) (stickster, 20:07:01)
    3. ACTION: stickster Finish setting up pull of fedora-insight-features on stg and prod hosts (30 min for stg, 4 hrs for prod) (stickster, 20:07:38)
    4. stickster also enabled the Features module on both hosts, which is next step down that path (stickster, 20:09:19)
    5. https://fedoraproject.org/wiki/Insight_use_cases_for_calendar (pcalarco, 20:09:29)
    6. http://drupal.org/project/services (stickster, 20:18:15)

  3. Use cases and modules (stickster, 20:25:13)
    1. asrob advises Calendar + Date are probably most likely targets for "Team meeting" use case (stickster, 20:25:41)
    2. ACTION: pcalarco Separate out "Use web to check and schedule," "Zodbot reads RSS and announces meetings," and "Zodbot can schedule things for users with the right permissions" items (stickster, 20:26:30)
    3. ACTION: stickster Review and update https://fedoraproject.org/wiki/How_to_develop_for_Insight to match new feature pulling capability (stickster, 20:29:01)
    4. for release schedule, Calendar and Date modules would ideally parse ICS files for date population in the calendar (pcalarco, 20:38:19)
    5. Views and Calendar likely modules for Release Schedule use case (pcalarco, 20:40:44)

  4. Drupal 7 discussion (pcalarco, 20:54:20)
    1. ACTION: stickster Read up on D7 API to see how much work is required to port authfas module (stickster, 20:59:00)
    2. ACTION: stickster Find out whether openid is capable of passing group membership data (stickster, 21:07:17)


Meeting ended at 21:07:33 UTC (full logs).

Action items

  1. stickster Finish setting up pull of fedora-insight-features on stg and prod hosts (30 min for stg, 4 hrs for prod)
  2. pcalarco Separate out "Use web to check and schedule," "Zodbot reads RSS and announces meetings," and "Zodbot can schedule things for users with the right permissions" items
  3. stickster Review and update https://fedoraproject.org/wiki/How_to_develop_for_Insight to match new feature pulling capability
  4. stickster Read up on D7 API to see how much work is required to port authfas module
  5. stickster Find out whether openid is capable of passing group membership data


Action items, by person

  1. pcalarco
    1. pcalarco Separate out "Use web to check and schedule," "Zodbot reads RSS and announces meetings," and "Zodbot can schedule things for users with the right permissions" items
  2. stickster
    1. stickster Finish setting up pull of fedora-insight-features on stg and prod hosts (30 min for stg, 4 hrs for prod)
    2. stickster Review and update https://fedoraproject.org/wiki/How_to_develop_for_Insight to match new feature pulling capability
    3. stickster Read up on D7 API to see how much work is required to port authfas module
    4. stickster Find out whether openid is capable of passing group membership data


People present (lines said)

  1. stickster (96)
  2. pcalarco (61)
  3. asrob (43)
  4. nirik (7)
  5. abadger1999 (5)
  6. zodbot (5)


Generated by MeetBot 0.1.4.